WordPress.org

Profiles

  • Member Since: June 22nd, 2016
  • Find me on:
  • Created a topic, Works perfectly as advertised, on the site WordPress.org Forums:
    Been having trouble setting up my own certs, but they …

    3 weeks ago

  • Posted a reply to MP3 uploads splitting into audio file and image file, on the site WordPress.org Forums:
    Thanks, I'll have a look!

    5 months ago

  • Created a topic, MP3 uploads splitting into audio file and image file, on the site WordPress.org Forums:
    Hello! This is something that is apparently already l…

    5 months ago

  • Created a new ticket, #48992, in Core Trac:
    MP3 artwork issue in WordPress 5.3.1

    10 months ago

  • Posted a reply to Twitter Card Displaying Site Logo rather than Featured Image, on the site WordPress.org Forums:
    It seems that the problem was with this post in particular that I was using…

    12 months ago

  • Created a topic, Twitter Card Displaying Site Logo rather than Featured Image, on the site WordPress.org Forums:
    Hello! I have been using this plugin for ages and usu…

    12 months ago

  • Posted a reply to Difficulty using a custom field, on the site WordPress.org Forums:
    I followed the guide and extracted the value using substring searches. And it worked! So…

    12 months ago

  • Posted a reply to Difficulty using a custom field, on the site WordPress.org Forums:
    So far working with the function there as you gave it, $value['episode_title'] fails to read…

    12 months ago

  • Posted a reply to Difficulty using a custom field, on the site WordPress.org Forums:
    Hmm I will try to ask the Powerpress devs how to do that but I…

    12 months ago

  • Posted a reply to Difficulty using a custom field, on the site WordPress.org Forums:
    Looking closer at the field in phpMyAdmin, it seems that the field is contained... within…

    12 months ago

  • Posted a reply to Difficulty using a custom field, on the site WordPress.org Forums:
    Hmmm that doesn't seem to be it either. Using the double square brackets yields a…

    12 months ago

  • Posted a reply to Difficulty using a custom field, on the site WordPress.org Forums:
    That could very well be the case! I was trying to figure out how to…

    12 months ago

  • Created a topic, Difficulty using a custom field, on the site WordPress.org Forums:
    Hello! I am trying to configure the plugin to pull fro…

    12 months ago

  • Posted a reply to Issue with back-end permissions, on the site WordPress.org Forums:
    Yup! Here's my settings, for clarity https://i.imgur.com/FYebBFc.png</img> The options show up fine on the page…

    2 years ago

  • Posted a reply to Issue with back-end permissions, on the site WordPress.org Forums:
    OK someone on my end DID figure out the podcast settings stuff (it's PAGES permissions!)…

    2 years ago

  • Posted a reply to Issue with back-end permissions, on the site WordPress.org Forums:
    The former! The latter works perfectly fine. It seems to be just restricted to admins…

    2 years ago

  • Posted a reply to Issue with back-end permissions, on the site WordPress.org Forums:
    Yup, I've enabled that one! Unfortunately it doesn't seem to give any permissions to allow…

    2 years ago

  • Posted a reply to Issue with back-end permissions, on the site WordPress.org Forums:
    Testing a similar restriction with a custom taxonomy (called "Hosts") yields a different result, in…

    2 years ago

  • Posted a reply to Issue with back-end permissions, on the site WordPress.org Forums:
    Follow-up: I figured out that there IS an item on the Category page, but it…

    2 years ago

  • Created a topic, Issue with back-end permissions, on the site WordPress.org Forums:
    Hello! I run a WordPress install with multiple podcas…

    2 years ago

  • Posted a reply to Help displaying custom taxonomy information, on the site WordPress.org Forums:
    Hey I got it! It shows up correctly now. My concern now is trying to…

    2 years ago

  • Posted a reply to Help displaying custom taxonomy information, on the site WordPress.org Forums:
    Following up: I've gotten the proper text to display, but I'm unsure of the arguments…

    2 years ago

  • Created a topic, Help displaying custom taxonomy information, on the site WordPress.org Forums:
    I'm linking directly to the only post using a custom t…

    2 years ago