WordPress.org

Profiles

mattdmcleod

  • Member Since: December 27th, 2017
  • @mattdmcleod on WordPress.org
  • Find me on:

  • Posted a reply to Had to roll back to v1.5.3 to fix my site, on the site WordPress.org Forums:
    Has this been fixed in 1.5.5? I see no mention of anything related in the…

    2 days ago

  • Created a topic, What a great plugin!, on the site WordPress.org Forums:
    Works perfectly

    5 months ago

  • Created a topic, Had to roll back to v1.5.3 to fix my site, on the site WordPress.org Forums:
    Just an FYI, I have been troubleshooting a problem in …

    6 months ago

  • Posted a reply to Plugin stopped working within BBPress?, on the site WordPress.org Forums:
    Resolved, conflict found with PMPro-BBPress connector, I had to roll this back to previous version…

    6 months ago

  • Posted a reply to Plugin stopped working within BBPress?, on the site WordPress.org Forums:
    Hello enomoto celtislab Yes YouTube is still working OK: https://krankengineering.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-28-at-6.54.31-pm.png And it looks like the…

    6 months ago

  • Posted a reply to Plugin stopped working within BBPress?, on the site WordPress.org Forums:
    Hello enomoto celtislab Yes, its already ticked and has been since I installed the plugin.…

    6 months ago

  • Created a topic, Plugin stopped working within BBPress?, on the site WordPress.org Forums:
    This plugin was working perfectly, now it fails to sho…

    6 months ago