WordPress.org

Profiles

Matt Day

Profile picture of Matt Day
  • Member Since: January 14th, 2013
  • @mattday on WordPress.org
  • Find me on:

  • Posted a reply to Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums:
    Thanks, I will post anything further on github, but not sure when I will get…

    3 years ago

  • Posted a reply to Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums:
    Sorry for the lack of info. I confirm version is 1.0.1. The cause of the…

    3 years ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Linkedin login redirects to wp-admin, on the site WordPress Support Forums:
    Just posting to note that I have also observed this. LinkedIn does not work for…

    3 years ago

  • Posted a reply to Widget, on the site WordPress Support Forums:
    This plugin does not provide its own sidebar widget. If you install this plugin, then…

    4 years ago

  • Created a topic, Some bug reports, comments, feedback to the developer, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to allow the social links to show in comment area, on the site WordPress Support Forums:
    The following links might be useful as they cover the same issue. It seems like…

    4 years ago

  • Posted a reply to Oneall website intermittent, on the site WordPress Support Forums:
    It looks like you are referring to the OA Social Login plugin, so you should…

    4 years ago

  • Created a topic, Widget not shown for comments, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Thumbs only shown for images attached to the post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to en_GB flag not shown, on the site WordPress Support Forums:
    So I briefly looked into this, and it seems the following line needs to be…

    4 years ago

  • Created a topic, en_GB flag not shown, on the site WordPress Support Forums

    4 years ago