WordPress.org

Profiles

mattb3476

Profile picture of mattb3476
  • Member Since: November 21st, 2011
  • Find me on:

  • Posted a reply to "[Plugin: Category Posts Widget] Thumbnail not working", on the site WordPress Support Forums:
    wacka wacka http://mattbowman.com/video-gallery (it's demo-ed in the footer) 2012-10

    3 years ago

  • Posted a reply to "[Plugin: Category Posts Widget] Thumbnail not working", on the site WordPress Support Forums:
    Here's what I did, you. It's better than Category Post's image capabilities anyways. Better like…

    3 years ago

  • Posted a reply to "[Plugin: Category Posts Widget] Thumbnail not working", on the site WordPress Support Forums:
    Imma gonna bump this up. Anyone have general advice for those of us for whom…

    3 years ago

  • Posted a reply to "Academica theme - skideshow question", on the site WordPress Support Forums:
    Everything I learned is laid out as best I could in the WPZOOM support forums.…

    3 years ago

  • Posted a reply to "WPZOOM Academica Homepage Slideshow question", on the site WordPress Support Forums:
    Everything I learned is laid out as best I could in the WPZOOM support forums.…

    3 years ago

  • Posted a reply to "Academica theme - skideshow question", on the site WordPress Support Forums:
    I had the problem / confusion. I posted in the WPZOOM help forums and a…

    3 years ago

  • Posted a reply to "WPZOOM Academica Homepage Slideshow question", on the site WordPress Support Forums:
    I had the problem / confusion saz25 first mentioned. I posted in the WPZOOM help…

    3 years ago

  • Posted a reply to "No slideshow in freshly installed theme", on the site WordPress Support Forums:
    I had the problem / confusion zynov first mentioned. I posted in the WPZOOM help…

    3 years ago