WordPress.org

Profiles

  • Member Since: April 13th, 2017
  • Find me on:
  • Created a topic, Customization question, on the site WordPress.org Forums:
    Firstly, thank you very much for this plugin. I can n…

    2 years ago

  • Created a topic, Works perfectly, on the site WordPress.org Forums:
    Running like a dream on hhvm. Does exactly what it sa…

    2 years ago

  • Posted a reply to Responsive Signature, on the site WordPress.org Forums:
    Hey Tameroski, Indeed, it was the second post I was curious about. For some reason,…

    2 years ago

  • Created a topic, Responsive Signature, on the site WordPress.org Forums:
    Hello, I understand the plugin has functionality to r…

    2 years ago

  • Posted a reply to HTTP 500 when adding product to cart after 3.2 update, on the site WordPress.org Forums:
    Mike, your new commit seems to have solved my issue. YOU'RE THE MAN! Nice work…

    2 years ago

  • Posted a reply to HTTP 500 when adding product to cart after 3.2 update, on the site WordPress.org Forums:
    HHVM. I will patiently await 3.2.1, and I really appreciate all the help so far…

    2 years ago

  • Posted a reply to HTTP 500 when adding product to cart after 3.2 update, on the site WordPress.org Forums:
    I went in through shell and manually removed all plugins except woocommerce, then downloaded fresh…

    2 years ago

  • Posted a reply to HTTP 500 when adding product to cart after 3.2 update, on the site WordPress.org Forums:
    I just dug for a while a no, from what I can see it is…

    2 years ago

  • Posted a reply to HTTP 500 when adding product to cart after 3.2 update, on the site WordPress.org Forums:
    I deactivated every plugin other than WooCommerce and the error persists. I switched themes to…

    2 years ago

  • Posted a reply to HTTP 500 when adding product to cart after 3.2 update, on the site WordPress.org Forums:
    I am using WooCommerce Bookings & Product Add-Ons, but other than those two I can't…

    2 years ago

  • Created a topic, HTTP 500 when adding item to cart after 3.2 update, on the site WordPress.org Forums:
    When I add an item to the cart, I get an HTTP500 page.…

    2 years ago

  • Posted a reply to Woocommerce product, on the site WordPress.org Forums:
    I am having this bug as well. I believe I have honed it down to…

    2 years ago