Profiles

  • Member Since: December 23rd, 2006
  • Location: England
  • Website: aylesbury.info
  • Find me on:
  • Posted a reply to Wrong header displaying despite correct “Display on” rules, on the site WordPress.org Forums:
    @fahimmurshed Many thanks for your reply. I now have it working. My mistake was that…

  • Created a topic, Wrong header displaying despite correct “Display on” rules, on the site WordPress.org Forums:
    Hi there, I'm having trouble getting the correct head…

  • Created a topic, Recaptcha not refreshing on front-end form submission error, on the site WordPress.org Forums:
    MEC’s version you use. Your WordPress and PHP version:…

  • Posted a reply to Multiple meta description tags being generated for each page, on the site WordPress.org Forums:
    It would seem from the above support page link for the theme, that it's not…

  • Posted a reply to Multiple meta description tags being generated for each page, on the site WordPress.org Forums:
    @arnaudbroes Many thanks for your reply. I am using the GeneratePress theme alongside the Elementor…

  • Created a topic, GeneratePress & AIOSEO Multiple meta descriptions being outputted, on the site WordPress.org Forums:
    Hi! Scanning my website I get numerous errors as most …

  • Created a topic, My go-to ad integration plugin, on the site WordPress.org Forums:
    I use this to rotate banner ads in set locations, it d…

  • Created a topic, Multiple meta description tags being generated for each page, on the site WordPress.org Forums:
    Hi, In my website scan I notice that I get an error st…

  • Posted a reply to Emailed unsubscribe links broken, on the site WordPress.org Forums:
    @gvectorsdevs Hi, my thanks for your reply. No it wasn't set up on a localhost…

  • Created a topic, Emailed unsubscribe links broken, on the site WordPress.org Forums:
    Hi. The "Unsubscribe" link in emails going out from my…

  • Posted a reply to How to set fallback image?, on the site WordPress.org Forums:
    @webnus My sincere thanks for your reply. Using the CSS you provided it looks perfect!

  • Posted a reply to How to set fallback image?, on the site WordPress.org Forums:
    Hi @webnus, thank you for your reply. I have not set a fallback featured image,…

  • Created a topic, How to set fallback image?, on the site WordPress.org Forums:
    Hi, I'm having difficulty finding where or how to set …

  • Posted a reply to Confused! Integrating user logins/sign ups…, on the site WordPress.org Forums:
    @bcworkz Thank you for your helpful reply and the useful tip about the registration form.

  • Posted a reply to The plugin for me to integrate numerous logins?, on the site WordPress.org Forums:
    @delanataylor @champsupertramp Hi, and thank you both for your replies. That does help my understanding…

  • Created a topic, Confused! Integrating user logins/sign ups…, on the site WordPress.org Forums:
    Hi, I have a few plugins to add interactivity and aut…

  • Created a topic, The plugin for me to integrate numerous logins?, on the site WordPress.org Forums:
    Hi, I'd like to ask if this is the plugin for me. I h…

  • Posted a reply to Responsive Maps?, on the site WordPress.org Forums:
    I don't know if this is the ideal way to do it but it works…

  • Created a topic, Responsive Maps?, on the site WordPress.org Forums:
    Hi is it possible to add coding to make the google map…

  • Posted a reply to Shop front css grid broken/not loading, on the site WordPress.org Forums:
    Hi abwaita, my thanks for your reply. I deactivated Elementor and so I imagine it…

  • Created a topic, Shop front css grid broken/not loading, on the site WordPress.org Forums:
    Hi, somehow my front page has broken, I'm guessing it'…

  • Posted a reply to Gateway Timeout While Downloading Reviews, on the site WordPress.org Forums:
    Hi, thanks for the reply, and the plugin of course! Yes it populated the reviews…

  • Posted a reply to Gateway Timeout While Downloading Reviews, on the site WordPress.org Forums:
    I also get that with the error message: There has been a critical error on…

  • Posted a reply to Import from Yoast to AIO only partially successful, on the site WordPress.org Forums:
    Thank you Arnaud. I have done that and I look forward to your support reply.

  • Created a topic, Import from Yoast to AIO only partially successful, on the site WordPress.org Forums:
    Hi. I'm switching from Yoast to AIO SEO but am havin…

  • Posted a reply to jQuery commented out?, on the site WordPress.org Forums:
    Diana, I can't thank you enough, you're a star! After your input, it is all…

  • Created a topic, Does the job, easily and well, on the site WordPress.org Forums:
    Just the job! 1 plugin to save you messing about with …

  • Posted a reply to jQuery commented out?, on the site WordPress.org Forums:
    Hi Diana, thanks for your reply :) I have done as suggested and combined those…

  • Posted a reply to jQuery commented out?, on the site WordPress.org Forums:
    I've noticed when I deactivate the following custom js the layout etc returns to normal…

  • Posted a reply to jQuery commented out?, on the site WordPress.org Forums:
    Hi Diana, and my sincere thanks for your reply :) I've edited and now temporarily…

  • Created a topic, jQuery commented out?, on the site WordPress.org Forums:
    Hi! Thanks for the plugin, so useful and now an essent…

  • Created a topic, Perfect, create your own header/footer from scratch, on the site WordPress.org Forums:
    Reviews and usage numbers speak for themselves. An ess…

  • Created a topic, Possible to centre logo within menu?, on the site WordPress.org Forums:
    Example Home Link Link LOGO Link Link Link I've been…

  • Created a topic, Is logo in centre of menu possible?, on the site WordPress.org Forums:
    Hi I have been presented with a design that on desktop…

  • Created a topic, Mobile Menu confusion, on the site WordPress.org Forums:
    Hi. I've been overlooking some people signing up to my…

  • Created a topic, Best Forum Plugin for WordPress, on the site WordPress.org Forums:
    Painless to integrate and fully functional with great …

  • Posted a reply to Mail sent by form not being received, on the site WordPress.org Forums:
    Hi Ethan, Yep, already done. The issue is resolved though I haven't checked it goes…

  • Created a topic, Have to login multiple times initially, on the site WordPress.org Forums:
    Hi! Great looking forum! I have used wordpress and vis…

  • Posted a reply to Mail sent by form not being received, on the site WordPress.org Forums:
    Turns out I needed to create a new SMTP enabled email address to use as…

  • Created a topic, Mail sent by form not being received, on the site WordPress.org Forums:
    Hi, I have setup a form in the footer of every page an…

  • Posted a reply to Feed causing crash/page not loading, on the site WordPress.org Forums:
    WordPress 5.3.2 PHP version 7.4.1 How would i find the logs?

  • Posted a reply to Default WP RSS widget not saving or working, on the site WordPress.org Forums:
    Hi, it's not a vc element but the default wordpress rss widget, however it doesn't…

  • Created a topic, Default WP RSS widget not saving or working, on the site WordPress.org Forums:
    Hi, I've been having a problem trying to implement the…

  • Posted a reply to Feed causing crash/page not loading, on the site WordPress.org Forums:
    Thanks cnehring, have rolled back to that version too and all is working fine now

  • Posted a reply to RSS Feed widget not working, on the site WordPress.org Forums:
    Hi, I've been in touch with the developers of the plugin but I want to…

  • Created a topic, RSS Feed widget not working, on the site WordPress.org Forums:
    Hi! I've previously been using a plugin to display rel…

  • Posted a reply to Feed causing crash/page not loading, on the site WordPress.org Forums:
    Have had to deactivate plugin for now, but have uploaded a screenshot of the example…

  • Posted a reply to [RSS Aggregator by Feedzy - Powerful WP Autoblogging and News Aggregator] Feed causing crash/page not loading, on the site WordPress.org Forums:
    Hi, thanks for the reply. I was using these feeds on one page, added as…