WordPress.org

Profiles

Matoca

Profile picture of Matoca
  • Member Since: December 10th, 2008
  • @matoca on WordPress.org
  • Find me on:

  • Posted a reply to Lost Trying to Install Postman for Bluehost, on the site WordPress.org Forums:
    Hifunda, Thank you very much for the excellent details! As I read through this, prepared…

    3 months ago

  • Posted a reply to Uploader Not Successful Uploading Images, on the site WordPress.org Forums:
    Michael, I spent way too much time on a Bluehost chat with no resolution for…

    3 months ago

  • Created a topic, Lost Trying to Install Postman for Bluehost, on the site WordPress.org Forums:
    I have been trying to set Postman up for my WordPress …

    3 months ago

  • Posted a reply to Uploader Not Successful Uploading Images, on the site WordPress.org Forums:
    Michael, I decided I had better do some complete research before answering you back. I…

    3 months ago

  • Posted a reply to Uploader Not Successful Uploading Images, on the site WordPress.org Forums:
    Michael, I installed the 18 Photocrati updates and just uploaded an image from the Uploader…

    3 months ago

  • Posted a reply to Uploader Not Successful Uploading Images, on the site WordPress.org Forums:
    Michael, Just logged into the dashboard and there are 18 Photocrati updates that weren't there…

    3 months ago

  • Posted a reply to Uploader Not Successful Uploading Images, on the site WordPress.org Forums:
    Michael Thank you for the quick reply. Of interest: Last night I discovered that the…

    3 months ago

  • Created a topic, Uploader Not Successful Uploading Images, on the site WordPress.org Forums:
    Since the latest WP update I am having significant pro…

    3 months ago

  • Posted a reply to NextGEN Slideshow Displays All Images At Once On Sidebar, on the site WordPress Support Forums:
    I put the widget back up after a day and it did the same thing.…

    3 months ago

  • Created a topic, NextGEN Slideshow Displays All Images At Once On Sidebar, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Update Theme, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Critical Problems: * WordPress core file modified: wp-includes, on the site WordPress Support Forums:
    "Congratulations! No security problems were detected by Wordfence." :-) How easy was that? I was…

    6 months ago

  • Posted a reply to Critical Problems: * WordPress core file modified: wp-includes, on the site WordPress Support Forums:
    @sterndata, Thank you for the quick response. I was actually checking to see if the…

    6 months ago

  • Created a topic, Critical Problems: * WordPress core file modified: wp-includes, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Photocrati Update Fails Many Times, on the site WordPress Support Forums:
    Cais, Thank you. I found the Photocrati website confusing to find the correct support area.…

    6 months ago

  • Posted a reply to Photocrati Update Fails Many Times, on the site WordPress Support Forums:
    Toto, Thank you for your quick response! After some stumbling around with Filezilla I was…

    6 months ago

  • Created a topic, Photocrati Update Fails Many Times, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Administrative Login?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to New Topic Notification: No Content, on the site WordPress Support Forums:
    You are correct, my email client at home displays the subject correctly. All topic notifications…

    1 year ago

  • Posted a reply to New Topic Notification: No Content, on the site WordPress Support Forums:
    Ok, I was in the right place to start. I'll go back and try it…

    1 year ago

  • Posted a reply to New Topic Notification: No Content, on the site WordPress Support Forums:
    I see that I may have put this in the wrong functions.php file. Am I…

    1 year ago

  • Posted a reply to New Topic Notification: No Content, on the site WordPress Support Forums:
    I added the code above to the functions.php file, plus the code global $post_id; at…

    1 year ago

  • Posted a reply to New Topic Notification: No Content, on the site WordPress Support Forums:
    Ok, I will have to actually add that to the functions.php file and post another…

    1 year ago

  • Posted a reply to New Topic Notification: No Content, on the site WordPress Support Forums:
    Thanks for the quick reply! Ok, I understand about the global $post_id. If I need…

    1 year ago

  • Posted a reply to New Topic Notification: No Content, on the site WordPress Support Forums:
    Sorry for the delay in getting back. I needed to have some time to try…

    1 year ago

  • Posted a reply to New Topic Notification: No Content, on the site WordPress Support Forums:
    blogname New topic: [topic-title] Hello! A new topic has been posted by [topic-author]. Topic title:…

    1 year ago

  • Posted a reply to New Topic Notification: No Content, on the site WordPress Support Forums:
    Exactly. The administrator emails are generated when a new topic is made, they have all…

    1 year ago

  • Created a topic, New Topic Notification: No Content, on the site WordPress Support Forums

    1 year ago

  • Reopened ticket #33437, in Core Trac:
    upgrade to WP 4.3 from previous latest version - page publish errors

    1 year ago

  • Posted a reply to Page won't update, on the site WordPress Support Forums:
    I've also been having this problem since the update with new posts and any type…

    1 year ago

  • Created a topic, GZIP compression: .htaccess file, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ZenCache is NOT active. It requires PHP v5.3.2+., on the site WordPress Support Forums:
    @raamdev Ha, this is even more complex than I thought! I always get the feeling…

    1 year ago

  • Posted a reply to ZenCache is NOT active. It requires PHP v5.3.2+., on the site WordPress Support Forums:
    Thank you for your suggestions. Both the cpanel and the php config did show PHP…

    2 years ago

  • Posted a reply to ZenCache is NOT active. It requires PHP v5.3.2+., on the site WordPress Support Forums:
    Can anyone tell me how Zencache evaluates the PHP version on the server? Bluehost Support…

    2 years ago

  • Created a topic, ZenCache is NOT active. It requires PHP v5.3.2+., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Unresponsive script, on the site WordPress Support Forums:
    I've said this before and I will say it again. Trying to find information when…

    2 years ago

  • Posted a reply to Unresponsive script, on the site WordPress Support Forums:
    I have been having an ongoing problem with a "unresponsive script.... js....emoji..." alert box opening…

    2 years ago

  • Posted a reply to Warning: getimagesize(1): failed to open stream: No such file or directory in, on the site WordPress Support Forums:
    I know I personally would be willing to pay for this plugin, I depend on…

    2 years ago

  • Posted a reply to Must have PHP 5.3 installed?, on the site WordPress Support Forums:
    Thank you for the quick response. You are correct, despite clearing my cache on the…

    2 years ago

  • Created a topic, Must have PHP 5.3 installed?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Insert NextGen Image Gallery Choice: Random Order, on the site WordPress Support Forums:
    Hi Cais, I submitted a feature request several months ago. I am wondering if anything…

    2 years ago

  • Posted a reply to Not working right, on the site WordPress Support Forums:
    Thank you for this suggestion. I went into the server and found and deleted wp-content/quick-cache/.…

    2 years ago

  • Posted a reply to Insert NextGen Image Gallery Choice: Random Order, on the site WordPress Support Forums:
    Cais, I am sorry I mislead you by mentioned the slide show, this problem has…

    2 years ago

  • Created a topic, Insert NextGen Image Gallery Choice: Random Order, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not working right, on the site WordPress Support Forums:
    PHP 5.4.34 I looked back in my emails for a chat transcripts. 11-26-13 Quick Cache…

    2 years ago

  • Posted a reply to Not working right, on the site WordPress Support Forums:
    I have added these lines to my wp-config.php file and saved the file on the…

    2 years ago

  • Posted a reply to Not working right, on the site WordPress Support Forums:
    I have the same problem. It installed ZenCache but I cannot activate it, it goes…

    2 years ago

  • Posted a reply to Widget won't work after NextGEN update?, on the site WordPress Support Forums:
    Cais, I have been unwilling to upgrade since ver 2.0.66 because of this issue with…

    2 years ago

  • Posted a reply to Widget won't work after NextGEN update?, on the site WordPress Support Forums:
    I decided that there had been enough upgrades in the past few months to this…

    2 years ago

  • Posted a reply to Item Categories: Unable to "Save", on the site WordPress Support Forums:
    It's taken me hours but I've managed to make a grid with a few items,…

    2 years ago