WordPress.org

Profiles

matiyin

Profile picture of matiyin
  • Member Since: February 3rd, 2010
  • @matiyin on WordPress.org
  • Find me on:

  • Posted a reply to Static homepage does not show with polylang plugin, on the site WordPress Support Forums:
    I encountered the same issue with the latest Polylang 1.8.3 and WP 4.4.2. www.domain.com/en would…

    9 months ago

  • Posted a reply to Post Thumbnail editor not working with the WordPress update, on the site WordPress Support Forums:
    Same here, the plugin v2.4.6 is currently broken on WP 4.4.2. It doesn't show any…

    10 months ago

  • Posted a reply to Memory problem, on the site WordPress Support Forums:
    Hi, I've just solved an issue similar to yours. I had a big repeater inside…

    2 years ago

  • Posted a reply to Incompatible with WPML, on the site WordPress Support Forums:
    Excellent news! I think I managed with some workaround for the particular project. I'm waiting…

    2 years ago

  • Created a topic, Incompatible with WPML, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [Bug] Trying to uncheck sticky post inside quick edit, on the site WordPress Support Forums:
    Found out that this is a compatibility issue with WPML. Will make a new thread.

    2 years ago

  • Posted a reply to [Bug] Trying to uncheck sticky post inside quick edit, on the site WordPress Support Forums:
    Hi guys, what was the solution? I have a similar problem that the checkbox cannot…

    2 years ago

  • Posted a reply to Hide Backend triggers 404 splash page, on the site WordPress Support Forums:
    I have the same issue. a 404 is displayed OVER the login box, or under…

    3 years ago

  • Created a topic, I love WP3.8, thanks!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Excellent tweet feed plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Upload-Button ("Bilder hochladen" in German) not working - possible solution, on the site WordPress Support Forums:
    great find! worked for me!

    3 years ago

  • Created a topic, Simple on the front, effective under the hood, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Perfect!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to GET requests with empty variables causes 403 errors, on the site WordPress Support Forums:
    indeed, I've added a jquery validation check and just return an alert to the user…

    4 years ago

  • Posted a reply to GET requests with empty variables causes 403 errors, on the site WordPress Support Forums:
    great find! I have the same issue, thanks for posting a solution! I'm using a…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Error When I Update and Publish Posts, on the site WordPress Support Forums:
    yep I can confirm exactly the same issue. WP 3.4.1 SEO Version 1.2.5

    4 years ago

  • Posted a reply to Newsletter Emails Not Saving, on the site WordPress Support Forums:
    I could only advise you to try de-activating all plugins one by one to see…

    5 years ago

  • Posted a reply to Newsletter Emails Not Saving, on the site WordPress Support Forums:
    I've found out the problem: W3 Total Cache is the culprit here. Turn it off…

    5 years ago

  • Posted a reply to Newsletter Emails Not Saving, on the site WordPress Support Forums:
    I'm afraid I have the same issue with the same version, and also after upgrade…

    5 years ago