WordPress.org

Profiles

Ajay Matharu

Profile picture of Ajay Matharu
  • Member Since: April 24th, 2010
  • Mumbai, India
  • www.ajaymatharu.com
  • @matharuajay on WordPress.org
  • Find me on:

  • Posted a reply to Post was excluded without human intervention, on the site WordPress Support Forums:
    This looks strange. I am not able to replicate that. Still trying, will keep you…

    2 years ago

  • Committed [840365] to Plugins Trac:
    **New in v4.0.9** - Resolved twitter connectivity issue, for users who ...

    3 years ago

  • Committed [839220] to Plugins Trac:
    unable to connect to twitter issue

    3 years ago

  • Committed [839219] to Plugins Trac:
    unable to connect to twitter issue

    3 years ago

  • Committed [838388] to Plugins Trac:
    change for linked in image

    3 years ago

  • Committed [838350] to Plugins Trac:
    added option to select buffer profile.

    3 years ago

  • Posted a reply to Could not get twitter authorization to work, on the site WordPress Support Forums:
    Make sure you see the current url from the address bar in the settings section.…

    3 years ago

  • Posted a reply to How are tweeted posts chosen?, on the site WordPress Support Forums:
    This plugin randomly picks the post, based on the settings you have done. Once that…

    3 years ago

  • Posted a reply to New feature!? Post old comments & post to facebook, on the site WordPress Support Forums:
    Have to check about the comment part. But for Facebook I have created another plugin…

    3 years ago

  • Committed [783446] to Plugins Trac:
    first tag

    3 years ago

  • Committed [783445] to Plugins Trac:
    First Upload

    3 years ago

  • Posted a reply to Twitter Auth Page Not Found, on the site WordPress Support Forums:
    please update the setting once and then try to authorize. you can read more on…

    3 years ago

  • Posted a reply to New Twitter API seems to require Update, on the site WordPress Support Forums:
    no its not because of api change.

    3 years ago

  • Posted a reply to Plugin will not authorise - Admin page loop, on the site WordPress Support Forums:
    yup, I'll create a contact me page thanks for the suggestion.

    3 years ago

  • Posted a reply to "You do not have enough permission to set the option." error, on the site WordPress Support Forums:
    lot of people have raised this issue. I would require the wordpress access to check…

    3 years ago

  • Posted a reply to why does it stop working?, on the site WordPress Support Forums:
    what bug you are facing?

    3 years ago

  • Posted a reply to Plugin will not authorise - Admin page loop, on the site WordPress Support Forums:
    mail me the log at ajmatharu[at]gmail[dot]com

    3 years ago

  • Posted a reply to why does it stop working?, on the site WordPress Support Forums:
    Resolved it check now.

    3 years ago

  • Posted a reply to why does it stop working?, on the site WordPress Support Forums:
    There seems to be some problem with Tweet Old Post, I'm working on it will…

    3 years ago

  • Posted a reply to Unable to update settings, on the site WordPress Support Forums:
    That's strange, can you mail me at ajmatharu[at]gmail[dot]com

    3 years ago

  • Posted a reply to Unable to update settings, on the site WordPress Support Forums:
    The plugin displays the setting of the page if you have edit_plugin rights, http://codex.wordpress.org/Roles_and_Capabilities#edit_plugins

    3 years ago

  • Posted a reply to why does it stop working?, on the site WordPress Support Forums:
    Do you get any error? can you enable the log and mail me the log…

    3 years ago

  • Posted a reply to After Authorizing App, Redirect Does Not work, on the site WordPress Support Forums:
    Yup, you have to update the setting and then try to authorize.

    4 years ago

  • Posted a reply to Unable to update settings, on the site WordPress Support Forums:
    Try now and let me know.

    4 years ago

  • Posted a reply to Retweet plugin, on the site WordPress Support Forums:
    what browser you are using also if you can tell me the browser version

    4 years ago

  • Posted a reply to Infinite loop while connecting to Twitter, on the site WordPress Support Forums:
    FAQ has solution for this problem. Update your settings before authorizing the plugin with twitter.

    4 years ago

  • Posted a reply to First Byte problem on the server, on the site WordPress Support Forums:
    Can you try with version 4.0.5 have made some improvements.

    4 years ago

  • Committed [700780] to Plugins Trac:
    changed tested up to

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Plugin not automatically posting tweets, on the site WordPress Support Forums:
    have resolved this issue in new update. Please update the plugin.

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Plugin not automatically posting tweets, on the site WordPress Support Forums:
    many had this issue. the resolution for reauthorizing the plugin with your twitter account and…

    4 years ago

  • Posted a reply to Tweet Old Post All Versions, on the site WordPress Support Forums:
    Links updated please check now.

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] just doesn't work, on the site WordPress Support Forums:
    many had this issue. the resolution for reauthorizing the plugin with your twitter account and…

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Notice: has_cap was called with an argument, on the site WordPress Support Forums:
    Will check this and will update it in next version.

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Cannot update tweet settings, on the site WordPress Support Forums:
    you dont have admin permission?? coz only users with admin permission can change the setting.

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Error 500 when activated, on the site WordPress Support Forums:
    Have to check the plugin with multisite haven't tested it with multi-site

    4 years ago

  • Created a topic, Tweet Old Post All Versions, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] twitter autorization goes to google analytics plugin, on the site WordPress Support Forums:
    Thank you :)

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Plugin not automatically posting tweets, on the site WordPress Support Forums:
    Hi, One of the person have given me access to his site to investigate this…

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Account Flooded By Tweets, on the site WordPress Support Forums:
    I am working on the fix. Chad have given me access to his site. I…

    4 years ago

  • Posted a reply to Two 'Tweet Old Post' on One Website, on the site WordPress Support Forums:
    You cant put two tweet old post on your website it will crash. There is…

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] New feature suggestion, on the site WordPress Support Forums:
    This is good option i'll add it to my todo :)

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] It is not posting every 4 hours like it should., on the site WordPress Support Forums:
    Working on it

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] twitter autorization goes to google analytics plugin, on the site WordPress Support Forums:
    Disable google analytics first authorize and again activate google analytics plugin.

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Menu options in Administration, on the site WordPress Support Forums:
    Yup I'll modify it in next release :)

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Custom post types, on the site WordPress Support Forums:
    Great Thanks for the tip :) I'll check if I can handle that in the…

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Account Flooded By Tweets, on the site WordPress Support Forums:
    I have been trying to replicate this issue but somehow I am not able to…

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Deprecated argument, on the site WordPress Support Forums:
    Thanks David, I'll check that :)

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Plugin not automatically posting tweets, on the site WordPress Support Forums:
    was it working before updating? Can you guys enable the log and send me the…

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] The oAuth issue, on the site WordPress Support Forums:
    Yes we can do that i'll update that in next release :) thank you for…

    4 years ago

  • Posted a reply to [Plugin: Tweet Old Post] Plugin not automatically posting tweets, on the site WordPress Support Forums:
    just download and reinstall 3.3.3 i ll check on that.

    4 years ago