Profiles

  • Member Since: July 27th, 2018
  • Find me on:
  • Posted a reply to Where is the field to define the Target Keyword?, on the site WordPress.org Forums:
    No reply?

  • Posted a reply to Where is the field to define the Target Keyword?, on the site WordPress.org Forums:
    I'm sorry but I'm still very confused by SEO Press. Can you please chare a…

  • Posted a reply to Is the plugin still working? Posts do not appear, on the site WordPress.org Forums:
    Hello, Long time indeed. I hope you holidays were good. Still the same bug. I'm…

  • Posted a reply to Is the plugin still working? Posts do not appear, on the site WordPress.org Forums:
    Is this plugin not suppoorted? Can anyone help please or should I just move to…

  • Created a topic, Is the plugin still working? Posts do not appear, on the site WordPress.org Forums:
    Hello, Please see on the URL shared of my sitem…

  • Created a topic, How to make ribbon on top of Custom HTML?, on the site WordPress.org Forums:
    Hello, I created this table with a Corner type ribb…

  • Posted a reply to Why are my 2 images not aligned in my grid?, on the site WordPress.org Forums:
    hi, I added a top padding of 15px to the right-hand image to compensate. But…

  • Created a topic, How to insert a button?, on the site WordPress.org Forums:
    Hello, I'm using GenerateBlock and I would like to…

  • Posted a reply to Figcaption: Impossible to change size?, on the site WordPress.org Forums:
    Thank you @leohsiang

  • Posted a reply to Figcaption: Impossible to change size?, on the site WordPress.org Forums:
    Hi again, How can put the caption below the YT videos in italics on this…

  • Created a topic, Best way to reduce the size of an embedded YT video?, on the site WordPress.org Forums:
    Hello, What is the best way to reduce the size of an …

  • Created a topic, Neat & clean, on the site WordPress.org Forums:
    I'm not a code and I can't judge of the real optimizat…

  • Posted a reply to Bug: SEOPress creates issues with Custom HTML images, on the site WordPress.org Forums:
    Yes, my cache was cleared.

  • Posted a reply to Why the plugin does not work on this page?, on the site WordPress.org Forums:
    Fixed.

  • Posted a reply to Bug: SEOPress creates issues with Custom HTML images, on the site WordPress.org Forums:
    I unchecked the last option on the screenshot. It worked for most images but I…

  • Created a topic, Why the plugin does not work on this page?, on the site WordPress.org Forums:
    See the link inserted in the specific form field of th…

  • Posted a reply to How to automatically, on the site WordPress.org Forums:
    Hi, So, no plan for this. Have you been able to assess the drawback of…

  • Created a topic, How to automatically, on the site WordPress.org Forums:
    Hello, How to have the TOC being automatically added …

  • Posted a reply to Bug: SEOPress creates issues with Custom HTML images, on the site WordPress.org Forums:
    @rainbowgeek and @gappiah, nice to hear you’re on board. I’m a non-coder user. What should…

  • Posted a reply to Weird icon appearing below Custom HTML image (without GB container), on the site WordPress.org Forums:
    @rainbowgeek and @gappiah, nice to hear you're on board. I'm a non-coder user. What should…

  • Created a topic, Bug: SEOPress creates issues with Custom HTML images, on the site WordPress.org Forums:
    Hello, Please check this thread where I describe the …

  • Posted a reply to Weird icon appearing below Custom HTML image (without GB container), on the site WordPress.org Forums:
    Hello @leohsiang I found the culprit: This is because of the SEOPRess plugin. Using the…

  • Posted a reply to Weird icon appearing below Custom HTML image (without GB container), on the site WordPress.org Forums:
    Hello, Sorry, I'm not sure I understand. I have the very same Cache plugin on…

  • Posted a reply to Is this blog display normal for GP?, on the site WordPress.org Forums:
    I know this indeed, don't worry but I'm asking about the blog page, which is…

  • Posted a reply to Is this blog display normal for GP?, on the site WordPress.org Forums:
    Hi David, I was asking because I'm not a coder and I have used other…

  • Created a topic, Is this blog display normal for GP?, on the site WordPress.org Forums:
    Hello, AS you can see on the screenshot, the images o…

  • Created a topic, Weird icon appearing below Custom HTML image (without GB container), on the site WordPress.org Forums:
    Hello, Can you please tell me how to get rid of the i…

  • Posted a reply to Plugin installed and does not work, on the site WordPress.org Forums:
    Thank you very much for your explanation. I understand them, but you also understand the…

  • Posted a reply to How to adjust the layout of Custom HTML Blocks?, on the site WordPress.org Forums:
    So we now know the Customizr theme is the culprit. Thanks for testing this and…

  • Posted a reply to Plugin installed and does not work, on the site WordPress.org Forums:
    @kgmservizi thanks for your reply but as I said, I do think your plugin should…

  • Posted a reply to How to adjust the layout of Custom HTML Blocks?, on the site WordPress.org Forums:
    Ok, I just tested with Astra: I find the same as you have. But on…

  • Posted a reply to How to adjust the layout of Custom HTML Blocks?, on the site WordPress.org Forums:
    Your screenshot is perfectly readable this time, but I'm sorry I can't fond the Dimensions…

  • Created a topic, Shortcode not working, on the site WordPress.org Forums:
    Hello, The shortcode does not work on: 1/ the carrou…

  • Posted a reply to Plugin installed and does not work, on the site WordPress.org Forums:
    Hi, Again, I'm not a coder and I don't understand how I can use the…

  • Posted a reply to How to adjust the layout of Custom HTML Blocks?, on the site WordPress.org Forums:
    @gappiah your screenshot is so small. I cannot read the text. But all I know…

  • Posted a reply to Plugin installed and does not work, on the site WordPress.org Forums:
    Let me please add another one. Can you see the [y] on the image? I…

  • Posted a reply to Plugin installed and does not work, on the site WordPress.org Forums:
    Also, can you please let me know how to make sure the shortcode is intertprated…

  • Created a topic, How to edit the Related Posts message?, on the site WordPress.org Forums:
    Hi, Would anyone know how to edit the message used fo…

  • Posted a reply to How to adjust the layout of Custom HTML Blocks?, on the site WordPress.org Forums:
    Thank your for your reply. I just tried the ROW block option. Is there a…

  • Posted a reply to Plugin installed and does not work, on the site WordPress.org Forums:
    Thank you for your quick answer. One idea: Why don't you add toggle button or…

  • Created a topic, How to adjust the layout of Custom HTML Blocks?, on the site WordPress.org Forums:
    Hello, Amazon does provide affiliation HTML code like…

  • Created a topic, Plugin installed and does not work, on the site WordPress.org Forums:
    Hello, I added [y] in my post title and it is not rep…

  • Posted a reply to Collapsible (why not) + H2 for title, on the site WordPress.org Forums:
    I implemented the code snippet in my CSS but I have not see any change.…

  • Posted a reply to Collapsible (why not) + H2 for title, on the site WordPress.org Forums:
    No worries. We're helping each other. By the way, I tried changing the color of…

  • Posted a reply to Collapsible (why not) + H2 for title, on the site WordPress.org Forums:
    It was not complains. It was ideas for you to make the plugin even better.

  • Posted a reply to Why are my 2 images not aligned in my grid?, on the site WordPress.org Forums:
    I'm not controlling the image. This is a link provided by Amazon that I inserted…

  • Created a topic, Blog & Category Page layout: not the same height?, on the site WordPress.org Forums:
    Hi, Any idea why the 2 images do not have the same he…

  • Posted a reply to Category pages not found: How to fix this?, on the site WordPress.org Forums:
    Solved. I had this plugin Active: Smart Archive Page Remove

  • Created a topic, Category pages not found: How to fix this?, on the site WordPress.org Forums:
    Hello, Many Category pages are nout found (404). How …

  • Posted a reply to Why are my 2 images not aligned in my grid?, on the site WordPress.org Forums:
    Hi @yingscarlett Here is the link.