WordPress.org

Profiles

maspoch

Profile picture of maspoch
  • Member Since: March 28th, 2013
  • @maspoch on WordPress.org
  • Find me on:

  • Posted a reply to Mute Auto Play videos not working, on the site WordPress Support Forums:
    Great, is there a way to get that to work with "Embedded Playlist"? Maybe I…

    10 months ago

  • Created a topic, Mute Auto Play videos not working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Widening the content width?, on the site WordPress Support Forums:
    My friend has this theme and we were having the same issue. I couldn't for…

    2 years ago

  • Posted a reply to Moved folder, Site broke, Database connection lost and more, on the site WordPress Support Forums:
    Yeah that seems to be the general consensus and i get it, me or the…

    2 years ago

  • Posted a reply to Moved folder, Site broke, Database connection lost and more, on the site WordPress Support Forums:
    By the way, her site was with GoDaddy, the address is www.fit2workcorporatewellness.com and I don't…

    2 years ago

  • Created a topic, Moved folder, Site broke, Database connection lost and more, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't get post to show. Or show on Blog page., on the site WordPress Support Forums:
    Thanks for the quick respond as always esmi. If I preview using the 2012 theme…

    3 years ago

  • Created a topic, Can't get post to show. Or show on Blog page., on the site WordPress Support Forums

    3 years ago