WordPress.org

Profiles

  • Member Since: March 25th, 2014
  • Find me on:
  • Created a topic, error, on the site WordPress.org Forums:
    Error validating access token: The user has not author…

    1 month ago

  • Posted a reply to Images are not downloaded, on the site WordPress.org Forums:
    OK, I'll try to contact the authors to understand how to make work both plugins.…

    10 months ago

  • Posted a reply to Images are not downloaded, on the site WordPress.org Forums:
    OK, thanks for your help!

    10 months ago

  • Posted a reply to Images are not downloaded, on the site WordPress.org Forums:
    I don't know why these hooks were removed, I didn't do that. Nor did I…

    10 months ago

  • Posted a reply to Images are not downloaded, on the site WordPress.org Forums:
    I approved your comment. Unfortunately no photo.

    10 months ago

  • Posted a reply to Images are not downloaded, on the site WordPress.org Forums:
    Added, unfortunately, that didn't help. P.S. I cleared the cache, still didn't help.

    10 months ago

  • Posted a reply to Images are not downloaded, on the site WordPress.org Forums:
    Hi there, Thanks for your quick answer! No, i have changed nothing. The theme is…

    10 months ago

  • Created a topic, Images are not downloaded, on the site WordPress.org Forums:
    Hi there, Unfortunately, no photos can be downloaded…

    10 months ago

  • Posted a reply to WPML, on the site WordPress.org Forums:
    Thanks, already saw that it is!

    1 year ago

  • Created a topic, WPML, on the site WordPress.org Forums:
    Is your plugin WPML compatible?

    1 year ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Thanks for your response. I'll try to turn it on and test the free version.…

    1 year ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    I've installed the plugin, enabled enhanced analytics …

    1 year ago

  • Created a topic, WMPL currency switcher is not working with WP Fastest Cache, on the site WordPress.org Forums:
    Hi there, I'm using WPML plugin and WC multilingual. …

    1 year ago

  • Created a topic, Hook stopped working – WC emails, on the site WordPress.org Forums:
    Hi there, I need to add the name of the customer to t…

    1 year ago

  • Posted a reply to item_group_id is not working, on the site WordPress.org Forums:
    Sure. But please try to solve it asap, my statistics are not very good after…

    1 year ago

  • Posted a reply to item_group_id is not working, on the site WordPress.org Forums:
    I am using WPML, that's why it seems to you that some products are not…

    1 year ago

  • Posted a reply to item_group_id is not working, on the site WordPress.org Forums:
    I am using version 2.1.1. Sure I confirm that I've selected Item Group Id.

    1 year ago

  • Created a topic, item_group_id is not working, on the site WordPress.org Forums:
    Hi, item_group_id is not working in my feeds. That me…

    1 year ago

  • Posted a reply to Feed Error #4 – Application Request Limit Reached, on the site WordPress.org Forums:
    $this->accessToken = $tokens[rand(0, 33)]; There is no such a line in the updated version any…

    1 year ago

  • Posted a reply to Plugin duplicates Product values, on the site WordPress.org Forums:
    Hi Hesham, Thanks for your quick response. I am not quite good at Schema markup…

    2 years ago

  • Created a topic, Plugin duplicates Product values, on the site WordPress.org Forums:
    Hi there, I've just noticed that the values of the pr…

    2 years ago

  • Created a topic, WPML, on the site WordPress.org Forums:
    Dobry den, Planujete zavest podporu WPML? Potrebuji,…

    2 years ago

  • Created a topic, A good slider, but…, on the site WordPress.org Forums:
    Unfortunately the slider is "jumping" when loading on …

    2 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    Hi Mike, Last week I also noticed that Shipping Tracking Plugin is also not working…

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    Thanks a lot, it also worked for me, but only with that filter.

    3 years ago

  • Posted a reply to Emails not sending after order status changes from cancelled to processing, on the site WordPress.org Forums:
    The same issue here: https://wordpress.org/support/topic/woocommerce-not-sending-emails-after-3-0-update/ I suppose that it's a bug of this update.

    3 years ago

  • Posted a reply to Order emails not triggering but can manually resend them, on the site WordPress.org Forums:
    The same bug here: https://wordpress.org/support/topic/woocommerce-not-sending-emails-after-3-0-update/ I've also rollbacked to teh previous version and everything is…

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    Yes, they were logged when I submitted the new order: 2017-04-05 10:21:31 1491387691 10 hours…

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    But they are not logged. I've done that already.

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    If it's Cron as you state, can you please give us precise instructions what we…

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    As I have already written, woocommerce_send_queued_transactional_email are not listed there with the updated version. Tested…

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    It's the same. Now let us wait for the plugin's author to update this bug…

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    You can rollback, no problem, even if you updated the database.

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    Unfortunately not, rollbacked to the previous version and waiting for the plugin author's answer.

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    Hi Osni, The same is here, automatically is not working, only when I resend manually.…

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    Sorry, I've editted the wrong links, please see here: https://www.dropbox.com/s/ufq4qm5tfl45emw/1.jpg?dl=0 https://www.dropbox.com/s/ft6n15cpd7qdeqq/2.jpg?dl=0

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    I've installed both plugins you recommended. Then I again created a new order. As you…

    3 years ago

  • Posted a reply to Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    The CRON was not disabled. As I wrote other plugins do send emails without problems.

    3 years ago

  • Created a topic, Woocommerce not sending emails after 3.0 update, on the site WordPress.org Forums:
    Hi There, After the latest update Woocommerce stoppe…

    3 years ago

  • Created a topic, Feed stopped updating, on the site WordPress.org Forums:
    Hi, I've got teh latest version of your plugin and W…

    3 years ago

  • Posted a reply to White website homepage after latest update, on the site WordPress.org Forums:
    Hi, I have the latest versions of WordPress and W3 Total Cache, php 5.6. I…

    3 years ago

  • Posted a reply to White website homepage after latest update, on the site WordPress.org Forums:
    The same bug, had to switch off auto Minify. Waiting for the update fix!

    3 years ago

  • Created a topic, WPML bug with sitemap, on the site WordPress.org Forums:
    Hi guys, I've just applied a ticket to WPML about th…

    3 years ago

  • Posted a reply to WPML, on the site WordPress.org Forums:
    And are you going to include categories? It's a pity that they are not supported....

    3 years ago

  • Created a topic, Nice plugin, but categories are not supported, on the site WordPress.org Forums:
    It's a pretty nice plugin, great support from the auth…

    3 years ago

  • Posted a reply to WPML, on the site WordPress.org Forums:
    Thanks for the quick response. I'll try and write a review soon.

    3 years ago

  • Created a topic, WPML, on the site WordPress.org Forums:
    Does this plugin suppoet WPML please?

    3 years ago

  • Created a topic, WP debug errors, on the site WordPress.org Forums:
    Hi! First of all, thanks for your plugin, it helps me…

    3 years ago

  • Posted a reply to Multi currency option, on the site WordPress.org Forums:
    Hi Michel, Yes, thanks, I have received it. I've had holidays these days so I've…

    3 years ago

  • Posted a reply to It’s paid and should be removed from WordPress plugins, on the site WordPress.org Forums:
    I have tried the plugin once again and now I can see the general settings…

    3 years ago