WordPress.org

Profiles

  • Member Since: June 30th, 2009
  • @marusic on WordPress.org
  • Find me on:

  • Created a topic, TinyMCE on https still broken on 4.8.1, on the site WordPress.org Forums:
    There is a topic "WordPress 4.8 editor “Failed to lo…

    1 month ago

  • Created a topic, Not compatible with jQuery 3, on the site WordPress.org Forums:
    1) Doesn't work with jQuery 3 at all, even with the mi…

    6 months ago

  • Posted a reply to Disqus plugin scripts loading on pages where it is not needeed, on the site WordPress.org Forums:
    Same question... anyone? Because this loading of count.js on all pages is really annoying:

    6 months ago

  • Created a topic, How to prevent loading of addthis_widget.js on all pages except single posts, on the site WordPress.org Forums:
    In admin, everything is turned off except sharing side…

    6 months ago

  • Posted a reply to Error establishing a database connection *before* install???, on the site WordPress.org Forums:
    Yup, I just found one, not in folder containing new wordpress, but one level up.…

    6 months ago

  • Created a topic, Error establishing a database connection *before* install???, on the site WordPress.org Forums:
    After creating empty database and unzipping clean new …

    6 months ago

  • Posted a reply to WordPress 4.5 broke first td, on the site WordPress Support Forums:
    Thanks

    1 year ago

  • Created a topic, WordPress 4.5 broke first td, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to get srcset in ajax response, on the site WordPress Support Forums:
    Ok, found it... if anyone needs this, it's wr2x_picture_rewrite($content); :)

    2 years ago

  • Created a topic, How to get srcset in ajax response, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Automatic download?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Dave's WordPress Live Search] restrict results to a custom post type, on the site WordPress Support Forums:
    3.0a1 and 3.0a2 don't pass the hidden parameters. Can you post a version that does…

    5 years ago

  • Posted a reply to Dashboard empty after clean install of 2.8, on the site WordPress Support Forums:
    Any luck so far?

    8 years ago

  • Posted a reply to Dashboard empty after clean install of 2.8, on the site WordPress Support Forums:
    Yes... I checked it, php error log works fine for all other errors on the…

    8 years ago

  • Posted a reply to Dashboard empty after clean install of 2.8, on the site WordPress Support Forums:
    It says nothing related to blog folder

    8 years ago

  • Created a topic, Dashboard empty after clean install of 2.8, on the site WordPress Support Forums

    8 years ago