WordPress.org

Profiles

Profile picture of
  • Member Since: March 7th, 2005
  • @martyz on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: NextGEN Gallery] Thumbnail position wrong, on the site WordPress Support Forums:
    Thank you! bevdan's edit fixed the issue for me.

    4 years ago

  • Posted a reply to [Plugin: VideoPress] Iframe not loading in window, on the site WordPress Support Forums:
    Just to follow-up, I tested this in Chrome and Firefox and did not work but…

    5 years ago

  • Posted a reply to [Plugin: VideoPress] Iframe not loading in window, on the site WordPress Support Forums:
    Also having the same problem. Very disappointed I just shelled out $60 for something that…

    5 years ago

  • Created a topic, [Plugin: WordPress Portfolio Plugin (WP Portfolio)] Fatal error, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to <?php the_tags('<p>Tags: ', ', ', '</p>'); ?> not working on wordpress 2.8, on the site WordPress Support Forums:
    That totally helped me. Thank you for posting that jayroh.

    7 years ago

  • Posted a reply to Decoder theme in IE, on the site WordPress Support Forums:
    I was disappointed to see no built-in IE6 support with this theme. I'm fully aware…

    7 years ago

  • Posted a reply to css for tables not showing, on the site WordPress Support Forums:
    I'm having the same exact issue -- the CSS for tables isn't being rendered in…

    8 years ago

  • Posted a reply to alternate sidebar not showing, on the site WordPress Support Forums:
    If you're looking to have a different sidebar for different pages, you'll need the page…

    8 years ago

  • Posted a reply to if custom field != null, on the site WordPress Support Forums:
    I figured out what I needed to do -- thanks, me! Obviously, when you create…

    8 years ago

  • Posted a reply to Variable for author name?, on the site WordPress Support Forums:
    Eureka! So the key is that you want to use WordPress' highly underrated and underused…

    8 years ago

  • Posted a reply to if custom field != null, on the site WordPress Support Forums:
    I am trying to something a little similar and JoshuaGoodwin's code didn't seem to be…

    8 years ago

  • Posted a reply to Static Home Page / Separate Blog -- Broken in 2.5, on the site WordPress Support Forums:
    I'm an idiot. It might have been me that did this, but I'm not sure…

    8 years ago

  • Created a topic, Static Home Page / Separate Blog -- Broken in 2.5, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Installing Flash Banner, on the site WordPress Support Forums:
    I wanted to share my experiences in installing a flash banner into the header of…

    10 years ago