WordPress.org

Profiles

  • Member Since: May 22nd, 2016
  • Find me on:
  • Posted a reply to Change 404 to 410, on the site WordPress.org Forums:
    Thanks Peter, that's great to hear. I look forward to it!

    4 days ago

  • Posted a reply to Autoptimize 2.4 coming soon, need your help to test!, on the site WordPress.org Forums:
    Hi, I'm not sure if the following feature is going to fix the issue i…

    6 days ago

  • Posted a reply to Origin Extension, on the site WordPress.org Forums:
    Sybre, I had completely forgotten about the noindex option in TSF. I have this enabled,…

    2 weeks ago

  • Created a topic, Change 404 to 410, on the site WordPress.org Forums:
    Hi Peter, Thanks for this plugin, it looks like just …

    2 weeks ago

  • Posted a reply to Origin Extension, on the site WordPress.org Forums:
    Hi Sybre, In the screenshot you provided i right clicked "view attachment page" and copied…

    2 weeks ago

  • Created a topic, Origin Extension, on the site WordPress.org Forums:
    Hi Sybre, The Origin extension says that it "redirect…

    2 weeks ago

  • Posted a reply to Articles Extension, on the site WordPress.org Forums:
    Hi Sybre, I'm not entirely sure when the "review" markup should be used, so i…

    2 weeks ago

  • Created a topic, Articles Extension, on the site WordPress.org Forums:
    Hi, I noticed in the Articles extension there is no op…

    3 weeks ago

  • Posted a reply to Console Errors, on the site WordPress.org Forums:
    ok, thanks Phil.

    3 weeks ago

  • Posted a reply to Console Errors, on the site WordPress.org Forums:
    @wfphil Thanks for your efforts in helping to resolve this issue. I wanted to allow…

    3 weeks ago

  • Created a topic, Structured Data, on the site WordPress.org Forums:
    Hi, In webmaster tools it says i'm missing author, upd…

    4 weeks ago

  • Posted a reply to a3 Lazy Load Not Working with Autoptimize, on the site WordPress.org Forums:
    Hey Jon, I've had a lot of help from other people in the WordPress forums…

    1 month ago

  • Posted a reply to Console Errors, on the site WordPress.org Forums:
    email sent, thanks.

    1 month ago

  • Created a topic, Feature Suggestion – Disable On Desktop, on the site WordPress.org Forums:
    Hi, Would it be possible to add a feature to disable …

    1 month ago

  • Posted a reply to a3 Lazy Load Not Working with Autoptimize, on the site WordPress.org Forums:
    Hi Jon, Glad i could help you narrow down the issue. A lot of this…

    1 month ago

  • Posted a reply to Console Errors, on the site WordPress.org Forums:
    Hi Phil, Report has been sent. It didn't give me any confirmation that the email…

    1 month ago

  • Posted a reply to a3 Lazy Load Not Working with Autoptimize, on the site WordPress.org Forums:
    Have you tried using the exclusion features in the latest update? You could try excluding…

    1 month ago

  • Posted a reply to a3 Lazy Load Not Working with Autoptimize, on the site WordPress.org Forums:
    Add this to AO JS exclude list jquery.lazyloadxt.extend.js, jquery.lazyloadxt.srcset.min.js, jquery.lazyloadxt.extra.min.js You can find this yourself…

    1 month ago

  • Posted a reply to Best Of Its Kind, on the site WordPress.org Forums:
    Hi Thomas! Yeah, this wasn't a major issue. Just more something to tidy things up…

    1 month ago

  • Posted a reply to Plugin Title, on the site WordPress.org Forums:
    @daanvandenbergh Thanks for the quick response to this. Looks so much better now!

    1 month ago

  • Created a topic, Plugin Title, on the site WordPress.org Forums:
    Hi, Is it possible to remove "compatible with Monste…

    2 months ago

  • Created a topic, Console Errors, on the site WordPress.org Forums:
    Hi, I get the following console errors in Chrome when …

    2 months ago

  • Created a topic, ExpiresByType, on the site WordPress.org Forums:
    Hey Daniel, I've noticed i have expiresbytype in my h…

    2 months ago

  • Created a topic, HTML Lang, on the site WordPress.org Forums:
    Hi, as this plugin outputs OG tags, do you recommend u…

    2 months ago

  • Posted a reply to Async Works But…, on the site WordPress.org Forums:
    Just a quick update. So i found using async caused console errors. It appears my…

    2 months ago

  • Posted a reply to AO JS File, on the site WordPress.org Forums:
    I had previously used a plugin which deferred image loading and all those images appeared…

    2 months ago

  • Created a topic, AO JS File, on the site WordPress.org Forums:
    Hey Frank, The AO JS at the bottom of my page has def…

    2 months ago

  • Posted a reply to Best lazy load plugin we tried – and we tried almost all, on the site WordPress.org Forums:
    Hi, did you try Lazy Loader (https://wordpress.org/plugins/lazy-loading-responsive-images/) in your review? It seems to be more…

    2 months ago

  • Created a topic, Best Of Its Kind, on the site WordPress.org Forums:
    Really good plugin, much better than the others i trie…

    2 months ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Does it's job very well. Blends in with the page so it…

    2 months ago

  • Posted a reply to Jumping Ahead, on the site WordPress.org Forums:
    @brianmcculloh After using the plugin for awhile I think my previous suggestion of using the…

    2 months ago

  • Posted a reply to Async Works But…, on the site WordPress.org Forums:
    It just occurred to me as soon as i walked away from my pc that…

    2 months ago

  • Posted a reply to Async Works But…, on the site WordPress.org Forums:
    Is there any issue with doing the following?: 1) Don't exclude jquery from AO so…

    2 months ago

  • Posted a reply to Slow / Stuck lazy loading on Mobile, on the site WordPress.org Forums:
    Thanks for the reassurance Florian, good to hear it works with mobile devices. For the…

    2 months ago

  • Posted a reply to Async Works But…, on the site WordPress.org Forums:
    Just a thought, but why not put all the js at the bottom of the…

    2 months ago

  • Created a topic, Async Works But…, on the site WordPress.org Forums:
    Hey Frank, In the plugin you said using async for jqu…

    2 months ago

  • Posted a reply to Autoptimize 2.4 coming soon, need your help to test!, on the site WordPress.org Forums:
    I'm using the beta and under "Exlude CSS from Autoptimize" It says "...to exclude those…

    2 months ago

  • Posted a reply to Autoptimize 2.4 coming soon, need your help to test!, on the site WordPress.org Forums:
    Can we please have an option for "Exclude css/scripts from Autoptimize" so that excluded scripts…

    2 months ago

  • Posted a reply to Slow / Stuck lazy loading on Mobile, on the site WordPress.org Forums:
    Is there a problem in general with this plugin lazy loading on mobile devices? I…

    2 months ago

  • Posted a reply to Pre-Gzip, on the site WordPress.org Forums:
    ok, i managed to get this working but it didn't solve the problem i was…

    2 months ago

  • Posted a reply to Pre-Gzip, on the site WordPress.org Forums:
    I'm going to do some testing. Is there a way to confirm that the gzip…

    2 months ago

  • Posted a reply to Pre-Gzip, on the site WordPress.org Forums:
    Yes, I'm using apache. Would the following work? # AddEncoding AddEncoding gzip .gz RewriteEngine on…

    2 months ago

  • Posted a reply to Autoptimize 2.4 coming soon, need your help to test!, on the site WordPress.org Forums:
    Will 2.4 include preloading for assets?

    2 months ago

  • Created a topic, Pre-Gzip, on the site WordPress.org Forums:
    Hi Frank, I've enabled the pre-gzip by adding in my f…

    2 months ago

  • Posted a reply to Rebuild Sitemap, on the site WordPress.org Forums:
    Just incase anyone reads this in future, and to avoid confusion, Cache Enabler outputs the…

    2 months ago

  • Posted a reply to Rebuild Sitemap, on the site WordPress.org Forums:
    Hi Sybre, The last modified http header i was referring to is output by my…

    2 months ago

  • Posted a reply to Cloudflare webP Display, on the site WordPress.org Forums:
    Ah, ok I see what you mean. Currently I have cache everything set as such:…

    2 months ago

  • Posted a reply to Rebuild Sitemap, on the site WordPress.org Forums:
    Hi Sybre, I unchecked output sitemap and clicked save. Then i reenabled output sitemap and…

    2 months ago

  • Created a topic, Rebuild Sitemap, on the site WordPress.org Forums:
    Hi, is it possible to manually rebuild the sitemap? Th…

    2 months ago

  • Posted a reply to Installed but a couple auto-play videos are disabled, on the site WordPress.org Forums:
    @a3rev Hey Steve, I'm also having trouble with YouTube videos. The videos change size when…

    2 months ago