WordPress.org

Profiles

  • Member Since: October 17th, 2018
  • Find me on:
  • Created a topic, Amazing plugin!, on the site WordPress.org Forums:
    I am totally in love with the dashboard and the type o…

    2 months ago

  • Created a topic, Category pages not showing in AMP, on the site WordPress.org Forums:
    I have AMP plugin enabled on Posts, Pages, Archive [Ca…

    4 months ago

  • Posted a reply to The sidebar image is even moving over the footer, on the site WordPress.org Forums:
    Thanks a lot Odilo, that was very helpful!

    6 months ago

  • Created a topic, How to display a list of custom pages, on the site WordPress.org Forums:
    Within the Widget, I see the option "Post ID(s) to exc…

    6 months ago

  • Posted a reply to How to display a list of custom pages in my site’s sidebar, on the site WordPress.org Forums:
    I know how to add and create a sidebar. But I am asking if I…

    7 months ago

  • Created a topic, The sidebar image is even moving over the footer, on the site WordPress.org Forums:
    The image in the sidebar is fixed using the Q2W3 widge…

    7 months ago

  • Created a topic, How to display a list of custom pages in my site’s sidebar, on the site WordPress.org Forums:
    I have used the theme sidebar in this page, however, I…

    7 months ago

  • Posted a reply to Responsive tables are not being generated, on the site WordPress.org Forums:
    Sure, I have.

    7 months ago

  • Created a topic, The plugin with the best customer support!, on the site WordPress.org Forums:
    Man, I am overwhelmed by the support this plugin autho…

    7 months ago

  • Posted a reply to Responsive tables are not being generated, on the site WordPress.org Forums:
    Thanks for the suggestion, it now works. Earlier I only placed that responsive mode in…

    7 months ago

  • Posted a reply to Responsive tables are not being generated, on the site WordPress.org Forums:
    This is the URL: https://www.thevpnexperts.com/vpn-reviews/compare/cyberghost-vs-expressvpn-vs-surfshark/ I have used "scroll" mode in the first table (under…

    7 months ago

  • Posted a reply to [TablePress] Responsive tables are not being generated, on the site WordPress.org Forums:
    That is amazing!! But one thing I noticed after adding “scroll” in one of the…

    7 months ago

  • Posted a reply to Responsive tables are not being generated, on the site WordPress.org Forums:
    Alright after installing it how do I use it ? Or after just activating it…

    7 months ago

  • Created a topic, Responsive tables are not being generated, on the site WordPress.org Forums:
    The plugin is not generating responsive tables, any su…

    7 months ago

  • Posted a reply to Need help in adding article on a category page, on the site WordPress.org Forums:
    My bad, I meant I want to do it with a plugin as I am…

    9 months ago

  • Posted a reply to Need help in adding article on a category page, on the site WordPress.org Forums:
    I am not a developer so would I be able to do it without coding…

    9 months ago

  • Posted a reply to Need help in adding article on a category page, on the site WordPress.org Forums:
    Yes, I want a long-form post on my category page. How can I do that…

    9 months ago

  • Posted a reply to Need help in adding article on a category page, on the site WordPress.org Forums:
    I did not get your point. Let see if I made my question clear enough…

    9 months ago

  • Created a topic, Need help in adding article on a category page, on the site WordPress.org Forums:
    I have a website and I want to add a category named "c…

    10 months ago

  • Posted a reply to Just updated to WordPress 5.0.1 but its giving errors, on the site WordPress.org Forums:
    And also after running health check I found this note worthy "A scheduled event (wpseo_ping_search_engines)…

    2 years ago

  • Posted a reply to Just updated to WordPress 5.0.1 but its giving errors, on the site WordPress.org Forums:
    I have installed classic editor plugin and it is working fine with my wordpress and…

    2 years ago

  • Posted a reply to Just updated to WordPress 5.0.1 but its giving errors, on the site WordPress.org Forums:
    Yes "it looks fine from the front." but I want to make changes which I…

    2 years ago

  • Posted a reply to Just updated to WordPress 5.0.1 but its giving errors, on the site WordPress.org Forums:
    From my dashboard I looked for help and landed at this forum.

    2 years ago

  • Posted a reply to Just updated to WordPress 5.0.1 but its giving errors, on the site WordPress.org Forums:
    did not get this? This is wordpress right ?

    2 years ago

  • Created a topic, Just updated to WordPress 5.0.1 but its giving errors, on the site WordPress.org Forums:
    I have updated my site with the new version 5.0.1 but …

    2 years ago