WordPress.org

Profiles

martinhipp

Profile picture of martinhipp
  • Member Since: January 10th, 2007
  • @martinhipp on WordPress.org
  • Find me on:

  • Posted a reply to Need localizers..., on the site WordPress Support Forums:
    We do include the .pot, it could just be easier to provide it, for newbies…

    10 years ago

  • Posted a reply to Need localizers..., on the site WordPress Support Forums:
    We would like to provide the locales on the Official Development Blog for other people…

    10 years ago

  • Created a topic, Need localizers..., on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Braille Theme, on the site WordPress Support Forums:
    That's the one, though I can't take all the credit, this is not just my…

    10 years ago

  • Created a topic, Braille Theme, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Codex page not working, on the site WordPress Support Forums:
    That's because no one's written about the function yet.

    10 years ago

  • Posted a reply to WP 2.1 & Holler Plugin, on the site WordPress Support Forums:
    Does the plugin support 2.1

    10 years ago

  • Posted a reply to 2.1 query_posts issue, on the site WordPress Support Forums:
    Try disabling Category Visibility RH Rev 1.1.b1 and Filosofo Home-Page Control?

    10 years ago

  • Posted a reply to wp_query?, on the site WordPress Support Forums:
    just use <?php query_posts('category_name=worthless'); ?> nothing the wp_query

    10 years ago

  • Posted a reply to 2.1 query_posts issue, on the site WordPress Support Forums:
    Are you running the CQS Plugin, this is known to cause problems with query_posts in…

    10 years ago

  • Posted a reply to Blank page with permalinks?, on the site WordPress Support Forums:
    try deleting the actual .htaccess, this should reset the permalinks. if it works, then you…

    10 years ago

  • Posted a reply to Buttons are gone from TinyMCE after upgrade to v2.1, on the site WordPress Support Forums:
    This happened to me as well, just reload and Firefox should have cached them, that…

    10 years ago

  • Posted a reply to Need noob advice with all these syndication stuff, on the site WordPress Support Forums:
    1. No they are not the same, Technorati is a blog directory, FeedBurner is just…

    10 years ago

  • Posted a reply to 2.1 and Static Front Page, on the site WordPress Support Forums:
    That explains it

    10 years ago

  • Posted a reply to 2.1 and Static Front Page, on the site WordPress Support Forums:
    Same with me Michael, I works for me as well.

    10 years ago

  • Posted a reply to 2.1 and Static Front Page, on the site WordPress Support Forums:
    Ok so you've made the page and put content etc on it. In options you've…

    10 years ago

  • Posted a reply to Making the index.php to display posts from a single category., on the site WordPress Support Forums:
    Yeah, what HandySolo said, forgot that

    10 years ago

  • Posted a reply to Where is the link template in 2.1, on the site WordPress Support Forums:
    Sorry wrong name, it's called bookmarks-template.php

    10 years ago

  • Posted a reply to Not upgrade to WP 2.1 yet?, on the site WordPress Support Forums:
    WP Admin Bar Works

    10 years ago

  • Posted a reply to Not upgrade to WP 2.1 yet?, on the site WordPress Support Forums:
    It seems Category Icons still works fine, but not the Custom Query String (CQS)

    10 years ago

  • Posted a reply to Making the index.php to display posts from a single category., on the site WordPress Support Forums:
    Instead of using a plugin, put this in the top of your index.php <?php query_posts('category_name=SingleCategory');…

    10 years ago

  • Posted a reply to Where is the link template in 2.1, on the site WordPress Support Forums:
    wp-includes/link-template.php

    10 years ago

  • Posted a reply to Can we upgrade directly from 2.1beta SVN to the new 2.1 stable release?, on the site WordPress Support Forums:
    Simply Upgrade like you would with any WordPress version.

    10 years ago

  • Posted a reply to 2.1 and Static Front Page, on the site WordPress Support Forums:
    First of all, you have to make the page, then you go into Options >…

    10 years ago

  • Posted a reply to query_posts not working since upgrade to 2.1, on the site WordPress Support Forums:
    I don't know then, because it works with me, sorry

    10 years ago

  • Posted a reply to Newbie to WP/CSS not HTML etc., on the site WordPress Support Forums:
    first question: what's the plugin second question: header.php

    10 years ago

  • Posted a reply to query_posts not working since upgrade to 2.1, on the site WordPress Support Forums:
    No it hasn't changed, I just upgraded to 2.1 and works for me. In 2.1…

    10 years ago

  • Posted a reply to How to make dropdown list of archives by date and/or categories?, on the site WordPress Support Forums:
    <select name="archive-menu" onChange="document.location.href=this.options[this.selectedIndex].value;"> <option value="">Select month</option> <?php wp_get_archives('type=monthly&format=option'); ?> </select>

    10 years ago

  • Posted a reply to "New" icon for category list, on the site WordPress Support Forums:
    That's alright

    10 years ago

  • Posted a reply to Broken Themes: Stylesheet Is Missing, on the site WordPress Support Forums:
    Some themes are zipped so that the actual theme folder is inside the zip generated…

    10 years ago

  • Posted a reply to "New" icon for category list, on the site WordPress Support Forums:
    Whooami: I would be able to help you turn it into a plugin if you're…

    10 years ago

  • Posted a reply to Swedish language???, on the site WordPress Support Forums:
    Have you also downloaded the newest sv_SE.mo/po file?

    10 years ago

  • Posted a reply to call the permalink in the loop ? How ?, on the site WordPress Support Forums:
    <?php the_permalink(); ?> or <?php echo get_permalink(); ?>

    10 years ago

  • Posted a reply to Theme Switcher install help, on the site WordPress Support Forums:
    I believe it's suppose to look like this <?php if (function_exists('wp_theme_switcher')) { ?> <h2>< ?php…

    10 years ago