WordPress.org

Profiles

martindm86

Profile picture of martindm86
  • Member Since: October 9th, 2011
  • Find me on:

  • Posted a reply to "Image not submitting - nothing in uploads folder", on the site WordPress Support Forums:
    Partially resolved; only the initially-uploaded image is inaccessible; the thumbs which WP creates are open.…

    5 months ago

  • Created a topic, Image not submitting - nothing in uploads folder, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Default category, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Email notifications, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Email notification to Admin not post author, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Multiple tabs, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Display mini month/agenda in template, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "List media by category", on the site WordPress Support Forums:
    Cheers Chris and Dan. That last short code does work. I think it was the…

    1 year ago

  • Posted a reply to "List media by category", on the site WordPress Support Forums:
    Fred, I'm also trying to use that plug-in in the same way with DG. Did…

    1 year ago

  • Created a topic, Just not working. Images load in a new window., on the site WordPress Support Forums

    2 years ago

  • Created a topic, WooCommerce Template Tags, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Template tag for Category link, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "MySQL won't start (Windows, XAMPP)", on the site WordPress Support Forums:
    Also, one other thing, trying to access localhost/phpmyadmin gives this erro: http://lts.cr/zPj Error #2002 This…

    4 years ago

  • Created a topic, MySQL won't start (Windows, XAMPP), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Database not working correctly", on the site WordPress Support Forums:
    Are you using XAMPP (local apache and mysql) Connor? Is your MySQL service running?

    4 years ago