WordPress.org

Profiles

martincrombie

Profile picture of martincrombie
  • Member Since: May 21st, 2012
  • Find me on:

  • Posted a reply to "Couldnt get it to work", on the site WordPress Support Forums:
    The majority of my images reside in a folder I created .a which do not…

    8 months ago

  • Posted a reply to "Couldnt get it to work", on the site WordPress Support Forums:
    No. I either get the same featured image for 300 posts or nothing. I require…

    8 months ago

  • Posted a reply to "Couldnt get it to work", on the site WordPress Support Forums:
    im on WP 4 btw

    8 months ago

  • Posted a reply to "Couldnt get it to work", on the site WordPress Support Forums:
    Ok i have selected an image?. I'm not seeing your option3 'overwrite exisiting featured anywhere....is…

    8 months ago

  • Posted a reply to "Couldnt get it to work", on the site WordPress Support Forums:
    Basically Im interested in ammending Posts that exist. I'd like to make a bulk change…

    8 months ago

  • Created a topic, Couldnt get it to work, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Couldnt get it to work, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Set first image as featured", on the site WordPress Support Forums:
    Hi Martin, I'm coming in at the same stage Emily initially did. My site has…

    8 months ago

  • Created a topic, Should I reinstall WordPress, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Looks great, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom CSS", on the site WordPress Support Forums:
    Thanks everyone got it, body.page-id-45 #content-wrap, body.page-id-45 .content-bg {background-image: none;}

    1 year ago

  • Created a topic, Custom CSS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No imagea displayed in excerpt", on the site WordPress Support Forums:
    The 1st post displays ok but was created directly in WordPress.

    3 years ago

  • Created a topic, No imagea displayed in excerpt, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blog Page", on the site WordPress Support Forums:
    Hi John, I did a fresh install and it is working as intended now. Thanks…

    3 years ago

  • Posted a reply to "Blog Page", on the site WordPress Support Forums:
    Had to delete an entire wordpress website for pressing 1 wrong button.

    3 years ago

  • Posted a reply to "Blog Page", on the site WordPress Support Forums:
    Not made any difference. Should I do a fresh install & delete all the WordPress…

    3 years ago

  • Posted a reply to "Blog Page", on the site WordPress Support Forums:
    thanks Keesiemeijer will try that now

    3 years ago

  • Posted a reply to "Blog Page", on the site WordPress Support Forums:
    I changed the 2 URL paths momentarily to www.martincrombiephotography.co.uk/blog from www.martincrombiephotography.co.uk in the settings panel…

    3 years ago

  • Posted a reply to "Blog Page", on the site WordPress Support Forums:
    Thanks John. I may have just killed my site.Im getting an Internal Server Error in…

    3 years ago

  • Created a topic, Blog Page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Closing a Typepad account down, on the site WordPress Support Forums

    3 years ago