WordPress.org

Profiles

Martin Oxby

Profile picture of Martin Oxby
  • Member Since: December 15th, 2012
  • Find me on:

  • Posted a reply to "Sidebar is Repeating", on the site WordPress Support Forums:
    Just to add to this... It's not exactly the same sidebar, it's adding a different…

    1 month ago

  • Created a topic, Sidebar is Repeating, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Shortcodes Displaying on Mobile, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Not working since move to HTTPS", on the site WordPress Support Forums:
    Thanks, I will try that!

    3 months ago

  • Created a topic, Not working since move to HTTPS, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Trouble with order-pay Endpoint", on the site WordPress Support Forums:
    Update - massive thank you Mike for your help - my portal now works -…

    5 months ago

  • Posted a reply to "Trouble with order-pay Endpoint", on the site WordPress Support Forums:
    Thanks, I'm getting cracking on this now - the only complication I foresee is that…

    5 months ago

  • Posted a reply to "Trouble with order-pay Endpoint", on the site WordPress Support Forums:
    Thanks for the reply again. I've been following your first link, but it doesn't talk…

    5 months ago

  • Posted a reply to "Trouble with order-pay Endpoint", on the site WordPress Support Forums:
    This is what I see after an order has been placed (and the cart emptied)…

    5 months ago

  • Posted a reply to "Trouble with order-pay Endpoint", on the site WordPress Support Forums:
    I am sending them somewhere else to pay - so just want the form to…

    5 months ago

  • Posted a reply to "Trouble with order-pay Endpoint", on the site WordPress Support Forums:
    [Large code excerpt removed by moderator per forum rules. Please use the pastebin for all…

    5 months ago

  • Posted a reply to "Trouble with order-pay Endpoint", on the site WordPress Support Forums:
    Thanks for replying! I have also tried "on-hold" which is a WC order status. Shall…

    5 months ago

  • Posted a reply to "Media Library Doesn't Load for Non-Suport Admins", on the site WordPress Support Forums:
    Sorry for the delay - I think in the end it was a plugin conflict,…

    5 months ago

  • Created a topic, Trouble with order-pay Endpoint, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Import Existing Sidebars, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Multiple Mailing Lists", on the site WordPress Support Forums:
    Yep, with pleasure :) someone your end helped me via e-mail and pointed me in…

    5 months ago

  • Created a topic, Easy to Customise on Multisite, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Multiple Mailing Lists", on the site WordPress Support Forums:
    Oh, as a follow up to this - I have the 'check box' option in…

    5 months ago

  • Created a topic, Multiple Mailing Lists, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Injects Spammy Links into Your Code!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Media Library Doesn't Load for Non-Suport Admins", on the site WordPress Support Forums:
    As a follow up - List View works fine for non-super admins.

    5 months ago

  • Created a topic, Media Library Doesn't Load for Non-Suport Admins, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Pins Not Displaying Front-End", on the site WordPress Support Forums:
    Never mind - it was just a z-index laying problem - all sorted now so…

    1 year ago

  • Posted a reply to "Pins Not Displaying Front-End", on the site WordPress Support Forums:
    Hi Nick, Thanks for that - something so simple - just needed the second pair…

    1 year ago

  • Posted a reply to "Pins Not Displaying Front-End", on the site WordPress Support Forums:
    I just thought it might be useful to post the other plugins the site is…

    1 year ago

  • Created a topic, Pins Not Displaying Front-End, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Effects not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "A couple of things", on the site WordPress Support Forums:
    I know it's been ages since I posted this, but the custom field thing is…

    2 years ago

  • Posted a reply to "A couple of things", on the site WordPress Support Forums:
    Thanks for your reply - yes I think the shortcode/custom fields thing is the way…

    2 years ago

  • Created a topic, A couple of things, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Get File URL based on slug?", on the site WordPress Support Forums:
    I guess it would make sense to get the secure download one as 1. Entered…

    2 years ago

  • Created a topic, Get File URL based on slug?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, mp3jNew_0 is not defined, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Non-IFRAME Option?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sidebar Does Not Display", on the site WordPress Support Forums:
    This is now sorted, thanks to Andrico for your help :-) Martin Oxby [sig moderated…

    3 years ago

  • Created a topic, Tricky to start with, Fab once working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Sidebar Does Not Display", on the site WordPress Support Forums:
    Hi Andrico - instead of me posting the username and password on this public forum…

    3 years ago

  • Posted a reply to "Sidebar Does Not Display", on the site WordPress Support Forums:
    Hi Andrico, Yes, I have followed your instructions. Can I give you the URL and…

    3 years ago

  • Created a topic, Sidebar Does Not Display, on the site WordPress Support Forums

    3 years ago