WordPress.org

Profiles

Martijnchel

Profile picture of Martijnchel
  • Member Since: February 23rd, 2011
  • @martijnchel on WordPress.org
  • Find me on:

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    Ok, I'm sorry but I don't see new responses there. Also, as I said before,…

    23 hours ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    Is there an update here? I cannot get it fully working yet.

    1 day ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    I'm sorry, I'n not that familiair with code. Should I download the development version in…

    1 week ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    Ok. I will be able to test tomorrow or the end of next week.

    1 week ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    Do you know when we can expect the update?

    1 week ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    Thanks. Look forward to a fix or update.

    1 week ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    I cannot since you do now have the dubble check activated. In that e-mail the…

    1 week ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    What do we have to do there?

    1 week ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    Confirm link from e-mail points to the Management Page Message. So nu confirmation is shown/done.

    1 week ago

  • Posted a reply to No longer see manage after completing subscription, on the site WordPress.org Forums:
    Same problem here. Already an update?

    1 week ago

  • Posted a reply to (PRO): Custom insert not working and shortcode issue, on the site WordPress Support Forums:
    Hi, I'm sorry but this is terrible support. I have e-mailed you guys about 20…

    5 months ago

  • Created a topic, Not compatible with WP 4.5?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to (PRO): Custom insert not working and shortcode issue, on the site WordPress Support Forums:
    Which bug are we talking about? 1. No icon in editor: ok, no problem if…

    6 months ago

  • Posted a reply to (PRO): Custom insert not working and shortcode issue, on the site WordPress Support Forums:
    Sorry, still not resolved. Have been waiting for a fix for almost a week now.…

    6 months ago

  • Created a topic, (PRO): Custom insert not working and shortcode issue, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to GWT error: XML Tag value, on the site WordPress Support Forums:
    Thanks!

    8 months ago

  • Created a topic, GWT error: XML Tag value, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Not working since update?, on the site WordPress Support Forums:
    Hi, Didn't see your first post, but thanks for the answer. I will try that!

    2 years ago

  • Created a topic, Not working since update?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Sitemap tag missing, on the site WordPress Support Forums:
    I see the problem; de box for the news sitemap in de post editor does…

    2 years ago

  • Created a topic, Sitemap tag missing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Optimize WP-retina images, on the site WordPress Support Forums:
    Hi, Sorry, I was very busy this week but I just installed the update and…

    3 years ago

  • Posted a reply to Optimize WP-retina images, on the site WordPress Support Forums:
    I'm not sure I get it (no problem) but I look forward to trying it!…

    3 years ago

  • Posted a reply to Optimize WP-retina images, on the site WordPress Support Forums:
    I'm not really sure I'm following you in the first two alinea's. The way I…

    3 years ago

  • Posted a reply to Optimize WP-retina images, on the site WordPress Support Forums:
    Of course. Hereby two images I uploaded and after that send through the bulk optimization.…

    3 years ago

  • Posted a reply to Optimize WP-retina images, on the site WordPress Support Forums:
    One last question; with new images the retina ones should be optimized directly after uploading,…

    3 years ago

  • Posted a reply to Optimize WP-retina images, on the site WordPress Support Forums:
    It's working! Thanks for your perfect explanation. It was indeed the large amount of images…

    3 years ago

  • Posted a reply to Optimize WP-retina images, on the site WordPress Support Forums:
    Also with bulk optimalization the retina images are ignored.

    3 years ago

  • Posted a reply to Optimize WP-retina images, on the site WordPress Support Forums:
    I think it was a misunderstanding. With this option the other folders (images that are…

    3 years ago

  • Posted a reply to Optimize WP-retina images, on the site WordPress Support Forums:
    Thanks, found it. How long does that scanning take? :) It's already working on it…

    3 years ago

  • Posted a reply to Optimize WP-retina images, on the site WordPress Support Forums:
    Thanks for your answer, but where do I find the 'Optimize more' function? I use…

    3 years ago

  • Created a topic, Optimize WP-retina images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Wrong language selected, on the site WordPress Support Forums:
    That sounds like a good explanation :) Thanks! Hope the update arrives soon.

    3 years ago

  • Created a topic, Wrong language selected, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Windows 8 and retina no match?, on the site WordPress Support Forums:
    Ok, thanks for your help. I'll try to find a way to check it in…

    3 years ago

  • Posted a reply to Windows 8 and retina no match?, on the site WordPress Support Forums:
    Yeah, I read that Chrome is totally not ready for hdpi on Windows but IE…

    3 years ago

  • Posted a reply to Windows 8 and retina no match?, on the site WordPress Support Forums:
    It says "1" but I don't understand why, looking at the ppi :)

    3 years ago

  • Created a topic, Windows 8 and retina no match?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, The SEO title output not working anymore, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to headers already sent ... pluggable.php on line 876, on the site WordPress Support Forums:
    And when I try to disable the plugin my whole website turns blank. This is…

    3 years ago

  • Posted a reply to headers already sent ... pluggable.php on line 876, on the site WordPress Support Forums:
    Here also, no url without / works. Also, all /rss/ url's have stopped working. And,…

    3 years ago

  • Posted a reply to 'Has more/less than' not working anymore, on the site WordPress Support Forums:
    Ah, I see you published an update that solves the issue. Thanks.

    4 years ago

  • Posted a reply to 'Has more/less than' not working anymore, on the site WordPress Support Forums:
    For example; http://goo.gl/UWJYL Settings for 'Recente reviews' Hide on selected If has less than 375…

    4 years ago

  • Created a topic, 'Has more/less than' not working anymore, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Version 0.8 lost existing target by URL settings, on the site WordPress Support Forums:
    Well, settings are back (with URL's to target) but they 'has less/more than' function doesn't…

    4 years ago

  • Posted a reply to Version 0.8 lost existing target by URL settings, on the site WordPress Support Forums:
    Also here all settings are lost..

    4 years ago

  • Posted a reply to Custom post types, on the site WordPress Support Forums:
    Hi Chip, Thanks! Will try that first thing tomorrow. One question though; what do I…

    4 years ago

  • Created a topic, Custom post types, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Error message: Unknown modifier, on the site WordPress Support Forums:
    Here also.. Everytime I publish a post.

    4 years ago

  • Posted a reply to Warning in WP 3.5, on the site WordPress Support Forums:
    Thanks! So turning it off should be enough? I'm a user and have no idea…

    4 years ago