WordPress.org

Profiles

  • Member Since: November 9th, 2009
  • Find me on:
  • Created a topic, Admin review not working, on the site WordPress.org Forums:
    My registration form's default user role is set to a c…

    1 month ago

  • Posted a reply to Cannot edit forms, on the site WordPress.org Forums:
    Same problem here. This is very frustrating.

    2 months ago

  • Posted a reply to Country dropdown translation, on the site WordPress.org Forums:
    Can I get an answer?

    2 months ago

  • Created a topic, Country dropdown translation, on the site WordPress.org Forums:
    Hey, I can translate the countries in the default coun…

    2 months ago

  • Posted a reply to AMP results shown on Google’s desktop search, on the site WordPress.org Forums:
    https://imgur.com/OKuiUac

    5 months ago

  • Created a topic, AMP results shown on Google’s desktop search, on the site WordPress.org Forums:
    I've just noticed some of the amp results show up in g…

    5 months ago

  • Posted a reply to Can’t translate “sort by” text, on the site WordPress.org Forums:
    Um, I know that. The "sort by" string is not included in the pot file.

    5 months ago

  • Created a topic, Can’t translate “sort by” text, on the site WordPress.org Forums:
    Hi, I cannot find the string to translate "sort by" fi…

    5 months ago

  • Posted a reply to Admin Filtering not working, on the site WordPress.org Forums:
    Nevermind, I've updated the plugin and it works now.

    6 months ago

  • Created a topic, Admin Filtering not working, on the site WordPress.org Forums:
    Hello, I'm adding a new user directory to show 4 diffe…

    6 months ago

  • Posted a reply to Yoast SEO integration not working, on the site WordPress.org Forums:
    So I deactivated everything but yoast & amp and the issue persists. I activated all…

    6 months ago

  • Posted a reply to Yoast SEO integration not working, on the site WordPress.org Forums:
    Accelerated Mobile Pages by Ahmed Kaludi, Mohammed Kaludi. Add Widget After Content by Arelthia Phillips.…

    6 months ago

  • Posted a reply to Yoast SEO integration not working, on the site WordPress.org Forums:
    Yes, it's the same for posts and categories - but not the homepage.

    6 months ago

  • Posted a reply to Yoast SEO integration not working, on the site WordPress.org Forums:
    Sure. https://imgur.com/a/e3ppfV6

    6 months ago

  • Posted a reply to Yoast SEO integration not working, on the site WordPress.org Forums:
    I did that and the problem persists.

    6 months ago

  • Created a topic, Yoast SEO integration not working, on the site WordPress.org Forums:
    Hello and thanks for the fantastic plugin. I have a pr…

    7 months ago

  • Created a topic, Meta description & title not working on homepage, on the site WordPress.org Forums:
    Hello, we're using the plugin and it works just fine e…

    7 months ago

  • Created a topic, 404 Pages won’t load over AMP, on the site WordPress.org Forums:
    Hello and thanks for the fantastic plugin. The amp plu…

    7 months ago

  • Created a topic, Very Good, on the site WordPress.org Forums:
    Great plugin, fantastic support!

    8 months ago

  • Created a topic, Show Random Users, on the site WordPress.org Forums:
    Hello, I'd like to show random 3 users from my directo…

    9 months ago

  • Created a topic, Turkish characters in user URLs, on the site WordPress.org Forums:
    Hello and thanks for the fantastic plugin. I have a pr…

    9 months ago

  • Posted a reply to Users can not save Profiles, on the site WordPress.org Forums:
    I had the same problem and it took me hours to fix it. Apparently, I…

    9 months ago

  • Created a topic, 2 level registration form, on the site WordPress.org Forums:
    Hello and thank you for the fantastic plugin. We're pl…

    10 months ago

  • Posted a reply to Mobile Issue, on the site WordPress.org Forums:
    Oh, how come I didn't see that option I have no idea. Thank you very…

    11 months ago

  • Created a topic, Mobile Issue, on the site WordPress.org Forums:
    Hello and thanks for the fantastic plugin. I have a pr…

    11 months ago

  • Created a topic, Can’t add third filter?, on the site WordPress.org Forums:
    Hello and thanks for the fantastic plugin. I have a pr…

    1 year ago

  • Created a topic, Add an URL to icon?, on the site WordPress.org Forums:
    Hello, I'd like to use this plugin to show social link…

    1 year ago

  • Created a topic, Mobile redirection not working, on the site WordPress.org Forums:
    Hello, mobile redirection to AMP version completely st…

    2 years ago

  • Created a topic, Works perfectly, on the site WordPress.org Forums:
    This plugin works perfectly, much better than you woul…

    2 years ago

  • Created a topic, Great support, on the site WordPress.org Forums:
    The plugin is highly customizable and the support they…

    2 years ago

  • Posted a reply to Can’t get “shipping_state” custom field, on the site WordPress.org Forums:
    Will do!

    2 years ago

  • Posted a reply to Can’t get “shipping_state” custom field, on the site WordPress.org Forums:
    Ah that worked! Thank you very much for the perfect support!

    2 years ago

  • Created a topic, Can’t get “shipping_state” custom field, on the site WordPress.org Forums:
    Hello and thanks for the fantastic plugin. I'm using a…

    2 years ago

  • Created a topic, Address page shows blank, on the site WordPress.org Forums:
    Hello and thanks for the plugin, it looks just like wh…

    2 years ago

  • Posted a reply to New states show up as codes in e-mails, on the site WordPress.org Forums:
    Or, can I use a function that uses the below logic and prints the state…

    2 years ago

  • Posted a reply to New states show up as codes in e-mails, on the site WordPress.org Forums:
    I have one other question; How about I use the exact state name instead of…

    2 years ago

  • Posted a reply to New states show up as codes in e-mails, on the site WordPress.org Forums:
    Hello Thomas, thanks for your help. Well that's the problem, it shows the "code" instead…

    2 years ago

  • Created a topic, New states show up as codes in e-mails, on the site WordPress.org Forums:
    Hello, I've added new states to my website by adding t…

    2 years ago

  • Posted a reply to “No shipping methods available “, on the site WordPress.org Forums:
    Wow, I have never thought the problem was actually payment methods. I've added one and…

    3 years ago

  • Created a topic, “No shipping methods available “, on the site WordPress.org Forums:
    Hello, I have a problem with the checkout page and I c…

    3 years ago

  • Created a topic, Adding districts, on the site WordPress.org Forums:
    Hello, we are opening a new floral shop and we would n…

    3 years ago

  • Posted a reply to How to embed Doubleclick VAST 3.0 Pre-fetch Tag in wordpress?, on the site WordPress.org Forums:
    I checked the code here and it actually works: https://developers.google.com/interactive-media-ads/docs/sdks/html5/vastinspector I'll e-mail you but if…

    3 years ago

  • Posted a reply to How to embed Doubleclick VAST 3.0 Pre-fetch Tag in wordpress?, on the site WordPress.org Forums:
    Hey Thomas, thanks for your reply. I tried that but unfortunately it didnt work. I…

    3 years ago

  • Created a topic, How to embed Doubleclick VAST 3.0 Pre-fetch Tag in wordpress?, on the site WordPress.org Forums:
    we need to add a video ad to our wordpress managed web…

    3 years ago

  • Posted a reply to Thumbnail quality issue, on the site WordPress.org Forums:
    I cannot find "photon" options on jetpack panel, how can I disable it? "Speed up…

    3 years ago

  • Created a topic, Thumbnail quality issue, on the site WordPress.org Forums:
    Hey, we have a website with jetpack enabled. As it is …

    3 years ago

  • Posted a reply to Thumbnail quality issue, on the site WordPress.org Forums:
    Hmm, I thought this was related to jetpack, but apparently it's not. I'll see what…

    3 years ago

  • Created a topic, Thumbnail quality issue, on the site WordPress.org Forums:
    Hey, we have a website with jetpack enabled. As it is …

    3 years ago

  • Posted a reply to Every plugin causes 500 server error, on the site WordPress.org Forums:
    I guess this is an automated reply as my problem has nothing to do with…

    4 years ago

  • Created a topic, Every plugin causes 500 server error, on the site WordPress.org Forums:
    Hello, I've recently upgraded wordpress and I have thi…

    4 years ago