WordPress.org

Profiles

Profile picture of
  • Member Since: August 11th, 2004
  • @marksw on WordPress.org
  • Find me on:

  • Replied to topic in the WPMU forums, homepage login redirect error

    9 years ago

  • Replied to topic in the WPMU forums, homepage login redirect error

    9 years ago

  • Replied to topic in the WPMU forums, homepage login redirect error

    9 years ago

  • Replied to topic in the WPMU forums, homepage login redirect error

    9 years ago

  • Replied to topic in the WPMU forums, WPMU / bbPress - nearly there but stuck on the last mile

    9 years ago

  • Replied to topic in the WPMU forums, WPMU / bbPress - nearly there but stuck on the last mile

    9 years ago

  • Started topic in the WPMU forums, WPMU / bbPress - nearly there but stuck on the last mile

    9 years ago

  • Posted a reply to WordPress Is Go!, on the site WordPress Support Forums:
    Thanks, NuclearMoose :-)

    12 years ago

  • Posted a reply to Entity encoding, on the site WordPress Support Forums:
    Ahh, I replaced the quotes manually, bot forgot to do the hyphens. Maybe there could…

    12 years ago

  • Posted a reply to Entity encoding, on the site WordPress Support Forums:
    Hi there, I've noticed some ommisions in the HTML entity encoding that goes on. To…

    12 years ago

  • Created a topic, WordPress Is Go!, on the site WordPress Support Forums

    12 years ago

  • Posted a reply to 403, 404, and 500 server error meanings, on the site WordPress Support Forums:
    I compiled a full list of server response codes a while back. This may help…

    12 years ago

  • Posted a reply to Blogging via e-mail - can't get it to work, on the site WordPress Support Forums:
    Cheers.

    12 years ago

  • Posted a reply to another .htaccess question, on the site WordPress Support Forums:
    Can you post your full .htaccess file so we can see what your doing?

    12 years ago

  • Posted a reply to PostgreSQL, on the site WordPress Support Forums:
    1) Don't know about your first point tallal (as I've never used WordPress... yet). 2)…

    12 years ago

  • Posted a reply to Blogging via e-mail - can't get it to work, on the site WordPress Support Forums:
    So what was the problem? Would be useful to know the mistake in case others…

    12 years ago

  • Posted a reply to WP to Blogger.com?, on the site WordPress Support Forums:
    I wote a little PHP script for posting to blogger using their XML-RPC API if…

    12 years ago

  • Posted a reply to .htaccess file, on the site WordPress Support Forums:
    Can you tell us what the error message is? Is it a 404 page not…

    12 years ago

  • Posted a reply to PostgreSQL, on the site WordPress Support Forums:
    I think that the database level should be abstracted, so that support for other databases…

    12 years ago