WordPress.org

Profiles

marksjo

Profile picture of marksjo
  • Member Since: February 11th, 2013
  • @marksjo on WordPress.org
  • Find me on:

  • Created a topic, Spinning wheel after submit, no validation errors, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Event End Time", on the site WordPress Support Forums:
    OK well that displays them with a start and end time in 24 hour format…

    5 months ago

  • Posted a reply to "Event End Time", on the site WordPress Support Forums:
    Hi caimin_nwl Yes I have set the correct timezone in the main WordPress settings. The…

    6 months ago

  • Created a topic, Event End Time, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Formatting the event start time font size, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Security check: referal does not match this site., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Uncaught ReferneceError - wppa.js", on the site WordPress Support Forums:
    Hi Jacob Thank you for the quick response and I apologise for taking so long…

    1 year ago

  • Created a topic, Uncaught ReferneceError - wppa.js, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP Siren Recent Posts not picking up photo, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Visual Form Builder appearance, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "404 Error when trying to access Word Press", on the site WordPress Support Forums:
    Well I don't understand why but I clicked on the link wp-admin/update-core.php in the link…

    3 years ago

  • Posted a reply to "404 Error when trying to access Word Press", on the site WordPress Support Forums:
    A bit of an update as I have been going through other posts trying to…

    3 years ago

  • Created a topic, 404 Error when trying to access Word Press, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "I get a 404 error when I try to login to my wordpress admin site", on the site WordPress Support Forums:
    I'm having the same issue. I logged into the Admin section of my website last…

    3 years ago

  • Created a topic, Read More not linking to the rest of my blog, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "%%sitename%% not showing up in category or post titles...", on the site WordPress Support Forums:
    OK I've managed to fix it. I added the following code to my header.php <title><?php…

    3 years ago

  • Posted a reply to "%%sitename%% not showing up in category or post titles...", on the site WordPress Support Forums:
    This is exactly what is happening to me too. On my homepage my sitename is…

    3 years ago

  • Posted a reply to "Syntex error on Sponsors Carousel", on the site WordPress Support Forums:
    Don't worry I downloaded the application to my desktop and copied the code from the…

    3 years ago

  • Created a topic, Syntex error on Sponsors Carousel, on the site WordPress Support Forums

    3 years ago