WordPress.org

Profiles

  • Member Since: May 31st, 2015
  • Find me on:
  • Created a topic, Yes !!!, on the site WordPress.org Forums:
    I tried to solve this problem on my own.......this plu…

    4 months ago

  • Created a topic, Awesome, on the site WordPress.org Forums:
    This is one of the greatest utilities of all time !!!!…

    5 months ago

  • Posted a reply to Ajax ???, on the site WordPress.org Forums:
    Ahh.....thanx !!!!!!! Mark

    5 months ago

  • Created a topic, Ajax ???, on the site WordPress.org Forums:
    Hi again....... Question...... GT Metrix: https://gt…

    5 months ago

  • Posted a reply to Interesting issue after instituting Cloudflare, on the site WordPress.org Forums:
    You are a genius !!!!!!!!!!!!!!!!!!!!!!!!!!! I had not removed the reference to Bunny in the…

    5 months ago

  • Posted a reply to Interesting issue after instituting Cloudflare, on the site WordPress.org Forums:
    OK........ Both are activated........ https://onemillionmillion.com/staging/ Mark

    5 months ago

  • Posted a reply to Interesting issue after instituting Cloudflare, on the site WordPress.org Forums:
    Hi and thanx for getting back to me !!!!! Just activating Autoptimize made all the…

    5 months ago

  • Posted a reply to Interesting issue after instituting Cloudflare, on the site WordPress.org Forums:
    Hi......... I have the staging site ready...... I assume that you will need admin access?…

    5 months ago

  • Posted a reply to Interesting issue after instituting Cloudflare, on the site WordPress.org Forums:
    I'll let you know when I have the staging site established......Thanx !!!!!! You rock !!!!!!

    5 months ago

  • Posted a reply to Interesting issue after instituting Cloudflare, on the site WordPress.org Forums:
    https://share.getcloudapp.com/YEuAogWD

    5 months ago

  • Posted a reply to Interesting issue after instituting Cloudflare, on the site WordPress.org Forums:
    CDN and cache......

    5 months ago

  • Created a topic, Interesting issue after instituting Cloudflare, on the site WordPress.org Forums:
    Hi Frank......... So all was great !!! and then I swi…

    5 months ago

  • Created a topic, Big Problems. NEED HELP, on the site WordPress.org Forums:
    Hi Frank........ Not sure what is going on......pleas…

    5 months ago

  • Posted a reply to Error: File attachment metadata error, on the site WordPress.org Forums:
    Thank you @nenakarmesi !!! I have encountered the same problem....... Were you able to insert…

    5 months ago

  • Posted a reply to Can’t see embed, on the site WordPress.org Forums:
    Thanx.......I think you are on the right track !!!! Mark

    6 months ago

  • Created a topic, Can’t see embed, on the site WordPress.org Forums:
    Hi........ I have embeded the following: <iframe …

    6 months ago

  • Posted a reply to I want to embed the US National debt clock, on the site WordPress.org Forums:
    Thanx to both of you........must be an issue with Elementor because even with the change…

    6 months ago

  • Created a topic, I want to embed the US National debt clock, on the site WordPress.org Forums:
    I am trying to embed the following: <iframe src="h…

    6 months ago

  • Posted a reply to Refining Auto Optimize, on the site WordPress.org Forums:
    I know.....they are at bunny cdn...I have purged them......waiting to see if it changes.....Thanx !!!!!!!!!!!!!!!!…

    6 months ago

  • Posted a reply to Refining Auto Optimize, on the site WordPress.org Forums:
    So........I shouldn't worry? Things look good?

    6 months ago

  • Created a topic, Refining Auto Optimize, on the site WordPress.org Forums:
    Hi......... So according to GT Metrix, I have done a …

    6 months ago

  • Posted a reply to AutoOptimize Configuration, on the site WordPress.org Forums:
    Wow........ Antispam Bee was a big problem...... And a couple of Woo Commerce plugins....... I'll…

    6 months ago

  • Posted a reply to AutoOptimize Configuration, on the site WordPress.org Forums:
    Hi......... I must not be configuring things correctly.......turning AutoOptimize on slows my page speed 3…

    6 months ago

  • Posted a reply to AutoOptimize Configuration, on the site WordPress.org Forums:
    Hmm........question.......Bunny CDN + WP Fastest Cache + auto optimizer....... Do they all work together? Conflicts?…

    6 months ago

  • Posted a reply to AutoOptimize Configuration, on the site WordPress.org Forums:
    Hi........ Even turning off cdn, same thing happens......thoughts? I can send you a copy of…

    6 months ago

  • Created a topic, AutoOptimize Configuration, on the site WordPress.org Forums:
    Hi......... I just implemented Autoptimize and Autopt…

    6 months ago

  • Created a topic, UpdraftPlus, on the site WordPress.org Forums:
    The best. Period. Full stop.

    6 months ago

  • Created a topic, How can I change the font/color of entered text in searchbar, on the site WordPress.org Forums:
    Hi......... Any experience with changing the font/col…

    9 months ago