WordPress.org

Profiles

markpea

Profile picture of markpea
  • Member Since: November 9th, 2006
  • @markpea on WordPress.org
  • Find me on:

  • Posted a reply to Display problems with featured image in featured posts, on the site WordPress Support Forums:
    @aaronkeith, may I make a suggestion? In practice, you are not going to find a…

    10 months ago

  • Created a topic, more perfection, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugins installed with Gridsby activation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to need Key and Secret to configure WordPress to Canvas LMS, on the site WordPress Support Forums:
    The WordPress entry in the Edu App Center tells you what to do. Basically, you…

    2 years ago

  • Posted a reply to Custom Image size not functioning, on the site WordPress Support Forums:
    I haven't fooled around with this recently but if my experience with other plugins using…

    4 years ago

  • Posted a reply to One of the most comprehensive & flexible Gallery plugins, on the site WordPress Support Forums:
    Thanks for the links Mike. I thought I was going nuts with Featured Images but…

    4 years ago

  • Posted a reply to Link Videos, on the site WordPress Support Forums:
    @LiamMrk You need to do a number of things before you upload the mp4 file…

    4 years ago

  • Created a topic, One of the most comprehensive & flexible Gallery plugins, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Add Album does not function on production wordpress, on the site WordPress Support Forums:
    This topic is now resolved.

    4 years ago

  • Posted a reply to Add Album does not function on production wordpress, on the site WordPress Support Forums:
    SORTED! The sys admin installed Curl and then restarted and now all is hunky dory.…

    4 years ago

  • Posted a reply to Add Album does not function on production wordpress, on the site WordPress Support Forums:
    Thanks Mike -- I'm nagging my sysadmin right now and will report back when the…

    4 years ago

  • Posted a reply to Add Album does not function on production wordpress, on the site WordPress Support Forums:
    BTW, that is repeatable and I get the same error when attempting to access a…

    4 years ago

  • Posted a reply to Add Album does not function on production wordpress, on the site WordPress Support Forums:
    So, this is interesting. Whereas, when I paste in a URL from a picasaweb location…

    4 years ago

  • Created a topic, Add Album does not function on production wordpress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Album Auto update, on the site WordPress Support Forums:
    Go to: Settings : Shashin -> Sync all albums daily * yes Then save This…

    4 years ago

  • Posted a reply to Where is Suffusion trying to write to?, on the site WordPress Support Forums:
    Many thanks for your help @Sayontan and @gcaleval. So, I commented out the single @import…

    4 years ago

  • Posted a reply to Where is Suffusion trying to write to?, on the site WordPress Support Forums:
    Wow the response to this forum is fantastic. My situation is a wee bit complex…

    4 years ago

  • Created a topic, Where is Suffusion trying to write to?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Warning appears on every screen, on the site WordPress Support Forums:
    I switched off the display of the warning with : display_errors = Off in the…

    4 years ago

  • Posted a reply to Custom Image size not functioning, on the site WordPress Support Forums:
    "Create a directory called "cache" inside the plugin directory and make sure the permissions for…

    4 years ago

  • Created a topic, Works with WP 3.4.2 / BP 1.6.2, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: BuddyPress Group-O-Matic] Can you add a feature to create a group as well?, on the site WordPress Support Forums:
    MrMaz, For me creating the groups at the same time as adding the filter to…

    4 years ago

  • Created a topic, Warning appears on every screen, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Essential plugin for BuddyPress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: BuddyPress Groupblog] Private Group but Public Group Blog, on the site WordPress Support Forums:
    Thanks for posting the answer squire.

    4 years ago

  • Posted a reply to ENABLED BLOG CREATION with default theme, on the site WordPress Support Forums:
    Helps me pal! Ta!

    4 years ago

  • Created a topic, [Plugin: GRAND FlAGallery] Super Plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: GRAND FlAGallery] Couldn't load the Color XML file.Error #1009, on the site WordPress Support Forums:
    I would check permissions in the first instance and then file ownership. If you have…

    4 years ago

  • Created a topic, [Plugin: WP Plugin Security Check] Works but of limited usefulness, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: HTML5 jQuery Audio Player] Playlist table does not exist, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: MediaElement.js - HTML5 Video & Audio Player] Insufficient permissions to save settings, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Haiku minimalist audio player] Remove whitespace, on the site WordPress Support Forums:
    Hey -- I know an answer to this one. If you're a Mac user and…

    4 years ago

  • Created a topic, [Plugin: WPMU Ldap Plugin] LDAP 3.1.1 not loaded by WP 3.4.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WPMU Ldap Plugin] I can't install it correct, on the site WordPress Support Forums:
    I can confirm lenasterg's experience with the latest WP version 3.4.1. I created the mu-plugins…

    4 years ago

  • Posted a reply to [Plugin: Jetpack by WordPress.com] Site inaccessible from WP.com, on the site WordPress Support Forums:
    The word I had from the 'happiness engineers' was that port 80 was needing to…

    5 years ago

  • Created a topic, [Plugin: PWA+PHP] Works with WP 3.2.1 & Buddypress 1.5, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Imsanity] Briiliant plugin, on the site WordPress Support Forums

    5 years ago

  • Created a topic, WPMU LDAP 3.1.1 works with WP 3.2.1, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to To Multi-site - or not?, on the site WordPress Support Forums:
    If it was me I'd use the multisite feature. It's a pain in the botty…

    5 years ago

  • Posted a reply to Multisite setup issues, on the site WordPress Support Forums:
    What really puzzles me is the point at which the multisite database tables get created.…

    5 years ago

  • Posted a reply to Multisite setup issues, on the site WordPress Support Forums:
    So I drop the database tables and switch define('WP_DEBUG', true); to define('WP_DEBUG', false);. Now the…

    5 years ago

  • Created a topic, Multisite setup issues, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Site inaccessible from WP.com, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Jetpack by WordPress.com] wordpress.com not contacted, on the site WordPress Support Forums:
    So I found that the function 'ini_get' get it's data from 'php.ini' so I set…

    5 years ago

  • Posted a reply to [Plugin: Jetpack by WordPress.com] wordpress.com not contacted, on the site WordPress Support Forums:
    So I found the lines in jetpack.php : 1458 $timeout = (int) ini_get( 'max_execution_time' );…

    5 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] wordpress.com not contacted, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: BuddyPress Sliding Login Panel] not working - any ideas?, on the site WordPress Support Forums:
    Brilliant. Thanks. I would add a link to my site but it's still in development…

    6 years ago

  • Posted a reply to Does not work with custom BP theme, on the site WordPress Support Forums:
    Try downloading the plugin zip file and installing again. I had problems with this because…

    6 years ago

  • Posted a reply to [Plugin: BuddyPress Sliding Login Panel] not working - any ideas?, on the site WordPress Support Forums:
    Thanks Sarah, this is a real UI help for teaching faculty. All I have to…

    6 years ago

  • Posted a reply to [Plugin: BuddyPress Sliding Login Panel] not working - any ideas?, on the site WordPress Support Forums:
    SUSSED! changing z-index to 1001 in style.css did the trick. Double-plus chuffed! M

    6 years ago