WordPress.org

Profiles

markjbrown

Profile picture of markjbrown
  • Member Since: July 15th, 2010
  • @markjbrown on WordPress.org
  • Find me on:

  • Posted a reply to Installing WordPress on IIS using port 82, on the site WordPress Support Forums:
    You might want to try making a change to your hosts file in Windows. Probably…

    6 years ago

  • Posted a reply to Installed php and mysql and opened wp-admin/ install.php and...nothing., on the site WordPress Support Forums:
    The absolute easiest way to install WordPress on Windows including PHP and MySQL AND configured…

    6 years ago

  • Posted a reply to Installing, on the site WordPress Support Forums:
    btw, if you need links to resources for how to run and tune WordPress on…

    6 years ago

  • Posted a reply to Problems running WordPress on IIS/Windows?, on the site WordPress Support Forums:
    Hi mikedorey, the easiest way to install WordPress on Windows/IIS is to use the Web…

    6 years ago

  • Posted a reply to new install on localhost, on the site WordPress Support Forums:
    ipstenu is correct. You upgrade the site just as you would normally for any WordPress…

    6 years ago

  • Posted a reply to /page/2 not working under IIS (ASAPI rewrite with httpd.ini), on the site WordPress Support Forums:
    What version of IIS are you running? If you are running IIS 7 you can…

    6 years ago

  • Posted a reply to Installed wordpress with IIS7, howto start?, on the site WordPress Support Forums:
    Hi there I work on the Microsoft Web Platform team. Regarding your original installation it…

    6 years ago

  • Posted a reply to Installing WordPress 3.0 on IIS, on the site WordPress Support Forums:
    Might be late to responsd here but you can try installing WP 3.0 using the…

    6 years ago

  • Posted a reply to Installing wordpress thorugh Web Platform installer, on the site WordPress Support Forums:
    It sounds like WebDeploy did not install correctly on your machine. Go to iis.net/webdeploy and…

    6 years ago