WordPress.org

Profiles

MarkHedley

Profile picture of MarkHedley
  • Member Since: September 29th, 2007
  • @markhedley on WordPress.org
  • Find me on:

  • Created a topic, Does what it says, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Events not showing in Admin back-end, on the site WordPress Support Forums:
    Note: I have just updated to 3.8 but has made no difference.

    3 years ago

  • Created a topic, Events not showing in Admin back-end, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Essential, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works perfectly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Site broken!!!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Does not work in IE 9/10 Modes, on the site WordPress Support Forums:
    I have resolved it, added the following to my hosts file AddType audio/mpeg .mp3 Which…

    3 years ago

  • Created a topic, Does not work in IE 9/10 Modes, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can Tweeple show multiple timelines?, on the site WordPress Support Forums:

    3 years ago

  • Posted a reply to Version 2.0.21 still broken, on the site WordPress Support Forums:
    This is ridiculous!!!! I have just upgraded to 2.0.21 and none of my posts are…

    3 years ago

  • Posted a reply to Nextgen 2.0.17 acting weird with WordPress 3.6, on the site WordPress Support Forums:
    Hi, there are many issues with the latest version of Nextgen, see message from Erick…

    3 years ago

  • Posted a reply to Need help with header and featured pictures., on the site WordPress Support Forums:
    Hi, what this links to is not a WordPress site!!!

    3 years ago

  • Created a topic, Weblog Desktop Software, on the site WordPress Support Forums

    3 years ago

  • Created a topic, It works!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to sitemap not working with nextgen gallery plugin, on the site WordPress Support Forums:
    Hi, I am facing exactly the same issue and as yet with it being a…

    3 years ago

  • Posted a reply to YOAST SEO sitemap not working with nextgen gallery plugin, on the site WordPress Support Forums:
    I have exactly the same problem? XML Parsing Error: not well-formed Location: http://www.themaynard.net/main-sitemap.xsl Line Number…

    3 years ago

  • Posted a reply to Sidebar overlaps footer in TwentyThirteen, on the site WordPress Support Forums:
    Best close this now! Once again thanks to @Creativenicci for your help

    3 years ago

  • Posted a reply to Sidebar overlaps footer in TwentyThirteen, on the site WordPress Support Forums:
    Creativenicci, you are a star and a life saver. That worked perfectly although I had…

    3 years ago

  • Created a topic, Sidebar overlaps footer in TwentyThirteen, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Full Width Page Template, on the site WordPress Support Forums:
    I had a rough idea of how to do it but this helped primarily with…

    3 years ago

  • Posted a reply to Adding certain widgets to specific pages, on the site WordPress Support Forums:
    This should be is_front_page() || is_page('private-parties') ie Is the page the home page OR private-parties…

    3 years ago

  • Posted a reply to Not working with 3.6, on the site WordPress Support Forums:
    Unfortunately I am developing locally although I did try to remove and add the plugin…

    3 years ago

  • Posted a reply to Not working with 3.6, on the site WordPress Support Forums:
    Hi, thanks for quick response and sorry, yes would have helped if I had described…

    3 years ago

  • Created a topic, Not working with 3.6, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Hide other Admin users menu, on the site WordPress Support Forums:
    Hi, This does not function as I expected, it states in the FAQ on your…

    3 years ago

  • Posted a reply to Hide other Admin users menu, on the site WordPress Support Forums:
    Thanks for quick response. I think the ability to change another admin role would be…

    3 years ago

  • Created a topic, Hide other Admin users menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Resource path change when copy site, on the site WordPress Support Forums:
    As quite often happens when I am writing out the problem a potential answer springs…

    3 years ago

  • Created a topic, Resource path change when copy site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Website totally messed up & I just keep making it worse . . ., on the site WordPress Support Forums:
    Have you tried changing your php version back to 5.2? There is a documented issue…

    3 years ago

  • Posted a reply to website going live, on the site WordPress Support Forums:
    In simple terms, my method would be to FTP all your files and directories as…

    3 years ago

  • Posted a reply to WP Installation not working on Fasthosts, on the site WordPress Support Forums:
    2ninerniner2 - had a look at that but offered no clues but I finally resolved…

    3 years ago

  • Created a topic, WP Installation not working on Fasthosts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fantastic but issues with newest version., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Fantastic, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to visual/html toggle no longer works in 3.3, on the site WordPress Support Forums:
    Hi, I have tried all of the suggestions apart from a rebuild which loathe to…

    5 years ago

  • Posted a reply to WP Super Cache stopping Google Bot?, on the site WordPress Support Forums:
    User-Agent: * Allow: / sitemap: http://www.dewsburybeerfestival.co.uk/sitemap.xml

    7 years ago

  • Posted a reply to WP Super Cache stopping Google Bot?, on the site WordPress Support Forums:
    I have ensured that Privacy settings are set properly, i.e. allow ALL bots

    7 years ago

  • Created a topic, WP Super Cache stopping Google Bot?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to HELP Site not being indexed by Google, on the site WordPress Support Forums:
    In terms of content has anyone had a chance to look see if there are…

    7 years ago

  • Created a topic, HELP Site not being indexed by Google, on the site WordPress Support Forums

    7 years ago