WordPress.org

Profiles

markgelo

Profile picture of markgelo
  • Member Since: April 17th, 2013
  • Find me on:

  • Created a topic, Any plugin the will hide links in specific Posts for guest, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Help me i have lots of error on webmaster , CRAWL ERROR", on the site WordPress Support Forums:
    how can i redirect this url http://apkone.net/dr-panda-firefighters-v1-0-apk-full-android-games/apkone.net to this url http://apkone.net/dr-panda-firefighters-v1-0-apk-full-android-games/ can u help me?…

    2 months ago

  • Created a topic, Help me about tags!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Help me i have lots of error on webmaster , CRAWL ERROR, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Error in sitemap-tax-post_tag.xml, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Option to auto post previous blog post", on the site WordPress Support Forums:
    ok, never mine this post!! i got it :) thank you.

    4 months ago

  • Created a topic, Option to auto post previous blog post, on the site WordPress Support Forums

    4 months ago

  • Created a topic, How to make first image featured image w/o uploading on server?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "i moved my domain to another domain, gets error!!", on the site WordPress Support Forums:
    i have blocked Url on my website that's whu it's not posting!!! :) thank you…

    11 months ago

  • Posted a reply to "i moved my domain to another domain, gets error!!", on the site WordPress Support Forums:
    ok i fixed all the problem thank you :)

    11 months ago

  • Posted a reply to "i moved my domain to another domain, gets error!!", on the site WordPress Support Forums:
    @warez working fine now. i used this https://developers.facebook.com/tools/debug/og/object/ but my other domain can't fix that…

    11 months ago

  • Posted a reply to "i moved my domain to another domain, gets error!!", on the site WordPress Support Forums:
    @warez yeah my website is fine but when i post that link on facebook you…

    11 months ago

  • Posted a reply to "i moved my domain to another domain, gets error!!", on the site WordPress Support Forums:
    i think it's not. i think i need to fix something. and i don;t know…

    11 months ago

  • Created a topic, i moved my domain to another domain, gets error!!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "vk.com not working", on the site WordPress Support Forums:
    ok i got it. lol (vk.com) VB - yeah i think your right , they…

    1 year ago

  • Created a topic, vk.com not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "wordpress.com error 301 Moved Permanently", on the site WordPress Support Forums:
    problem still persist!! Testing ... Array ( [pgID] => [isPosted] => 0 [pDate] => 2014-12-17…

    1 year ago

  • Posted a reply to "Does not work", on the site WordPress Support Forums:
    ITS NOT WORKING...

    1 year ago

  • Created a topic, Link remover, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Getting errors 403 with Google Bots", on the site WordPress Support Forums:
    any solution for this?? i have the same issue.. ple help!!

    2 years ago

  • Created a topic, help what is this?? [error logs], on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HTTP/1.1 403 Forbidden [googlebot]", on the site WordPress Support Forums:
    i saw this error on error logs!!!! anyone please help!! [Sat Apr 05 06:17:41 2014]…

    2 years ago

  • Posted a reply to "HTTP/1.1 403 Forbidden [googlebot]", on the site WordPress Support Forums:
    @The Grey Parrots not working too :(

    2 years ago

  • Posted a reply to "HTTP/1.1 403 Forbidden [googlebot]", on the site WordPress Support Forums:
    not yet solved :( my main domain still can't crawl by google and other subdomain…

    2 years ago

  • Posted a reply to "HTTP/1.1 403 Forbidden [googlebot]", on the site WordPress Support Forums:
    sorry!! i thought everything is working fine but it's not :(

    2 years ago

  • Posted a reply to "HTTP/1.1 403 Forbidden [googlebot]", on the site WordPress Support Forums:
    even i changed the robots.txt still the same when i try to fetch as google…

    2 years ago

  • Posted a reply to "HTTP/1.1 403 Forbidden [googlebot]", on the site WordPress Support Forums:
    damn!! thank you..hope this will work, i will tell you if googlebot will crawl my…

    2 years ago

  • Created a topic, HTTP/1.1 403 Forbidden [googlebot], on the site WordPress Support Forums

    2 years ago

  • Created a topic, amazing plugin but....., on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to add Read More on WordPress?, on the site WordPress Support Forums

    3 years ago