WordPress.org

Profiles

Profile picture of
  • Member Since: April 10th, 2009
  • Find me on:

  • Posted a reply to "Feedback Welcomed", on the site WordPress Support Forums:
    Thanks for the feedback, Purplecow. I dont' take offense to anything since I asked for…

    5 years ago

  • Created a topic, Feedback Welcomed, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] wp_footer not called", on the site WordPress Support Forums:
    I have looked at my footer.php file and it has the correct codes. But, my…

    6 years ago

  • Created a topic, Customized RSS Icon to Larger Image Now Entire Theme Aligns Right, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: WP-Polls]-: polls added to post do not allow voting only display answers, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "RSS Full Text Option not Generating Full Text", on the site WordPress Support Forums:
    Thank you kylaroma!! I wasn't having that exact issue, but the solution was the same.…

    6 years ago

  • Posted a reply to "Incoming Links Disappear After A Few Hours", on the site WordPress Support Forums:
    Hello??? Does anyone read these? I've had no help from Google, WP, You Tube or…

    6 years ago

  • Posted a reply to "[Plugin: Smart YouTube] version 2.1; html code problem", on the site WordPress Support Forums:
    Is there no one out there that can help???

    6 years ago

  • Created a topic, Incoming Links Disappear After A Few Hours, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Smart YouTube] version 2.1; html code problem", on the site WordPress Support Forums:
    I am using Smart-YouTube and following the instructions to use the httpv. I also have…

    6 years ago

  • Posted a reply to "All Posts, Links, Categories, EVERYTHING Centered!", on the site WordPress Support Forums:
    Thanks whooami, I saw those errors, but I don't know how to correct them. I'm…

    6 years ago

  • Created a topic, All Posts, Links, Categories, EVERYTHING Centered!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Invalid character in a URI: ' ' ...#comments</comments>", on the site WordPress Support Forums:
    Let me just say....I LOVE YOU Iridiax!!!!! That fixed it. You're awesome. Thanks for getting…

    6 years ago

  • Posted a reply to "Invalid character in a URI: ' ' ...#comments</comments>", on the site WordPress Support Forums:
    Can someone please help with this? I have tried both WordPress and Feedburner forums and…

    6 years ago

  • Created a topic, Invalid character in a URI: ' ' ...#comments</comments>, on the site WordPress Support Forums

    6 years ago