WordPress.org

Profiles

  • Member Since: October 11th, 2012
  • Find me on:
  • Posted a reply to Google Search Console Verification Fail, on the site WordPress.org Forums:
    Ok, thank you for letting me know.

    2 weeks ago

  • Created a topic, Google Search Console Verification Fail, on the site WordPress.org Forums:
    Hi, each time I use the CAOS plugin and try to verify …

    4 weeks ago

  • Posted a reply to Ocean WP Lightbox showing photo’s from multiple galleries on same page, on the site WordPress.org Forums:
    Hi Nicolas, thanks for letting me know, I appreciate you taking the time to check.…

    9 months ago

  • Posted a reply to Ocean WP Lightbox showing photo’s from multiple galleries on same page, on the site WordPress.org Forums:
    Hi Nocolas, I since created a new wordpress install to make sure the issue was…

    9 months ago

  • Created a topic, Ocean WP Lightbox showing photo’s from multiple galleries on same page, on the site WordPress.org Forums:
    I love Ocean WP. I have a website built with Ocean WP …

    9 months ago

  • Created a topic, CONFLICTS WITH ELEMENTOR 1.8+, on the site WordPress.org Forums:
    Hi, I have version 1.6 installed on a site running Wor…

    10 months ago

  • Posted a reply to Tabs and Accordion Items issue, on the site WordPress.org Forums:
    Thanks @Noond

    11 months ago

  • Posted a reply to Tabs and Accordion Items issue, on the site WordPress.org Forums:
    Hi, I also have this issue, can you explain exactly what change you made where…

    11 months ago

  • Posted a reply to Nginx code, on the site WordPress.org Forums:
    Thank you for the response, I am on a shared server with Siteground so not…

    1 year ago

  • Created a topic, Nginx code, on the site WordPress.org Forums:
    Hi, I am using Nginx, I have installed and activated y…

    1 year ago

  • Created a topic, Worked almost perfectly, on the site WordPress.org Forums:
    I had a giant list of query strings in Pingdom on a si…

    1 year ago

  • Created a topic, Causes problems with the Elementor page builder, on the site WordPress.org Forums:
    Hi, I installed this to reduce server load during deve…

    1 year ago

  • Created a topic, Best theme in the repo – Great support, on the site WordPress.org Forums:
    I have used a lot of themes but this is hands down the…

    1 year ago

  • Created a topic, Shortcode not adding styles, on the site WordPress.org Forums:
    I have been using Anywhere Elementor (AE) ver 0.4 on t…

    1 year ago

  • Created a topic, Works perfectly, on the site WordPress.org Forums:
    I installed this to resize a section with four columns…

    1 year ago

  • Created a topic, Compatible with Invisible reCaptcha?, on the site WordPress.org Forums:
    Hi, does Formidable work with Google Invisible Recaptc…

    2 years ago

  • Posted a reply to Plugin no longer loading video in lightbox, on the site WordPress.org Forums:
    I have deactivated Autoptimize for you to check now mbrsolution

    2 years ago

  • Posted a reply to Plugin no longer loading video in lightbox, on the site WordPress.org Forums:
    This is the code inserted on the homepage header. It does not reference a non…

    2 years ago

  • Created a topic, Stopped Elementor Page Builder from loading, on the site WordPress.org Forums:
    Hi, I installed and activated. Then I tried to edit a …

    2 years ago

  • Created a topic, Plugin no longer loading video in lightbox, on the site WordPress.org Forums:
    Hi, this plugin used to work fine but has stopped sinc…

    2 years ago

  • Posted a reply to Not working for https site, on the site WordPress.org Forums:
    Hi, the same code as Sandalian From movie="http://www.youtube.com/embed/"+movie_id to movie="https://www.youtube.com/embed/"+movie_id

    2 years ago

  • Posted a reply to Not working for https site, on the site WordPress.org Forums:
    I had the same issue on a https site except I had to edit the…

    2 years ago

  • Posted a reply to SO slow to email, on the site WordPress.org Forums:
    Hi, I just installed and tested the plugin and sent two tests through the form.…

    2 years ago

  • Posted a reply to Plugin clash with Elementor, on the site WordPress.org Forums:
    Thanks, I reactivated Autoptimize, applied your code from the FAQ's to the functions.php file and…

    2 years ago

  • Created a topic, Plugin clash with Elementor, on the site WordPress.org Forums:
    Hi, the Autoptimize plugin stopped the WordPress page …

    2 years ago

  • Created a topic, Brilliant Plugin, on the site WordPress.org Forums:
    What is so good about this is that you don't already h…

    2 years ago