WordPress.org

Profiles

Mark

Profile picture of Mark
  • Member Since: April 16th, 2011
  • @mark_1 on WordPress.org
  • Find me on:

  • Posted a reply to Results not always showing on remote hosting, on the site WordPress Support Forums:
    No problem ninjew. Yes, we only actually have the one location, our guesthouse. We use…

    3 years ago

  • Posted a reply to Results not always showing on remote hosting, on the site WordPress Support Forums:
    Just an update on this. I was finally able to debug server-side and confirmed that…

    3 years ago

  • Posted a reply to Results not always showing on remote hosting, on the site WordPress Support Forums:
    Hi ninjew, Thanks for the quick response on this. I think you are definitely on…

    3 years ago

  • Created a topic, Results not always showing on remote hosting, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress SEO] Google Ping Still Working?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: WordPress Popular Posts] WP Popular Posts and caching, on the site WordPress Support Forums:
    Hi H├ęctor, I've been experiencing the same type of issue where the Google Analytics pageviews…

    5 years ago

  • Posted a reply to [Plugin: LeagueManager] It seems the previous round is not over yet, on the site WordPress Support Forums:
    Not to worry. After debugging the code, I finally discovered the problem. In leaguemanager\admin\admin.php, there…

    5 years ago

  • Posted a reply to [Plugin: LeagueManager] It seems the previous round is not over yet, on the site WordPress Support Forums:
    Hi there, I'm experiencing this exact same problem when using championship mode. I followed the…

    5 years ago

  • Posted a reply to [Plugin: LeagueManager] "Fading" Admin Scores Page Issue, on the site WordPress Support Forums:
    Just made the change. Thanks for sharing :-)

    5 years ago

  • Posted a reply to [Plugin: LeagueManager] match stats insert not working, on the site WordPress Support Forums:
    I was having this issue as well and just applied the fix. The insert functionality…

    5 years ago