WordPress.org

Profiles

Marj Wyatt

Profile picture of Marj Wyatt
  • Member Since: October 13th, 2009
  • @marjwyatt on Slack
  • Find me on:

  • Created a topic, Change Map Base Location, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Recaptcha keys", on the site WordPress Support Forums:
    I thought I'd give this plugin a whirl. I develop locally on Xampp and have…

    2 months ago

  • Posted a reply to "Unable to create WordPress Network", on the site WordPress Support Forums:
    Well, don't I feel stupid now. :) Yes, the instructions after running the network install…

    3 months ago

  • Created a topic, Unable to create WordPress Network, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Server refused connection - Facebook comment", on the site WordPress Support Forums:
    These are the installed plugins at the site: http://screencast.com/t/k6k2H9t7uc

    5 months ago

  • Posted a reply to "Server refused connection - Facebook comment", on the site WordPress Support Forums:
    The site is not using All-In-One WP Security nor anything like that.

    5 months ago

  • Posted a reply to "Server refused connection - Facebook comment", on the site WordPress Support Forums:
    By normal I mean this one ... the regular WordPress comment system unaided by JetPack:…

    5 months ago

  • Posted a reply to "Server refused connection - Facebook comment", on the site WordPress Support Forums:
    Yes, the "normal" comment system worked even when the sessions were failing through JetPack comments…

    5 months ago

  • Posted a reply to "Server refused connection - Facebook comment", on the site WordPress Support Forums:
    Here is a screenshot of active plugins, Jeremy: http://screencast.com/t/6IY7Zvya8Me

    5 months ago

  • Posted a reply to "Server refused connection - Facebook comment", on the site WordPress Support Forums:
    Hi Jeremy, The issue is one of our favorites, as developers. It is intermittent. The…

    5 months ago

  • Created a topic, Server refused connection - Facebook comment, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Autoset Featured Image, on the site WordPress Support Forums

    7 months ago

  • Created a new ticket, #31140, in Core Trac:
    WordPress 4.0 upgrade caused 404 on single custom post types

    7 months ago

  • Posted a reply to "WordPress 4.0 upgrade caused 404 on single custom post types", on the site WordPress Support Forums:
    Hi Trisha, I can't offer you a live look at the site because that chunk…

    7 months ago

  • Created a topic, WordPress 4.0 upgrade caused 404 on single custom post types, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Update form is not populating", on the site WordPress Support Forums:
    I try to avoid adding plugins when the code to accomplish the task is just…

    8 months ago

  • Posted a reply to "Update form is not populating", on the site WordPress Support Forums:
    You can download it from here: https://wordpress.org/plugins/gravity-forms-post-updates/developers/ Don't forget to add the above code to…

    8 months ago

  • Posted a reply to "Update form is not populating", on the site WordPress Support Forums:
    @kais12 - Based on my experimentation, yes. I had a very old version of the…

    8 months ago

  • Posted a reply to "Customizing the ThankYou.php page", on the site WordPress Support Forums:
    Okay. I figured out my own issue and I'm posting it here for others. The…

    8 months ago

  • Posted a reply to "Customizing the ThankYou.php page", on the site WordPress Support Forums:
    Would anyone happen to know what hook to use to add a widget to the…

    8 months ago

  • Posted a reply to "Customizing the ThankYou.php page", on the site WordPress Support Forums:
    Thank you terrytsang. I could have sworn I had it that way before and it…

    8 months ago

  • Created a topic, Customizing the ThankYou.php page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "post category pagination not working", on the site WordPress Support Forums:
    Okay. I figured out what the problem was. I was looking for an .htaccess method…

    8 months ago

  • Posted a reply to "Multiple Queries not working on static front page", on the site WordPress Support Forums:
    I'm seeing that I did not actually answer the question you asked, Keesiemeijer. The above…

    8 months ago

  • Posted a reply to "Multiple Queries not working on static front page", on the site WordPress Support Forums:
    Just to recap. You created a new page template and call this function inside this…

    8 months ago

  • Posted a reply to "post category pagination not working", on the site WordPress Support Forums:
    Hi Keesiemeijer. I set the posts_per_page under Settings->Reading->Blog pages show at most. The query for…

    8 months ago

  • Created a topic, post category pagination not working, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Multiple Queries not working on static front page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "query for custom post types isn't working", on the site WordPress Support Forums:
    I guess no one had any ideas. I'll mark this resolved.

    8 months ago

  • Posted a reply to "query for custom post types isn't working", on the site WordPress Support Forums:
    Okay, I got the problem solved but the solution creates a new question. Here is…

    9 months ago

  • Posted a reply to "query for custom post types isn't working", on the site WordPress Support Forums:
    I just noticed that in my query that is returning all post types on the…

    9 months ago

  • Posted a reply to "query for custom post types isn't working", on the site WordPress Support Forums:
    I just put the same query onto archive-shows.php and it is properly isolating the custom…

    9 months ago

  • Created a topic, query for custom post types isn't working, on the site WordPress Support Forums

    9 months ago

  • Created a new ticket, #30340, in Core Trac:
    .htaccess bug

    10 months ago

  • Posted a reply to "wp toolbar is not showing on front page for Safari only", on the site WordPress Support Forums:
    Closing this.

    10 months ago

  • Posted a reply to "Custom Search Results Template", on the site WordPress Support Forums:
    Closing this.

    10 months ago

  • Posted a reply to "Custom Search Results Template", on the site WordPress Support Forums:
    I needed to wrap up this project so I gave up on trying to use…

    10 months ago

  • Created a topic, Custom Search Results Template, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Update form is not populating", on the site WordPress Support Forums:
    How are we doing on this, @jcow? I just had to revert an update that…

    10 months ago

  • Posted a reply to "Help needed: Adding YouTube parameters to oEmbed function", on the site WordPress Support Forums:
    I don't know if this is still an issue but I just bumped into it…

    11 months ago

  • Replied to an idea, Custom Links on images within a gallery

    11 months ago

  • Posted a reply to "wp toolbar is not showing on front page for Safari only", on the site WordPress Support Forums:
    It appears that this problem is isolated to Safari v5.1.x on Windows and OSX Snow…

    11 months ago

  • Posted a reply to "Update form is not populating", on the site WordPress Support Forums:
    When I did my testing, I was logged in as an admin so it is…

    11 months ago

  • Created a topic, wp toolbar is not showing on front page for Safari only, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Update form is not populating, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Fatal Errors on Upgrade to v2.0.13", on the site WordPress Support Forums:
    I've contacted my client and asked them to upgrade their GoDaddy hosting, which is limited…

    11 months ago

  • Posted a reply to "Fatal Errors on Upgrade to v2.0.13", on the site WordPress Support Forums:
    Hello Benjamin. This is not resolved. As you can see, I cannot increase memory limits,…

    12 months ago

  • Posted a reply to "Changing the default schema type from WebPage to Article?", on the site WordPress Support Forums:
    @bradpotter ... I added this code to a custom post type archive (is_page_template): add_filter( 'genesis_attr_body',…

    12 months ago

  • Posted a reply to "Post ID is displaying on Custom Post Type Archive", on the site WordPress Support Forums:
    Okay. I solved my own problem. I should have been using get_the_ID() instead of the_ID().

    12 months ago

  • Created a topic, Post ID is displaying on Custom Post Type Archive, on the site WordPress Support Forums

    12 months ago