WordPress.org

Profiles

  • Member Since: March 14th, 2013
  • Find me on:
  • Posted a reply to Latest order doesn’t appear in listing, on the site WordPress.org Forums:
    While trying to further troubleshoot and gather more information, somehow everything is now working as…

    11 months ago

  • Posted a reply to Latest order doesn’t appear in listing, on the site WordPress.org Forums:
    Hello, With the 3.5.3 update this issue still persists. It is actually worse than I…

    11 months ago

  • Created a topic, Latest order doesn’t appear in listing, on the site WordPress.org Forums:
    Hello, Yesterday I got an order submitted through my …

    11 months ago

  • Posted a reply to Reusing code/snippets w/ variables, on the site WordPress.org Forums:
    Hello, Thank you for that quick turnaround. I've tested this on my dev instance, and…

    1 year ago

  • Created a topic, Reusing code/snippets w/ variables, on the site WordPress.org Forums:
    With the old system, I was using the following to gene…

    1 year ago

  • Posted a reply to Issues migrating to multi-site, on the site WordPress.org Forums:
    I am using Lite currently, am definitely considering getting a license in the future pending…

    1 year ago

  • Created a topic, Issues migrating to multi-site, on the site WordPress.org Forums:
    I am currently trying to convert one of my domains to …

    1 year ago

  • Posted a reply to Force HTTPS urls not works, on the site WordPress.org Forums:
    To add, the default HTML minification also changes all links to outbound pages. When linking…

    2 years ago

  • Posted a reply to Captions aren’t disabled, on the site WordPress.org Forums:
    That did the trick, thank you! =D

    2 years ago

  • Posted a reply to Captions aren’t disabled, on the site WordPress.org Forums:
    Thanks for the quick response! =) (I apparently missed seeing it right away, sorry about…

    2 years ago

  • Created a topic, Captions aren’t disabled, on the site WordPress.org Forums:
    I've been reading of people who use Lite and want to u…

    2 years ago

  • Created a topic, Payment doesn’t process, on the site WordPress.org Forums:
    I am testing this plugin out as it seems to be a good …

    3 years ago

  • Reopened ticket #36664, in Core Trac:
    Input lag in text editor

    3 years ago

  • Created a topic, Does this work when using cache plugins?, on the site WordPress.org Forums:
    First off, thank you for this amazing plugin which I'm…

    3 years ago

  • Posted a reply to Publish to Facebook via Jetpack not working, on the site WordPress.org Forums:
    This is an oddity for me as well, since it came to me as something…

    3 years ago

  • Posted a reply to Publish to Facebook via Jetpack not working, on the site WordPress.org Forums:
    I'm sorry, I mistyped post as port somehow. Unfortunately I'm not seeing a log entry…

    3 years ago

  • Created a topic, Publish to Facebook via Jetpack not working, on the site WordPress.org Forums:
    Hello, Since switching over our clients's websites to…

    3 years ago

  • Created a new ticket, #36664, in Core Trac:
    Input lag in Chrome 50.0.2661.87?

    4 years ago

  • Created a new ticket, #32156, in Core Trac:
    Input lag following 4.2.1 update

    5 years ago