WordPress.org

Profiles

Mariette

Profile picture of Mariette
  • Member Since: December 8th, 2011
  • @mariette-jackson on WordPress.org
  • Find me on:

  • Posted a reply to Hourly ‘suspicious process’ alerts seemingly relating to Wordfence hourly cron, on the site WordPress.org Forums:
    Good to know I'm not the only one! In the absence of any response from…

    2 weeks ago

  • Posted a reply to Compatibility issue with Contact Form 7 PayPal Addon?, on the site WordPress.org Forums:
    Hi Jules Hope your work load has eased a bit and just wondering if you're…

    3 weeks ago

  • Posted a reply to Compatibility issue with Contact Form 7 PayPal Addon?, on the site WordPress.org Forums:
    Hi Jules Thanks for getting back to me. The problem does go away with version…

    1 month ago

  • Posted a reply to Installation issue: is Nginx as reverse proxy + Apache for dynamic content OK?, on the site WordPress.org Forums:
    Thanks Scott - I appreciate your detailed reply. It's weird because even a Fasthosts support…

    2 months ago

  • Posted a reply to Google search results showing my username in some snippets, on the site WordPress.org Forums:
    I see, thanks for the explanation. I'm a bit confused though because I thought if…

    3 months ago

  • Created a topic, Will my caching plugin override DevBuddy caching settings?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to How to exclude one post category from a loop, on the site WordPress Support Forums:
    Hi I've finally worked it out for myself. In case it helps anyone else, the…

    5 months ago

  • Created a topic, How to exclude one post category from a loop, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to What to do about Wordfence code in .htaccess file?, on the site WordPress Support Forums:
    Many thanks!

    6 months ago

  • Posted a reply to Adding keep alive, on the site WordPress Support Forums:
    I'm very sorry I didn't respond earlier. Yes, your reply answered my questions. I did…

    6 months ago

  • Created a topic, Plugin causing load problems but unable to uninstall, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Adding keep alive, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Username block not working for domain_zone and domain_dot_zone, on the site WordPress Support Forums:
    Hello wfasa It seems it was the Sucuri plugin, which emails me with failed login…

    7 months ago

  • Created a topic, Configuration error for multiple recipients dropdown email, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Username block not working for domain_zone and domain_dot_zone, on the site WordPress Support Forums:
    Hi I'm not using Cloudfare. And these login attempts just keep coming. It's REALLY frustrating.…

    7 months ago

  • Created a topic, Add heading/dividers to a dropdown menu, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Username block not working for domain_zone and domain_dot_zone, on the site WordPress Support Forums:
    Hello Matt This seems to be a wider problem. Everyday I am getting these login…

    8 months ago

  • Posted a reply to Username block not working for domain_zone and domain_dot_zone, on the site WordPress Support Forums:
    Hello again Matt I am still getting a failed login attempt using 'login', despite moving…

    8 months ago

  • Posted a reply to Username block not working for domain_zone and domain_dot_zone, on the site WordPress Support Forums:
    Hi again Yesterday I added the username login to the list and this hasn't been…

    8 months ago

  • Posted a reply to Username block not working for domain_zone and domain_dot_zone, on the site WordPress Support Forums:
    Hi Matt The logins were exactly as typed (no braces). Could the underscore character be…

    8 months ago

  • Posted a reply to php.ini problem, on the site WordPress Support Forums:
    Hi Just to add it to your list, the set-up isn't working for Fasthosts hosting…

    8 months ago

  • Created a topic, Redirects no longer working since 404page upgrade, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Audit log Statistics disabled, on the site WordPress Support Forums:
    They are showing as Disabled in the settings too - that's why I am confused.…

    10 months ago

  • Posted a reply to Audit log Statistics disabled, on the site WordPress Support Forums:
    Is that why Audit Log Statistics are disabled too? thanks Mariette

    10 months ago

  • Created a topic, Audit log Statistics disabled, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Product url redirect to wrong product links from product list, on the site WordPress Support Forums:
    Thanks Lorro Do you have any idea why this has just started happening?

    12 months ago

  • Posted a reply to Product url redirect to wrong product links from product list, on the site WordPress Support Forums:
    Hello I have just discovered I have exactly the same problem. Was so relieved to…

    12 months ago

  • Posted a reply to Form page white out on upgrade, on the site WordPress Support Forums:
    Hello Harish Thank you for your support. I have since had other issues (eg, unable…

    1 year ago

  • Posted a reply to Form page white out on upgrade, on the site WordPress Support Forums:
    Hi Danny Thanks for your help. To answer your questions: - no error message -…

    1 year ago

  • Created a topic, Form page white out on upgrade, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Changing permalink of custom post type, on the site WordPress Support Forums:
    Thank you Michael. Good to hear that you think it might be possible, and please…

    1 year ago

  • Created a topic, Changing permalink of custom post type, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Core integrity changes affecting 662 files with a clean WordPress install, on the site WordPress Support Forums:
    Haha - no problem at all. And thanks for the compliment!!

    1 year ago

  • Posted a reply to Core integrity changes affecting 662 files with a clean WordPress install, on the site WordPress Support Forums:
    Hello Yorman Sorry to tell you that I am English not French (well, half English…

    1 year ago

  • Created a topic, It seems to be working perfectly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Core integrity changes affecting 662 files with a clean WordPress install, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Is it possible to create a different style for past events?, on the site WordPress Support Forums:
    Great. I'll give that a go - thank you very much for the advice.

    1 year ago

  • Created a topic, Is it possible to create a different style for past events?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Unable to hide notifications/messages, on the site WordPress Support Forums:
    ps. I tried the Notification Centre option but most of the notices still appeared at…

    1 year ago

  • Posted a reply to Unable to hide notifications/messages, on the site WordPress Support Forums:
    Sorry I missed the advice given elsewhere but thanks for repeating it here. That's very…

    1 year ago

  • Posted a reply to Unable to hide notifications/messages, on the site WordPress Support Forums:
    Hello I am also looking for a solution to hide the notifications from every user…

    1 year ago

  • Posted a reply to How to add a class to a field title-link, on the site WordPress Support Forums:
    Thank you SOO much. That works perfectly now. I really appreciate all the help you've…

    1 year ago

  • Created a topic, How to add a class to a field title-link, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Link shortcode (other plugins) not working with Custom Content Shortcode, on the site WordPress Support Forums:
    Hello again Unfortunately I couldn't get either of the above options to create a page…

    1 year ago

  • Posted a reply to Link shortcode (other plugins) not working with Custom Content Shortcode, on the site WordPress Support Forums:
    Perfect. And also I guess [field title-link id=1234] ..Text for the link.. [/field] ?

    1 year ago

  • Posted a reply to Link shortcode (other plugins) not working with Custom Content Shortcode, on the site WordPress Support Forums:
    That's great, thank you for your help. Can I ask one more question. If you…

    1 year ago

  • Posted a reply to Link shortcode (other plugins) not working with Custom Content Shortcode, on the site WordPress Support Forums:
    Ah, OK. I'll try that. Or perhaps I should try using your link shortcode instead?…

    1 year ago

  • Created a topic, Link shortcode (other plugins) not working with Custom Content Shortcode, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Formatting the [quotcoll source="mysource"] code, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to excerpt not showing, on the site WordPress Support Forums:
    Genius! I put your bit of code in my child theme functions.php file and that…

    2 years ago