WordPress.org

Profiles

mariatrier

Profile picture of mariatrier
  • Member Since: November 6th, 2012
  • @mariatrier on WordPress.org
  • Find me on:

  • Created a topic, custom work, on the site WordPress.org Forums:
    Hi, I am trying to use your shortcode but it doesn't s…

    2 weeks ago

  • Posted a reply to Inconsistent url references, on the site WordPress Support Forums:
    I've sent you a message.

    3 months ago

  • Posted a reply to Inconsistent url references, on the site WordPress Support Forums:
    Ok, how long will it take? I'll contact you.

    3 months ago

  • Posted a reply to Inconsistent url references, on the site WordPress Support Forums:
    I'm on the pro version and I see not update for this?

    3 months ago

  • Posted a reply to Inconsistent url references, on the site WordPress Support Forums:
    I experience the same. When will this be fixed, please?

    3 months ago

  • Created a topic, No replies to emails?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, change input field color in checkbox, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Buddypress and calendar features, on the site WordPress Support Forums:
    Oh and another thing: 8. Is it possible to line the events under months e.g.…

    2 years ago

  • Created a topic, Buddypress and calendar features, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Features, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to have tried to get in touch / presage question, on the site WordPress Support Forums:
    FYI: By accident I noticed that POS is not working on Safari Version 7.0.6 (9537.78.2)…

    2 years ago

  • Created a topic, have tried to get in touch / presage question, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin not connecting, on the site WordPress Support Forums:
    Hi again, Is it possible to get an update? I really need to get this…

    2 years ago

  • Posted a reply to Plugin not connecting, on the site WordPress Support Forums:
    I'm on WP 4.0 and have the exact same problem.

    2 years ago

  • Created a topic, Cannot get this plugin working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Finding the right Progress bar plugin, on the site WordPress Support Forums:
    Chris, Are you free to develop such a plugin at a minimum cost in case…

    3 years ago

  • Created a topic, will this work + tech help, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Finding the right Progress bar plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Different tweaks, on the site WordPress Support Forums:
    Sweet! I see that the plugin Adminimize show all widgets - is Admin Tweaks compatible…

    3 years ago

  • Posted a reply to Different tweaks, on the site WordPress Support Forums:
    Thank you so much for a very useful answer. I am comfortable editing code... or…

    3 years ago

  • Created a topic, Different tweaks, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to JWplayer 6 doesnot load, on the site WordPress Support Forums:
    hamroportal, did you find a solution for this? I am having the exact same problem.

    3 years ago

  • Created a topic, Cannot seem to get the comment box to show, on the site WordPress Support Forums

    3 years ago

  • Created a topic, cannot find a post linked..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Warning, on the site WordPress Support Forums

    4 years ago