WordPress.org

Profiles

  • Member Since: January 29th, 2012
  • Find me on:
  • Posted a reply to 401 errors are causing soft 404 warnings in google console, on the site WordPress.org Forums:
    Thanks so much for this @amboutwe that makes me feel better!

    1 week ago

  • Created a topic, 401 errors are causing soft 404 warnings in google console, on the site WordPress.org Forums:
    I am using the Yoast SEO: Search Index Purge to purge …

    3 weeks ago

  • Posted a reply to CSS for WP Fast cache plugin settings page not loading, on the site WordPress.org Forums:
    Thank you Emre, I just sent it.

    2 months ago

  • Created a topic, CSS for WP Fast cache plugin settings page not loading, on the site WordPress.org Forums:
    Hi, I just installed the plugin and i can't seem to ge…

    2 months ago

  • Posted a reply to Inserting user-submission form, on the site WordPress.org Forums:
    Thank you so much Yannick! Sorry for the late reply, I missed it in my…

    2 months ago

  • Posted a reply to Inserting user-submission form, on the site WordPress.org Forums:
    Ok sorry, ignore the 2nd question. I just saw that you can set this level…

    5 months ago

  • Posted a reply to Inserting user-submission form, on the site WordPress.org Forums:
    If this is not possible at this time, would you happen to know what the…

    5 months ago

  • Created a topic, Inserting user-submission form, on the site WordPress.org Forums:
    Hi Yannick, I am so happy with your plugin and your su…

    5 months ago

  • Created a topic, Best Resource Link plugin, on the site WordPress.org Forums:
    I searched high and low for a plugin that does what I …

    6 months ago

  • Created a topic, Best Resource Link plugin, on the site WordPress.org Forums:
    I searched high and low for a plugin that does what I …

    6 months ago

  • Posted a reply to Subcategories do not work, on the site WordPress.org Forums:
    Hi Yannick, Sorry for the late reply, had to work on other projects and just…

    6 months ago

  • Posted a reply to Subcategories do not work, on the site WordPress.org Forums:
    Hi Yannick, Sorry for the late reply, had to work on other projects and just…

    6 months ago

  • Posted a reply to Subcategories do not work, on the site WordPress.org Forums:
    Thank you for your very quick reply Yannick! When I switch to AJAX, all works…

    6 months ago

  • Posted a reply to Subcategories do not work, on the site WordPress.org Forums:
    This is the page in question: https://www.centroeducativocostaballena.org/resource-library/ Click on any subcategory on the left.

    7 months ago

  • Created a topic, Subcategories do not work, on the site WordPress.org Forums:
    Hi, this is such a great plugin, so thanks for buildin…

    7 months ago

  • Created a topic, The more I use it, the more I love it, on the site WordPress.org Forums:
    Thanks Elementor for such an amazing and versatile pag…

    10 months ago

  • Posted a reply to Problem with header images, on the site WordPress.org Forums:
    Thanks Amit, I have sent the ticket as well.

    12 months ago

  • Posted a reply to Problem with header images, on the site WordPress.org Forums:
    I've been having this same issue on two separate sites. The first site got messed…

    12 months ago

  • Posted a reply to OceanWP page title background image doesn’t show consistently, on the site WordPress.org Forums:
    Thank you, I just opened one.

    1 year ago

  • Posted a reply to OceanWP page title background image doesn’t show consistently, on the site WordPress.org Forums:
    Ok and this is weird. I made a video on how it's behaving at the…

    1 year ago

  • Posted a reply to OceanWP page title background image doesn’t show consistently, on the site WordPress.org Forums:
    Unfortunately, deactivating all plugins did not help the situation. And updating PHP did not help…

    1 year ago

  • Posted a reply to OceanWP page title background image doesn’t show consistently, on the site WordPress.org Forums:
    Not sure if this has anything to do with anything, but I keep getting weird…

    1 year ago

  • Posted a reply to Is it ok to deactivate Ocean Demo Import after using it?, on the site WordPress.org Forums:
    Thank you!

    1 year ago

  • Posted a reply to OceanWP page title background image doesn’t show consistently, on the site WordPress.org Forums:
    I am disabling plugins now, but I should probably not disable Elementor and Elementor Pro…

    1 year ago

  • Posted a reply to OceanWP page title background image doesn’t show consistently, on the site WordPress.org Forums:
    I just received this error in Safari on the page I spoke of earlier (https://aeromatico.com/product/aeromatico-automatic-composter/)…

    1 year ago

  • Posted a reply to OceanWP page title background image doesn’t show consistently, on the site WordPress.org Forums:
    If you're asking me, I am using Chrome, Firefox and Safari as well as mobile…

    1 year ago

  • Created a topic, Is it ok to deactivate Ocean Demo Import after using it?, on the site WordPress.org Forums:
    Hello, I used the Ocean Demo Import plugin to start my…

    1 year ago

  • Posted a reply to OceanWP page title background image doesn’t show consistently, on the site WordPress.org Forums:
    Ah ok, that's good to know. Thank you for responding so quickly. It looks like…

    1 year ago

  • Created a topic, OceanWP page title background image doesn’t show consistently, on the site WordPress.org Forums:
    Hello, Let me start by saying how much I really enjoy …

    1 year ago

  • Created a topic, Saved the Day!!, on the site WordPress.org Forums:
    Thank you so much for this amazingly easy and straight…

    1 year ago

  • Created a topic, Love this plugin, on the site WordPress.org Forums:
    Love this plugin, so much better than bit.ly because i…

    2 years ago

  • Posted a reply to Problem with latest version of plugin, on the site WordPress.org Forums:
    @green4keeps and @psykro - how strange, I didn't see the reply about the databases before…

    2 years ago

  • Posted a reply to Problem with latest version of plugin, on the site WordPress.org Forums:
    @green4keeps, did you figure out how not to lose all your settings from the previous…

    2 years ago

  • Created a topic, The best I’ve tried!, on the site WordPress.org Forums:
    Simple to follow and I love the suggestions and rating…

    3 years ago