WordPress.org

Profiles

mardala

Profile picture of mardala
  • Member Since: October 18th, 2010
  • @mardala on WordPress.org
  • Find me on:

  • Posted a reply to Is Redirection multisite compatible?, on the site WordPress Support Forums:
    We run it, network activated, on a decent sized mutlsite network without any issues.

    1 month ago

  • Posted a reply to not reciving emails!, on the site WordPress Support Forums:
    How are you sending email? ie where are your contact forms sending to? A lot…

    1 month ago

  • Posted a reply to Email "send" message but not rec'd, on the site WordPress Support Forums:
    How are you formatting your from mail header? Mail providers are pretty strict now on…

    1 month ago

  • Posted a reply to Emails Not Being Sent To Hotmail, on the site WordPress Support Forums:
    How are you formatting the email you are sending? This might be an issue with…

    1 month ago

  • Posted a reply to why is the plugin getting updated automatically?, on the site WordPress Support Forums:
    I think it tries to run an update when activating. Which is why I am…

    1 month ago

  • Posted a reply to ._ Unknown files in WordPress core (Version 6.1.11), on the site WordPress Support Forums:
    @neilcford - I am getting the same notifications on those files. If you update doing…

    2 months ago

  • Posted a reply to This email address does not belong to the same domain as the site., on the site WordPress Support Forums:
    "Although I would strongly advise not doing this and try and find a solution where…

    5 months ago

  • Posted a reply to This email address does not belong to the same domain as the site., on the site WordPress Support Forums:
    I wish this could be turned off. There are so many situations where having a…

    5 months ago

  • Posted a reply to This plugin is giving troubles- can't remove it after deactivating and deleting., on the site WordPress Support Forums:
    If I see an issue that might be related to a url (which guessing from…

    6 months ago

  • Posted a reply to Why is Amazon crawling my site? Should I permanently block?, on the site WordPress Support Forums:
    Its simple and free to fire up a basic server instance on AWS. We get…

    6 months ago

  • Posted a reply to Contact Form 7 Update Validation Errors, on the site WordPress Support Forums:
    This also doesn't take into account sending from the server where the site is hosted…

    7 months ago

  • Posted a reply to Adds "s/?ver=1.0" to admin scripts, on the site WordPress Support Forums:
    Not sure if this is the same issue we encountered - but I was noticing…

    11 months ago

  • Created a topic, Do Not Install, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Sitemaps URL problem with MU Domain Mapping, on the site WordPress Support Forums:
    Thanks! Great find. I updated this morning and just random sampling sites that had issues…

    1 year ago

  • Posted a reply to Sitemaps URL problem with MU Domain Mapping, on the site WordPress Support Forums:
    And one more update: https://github.com/Yoast/wordpress-seo/issues/1780 .. apparently this is not a bug, but something that…

    1 year ago

  • Posted a reply to Sitemaps URL problem with MU Domain Mapping, on the site WordPress Support Forums:
    If it helps I have a script that I run to check which sites have…

    1 year ago

  • Posted a reply to Sitemaps URL problem with MU Domain Mapping, on the site WordPress Support Forums:
    Experiencing the same issue and put in a question a few weeks back that never…

    1 year ago

  • Created a topic, Sitemaps + multisite (domain mapping) issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Syntax error, unexpected '!', expecting ')' in public_html/db-config.php on line, on the site WordPress Support Forums:
    Did you quote the string password?

    2 years ago

  • Posted a reply to Facebook Open Graphs Not working, on the site WordPress Support Forums:
    I was looking up another topic and came across this. Having debugged issues with Facebook…

    2 years ago

  • Posted a reply to Category links link to wrong category, on the site WordPress Support Forums:
    Are these in multiple categories?

    6 years ago

  • Posted a reply to Dashboard, site not accessible, get "function require" messages, on the site WordPress Support Forums:
    Permissions? If the file / folder permissions are not correct then it will be the…

    6 years ago

  • Posted a reply to One WP...several servers?, on the site WordPress Support Forums:
    I don't think is totally answers your question, but something we did for having a…

    6 years ago

  • Posted a reply to Pagination of posts in page, on the site WordPress Support Forums:
    Just to clarify the above, I used this to get pagination working on pages that…

    6 years ago

  • Posted a reply to Pagination of posts in page, on the site WordPress Support Forums:
    I had a similar experience and this is what I ended up doing. Example has…

    6 years ago

  • Posted a reply to [Plugin: Additional image sizes] errors generating images, on the site WordPress Support Forums:
    I will try! I've got limited time and have a few issues piled up I…

    6 years ago

  • Posted a reply to Links are not clickable in posts page, on the site WordPress Support Forums:
    Another one from the same project I used on titles, like link lists for posts…

    6 years ago

  • Posted a reply to Links are not clickable in posts page, on the site WordPress Support Forums:
    This might be overkill, but I created a function that I can pass in a…

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7 to Database Extension] Won't install table duing activation, on the site WordPress Support Forums:
    Also I made some changes to your plugin and want to share them with you…

    6 years ago

  • Created a topic, [Plugin: Contact Form 7 to Database Extension] Won't install table duing activation, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7 to Database Extension] Normalization, on the site WordPress Support Forums:
    Imo, normalizing the db as you said wouldn't be much of a difference than how…

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7 to Database Extension] Lots of "PHP Notice: Only variable references s, on the site WordPress Support Forums:
    @dave1010 - I apologize if I was coming across a bit conceited. It wasn't my…

    6 years ago

  • Posted a reply to NextGen gallery disapeared, on the site WordPress Support Forums:
    I would get with them and see if something happened, ie, server crash, replacement, update…

    6 years ago

  • Posted a reply to NextGen gallery disapeared, on the site WordPress Support Forums:
    Sounds like an issue with the hosting company? Just a thought. Possibly your site was…

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7 to Database Extension] Lots of "PHP Notice: Only variable references s, on the site WordPress Support Forums:
    And to fix it - what you really need to do is assign the expression…

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7 to Database Extension] Lots of "PHP Notice: Only variable references s, on the site WordPress Support Forums:
    You need to change any "function &" to "function" to suppress the errors .. its…

    6 years ago

  • Posted a reply to [Plugin: Additional image sizes] errors generating images, on the site WordPress Support Forums:
    I think the underlying issue with this plugin is it needs to get the single…

    6 years ago