WordPress.org

Profiles

marc.shade

Profile picture of marc.shade
  • Member Since: June 10th, 2013
  • @marcshade on WordPress.org
  • Find me on:

  • Posted a reply to Error in Google Map while listing property in WP-Property, on the site WordPress Support Forums:
    I am having the same issue. Other map plugins I use also recently started having…

    5 months ago

  • Created a topic, Stalls in Safari, on the site WordPress Support Forums

    6 months ago

  • Created a topic, So Good, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Incorrect Google Authorization Code, on the site WordPress Support Forums:
    Same happening to me on all my sites on a particular server. All my sites…

    1 year ago

  • Created a topic, Saves time building lots of graphs, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to After update all icons was removed, on the site WordPress Support Forums:
    @esmi - I'm not trying to get help, just adding to the conversation. Personally, I…

    3 years ago

  • Posted a reply to After update all icons was removed, on the site WordPress Support Forums:
    I have the same problem. I have it set to non-compatible and it makes no…

    3 years ago

  • Posted a reply to 1.10.3 makes site disappear!, on the site WordPress Support Forums:
    I get the same.

    3 years ago

  • Posted a reply to Upgrade removes all forms, on the site WordPress Support Forums:
    <BR>

    3 years ago

  • Posted a reply to Upgrade removes all forms, on the site WordPress Support Forums:
    I updated on another site and it did work. It looks like my own issue…

    3 years ago

  • Posted a reply to Upgrade removes all forms, on the site WordPress Support Forums:
    I got the same results with version 4.06. My forms all got reset after the…

    3 years ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 1,7,7 crash, on the site WordPress Support Forums:
    OK, just upgraded to 1.7.8 and now I am getting this error: Fatal error: Call-time…

    3 years ago

  • Posted a reply to 1,7,7 crash, on the site WordPress Support Forums:
    I have a similar issue... After upgrading Rating-Widget to 1.7.7, it will not re-activate. I…

    3 years ago

  • Posted a reply to Can't activate the plug-in, on the site WordPress Support Forums:
    Awesome, works again! Thanks for this great plugin!

    3 years ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't activate the plug-in, on the site WordPress Support Forums:
    I am getting the same thing on a single site install: Plugin could not be…

    3 years ago

Plugins