Profiles

  • Member Since: August 24th, 2021
  • Find me on:
  • Posted a reply to Cart Not Updating – Litespeed Causing the issue, on the site WordPress.org Forums:
    HTTP response header uploaded on this link: Screenshot

  • Posted a reply to Cart Not Updating – Litespeed Causing the issue, on the site WordPress.org Forums:
    I am turning litespeed plugin off as it has again started messing with the cart.

  • Posted a reply to Cart Not Updating – Litespeed Causing the issue, on the site WordPress.org Forums:
    I am getting an error while sending the report: Failed to request via WordPress: [server]…

  • Created a topic, Cart Not Updating – Litespeed Causing the issue, on the site WordPress.org Forums:
    Team, I have detected caching problem with lightspeed…

  • Posted a reply to 404 Logs Not Coming, on the site WordPress.org Forums:
    By the way, the above solution was provided 2 weeks ago as well but it…

  • Posted a reply to 404 Logs Not Coming, on the site WordPress.org Forums:
    I have added the lines, have tried triggering a couple of 404 but log does…

  • Posted a reply to 404 Logs Not Coming, on the site WordPress.org Forums:
    Our site is on woodmart theme, the 404 page is manually created (content provided by…

  • Posted a reply to 404 Logs Not Coming, on the site WordPress.org Forums:
    Apologies but it appears the lines you are quoting and I am seeing are completely…

  • Posted a reply to 404 Logs Not Coming, on the site WordPress.org Forums:
    Hi Team, Added the code in line 231 (230 is occupied with code), hope that's…

  • Created a topic, 404 Logs Not Coming, on the site WordPress.org Forums:
    I have installed rankmath on my website durvient.com a…

  • Posted a reply to Making Website Slow, on the site WordPress.org Forums:
    Hi Team, It looks like your plugin is still breaking my site. I have installed…

  • Posted a reply to Making Website Slow, on the site WordPress.org Forums:
    Hi There, Thank you very much for promptly fixing the issue, I can confirm the…

  • Posted a reply to Making Website Slow, on the site WordPress.org Forums:
    Yes, we have 2-3 plugins using rest api, they are working fine (example, Shiprocket)

  • Posted a reply to Making Website Slow, on the site WordPress.org Forums:
    Thanks Team, Yes, we are able to install other plugins and rest of the website…

  • Posted a reply to Making Website Slow, on the site WordPress.org Forums:
    We are using Wordfence on the website.

  • Posted a reply to Making Website Slow, on the site WordPress.org Forums:
    Apologies team, we missed your response, let us review, implement and get back to you…

  • Posted a reply to Making Website Slow, on the site WordPress.org Forums:
    Also, I see an error on the order panel saying "Failed to connect to parcelpanel,…

  • Created a topic, Making Website Slow, on the site WordPress.org Forums:
    Dear Team, Thank you for the plugin, I was always loo…

  • Created a topic, Works as expected and have helped me save money, on the site WordPress.org Forums:
    The plugin works perfectly and provides an easy to fol…

  • Posted a reply to Pincode checker not working, on the site WordPress.org Forums:
    I didn't try again, removed the plugin from the website. Can I install now? My…

  • Posted a reply to Woocommerce suspicious “Credit/Debit card” payment method for, on the site WordPress.org Forums:
    I have found the problem, solved it and have posted update here. https://wordpress.org/support/topic/urgent-woocommerce-payment-not-working-2/#post-15321524

  • Posted a reply to Woocommerce Payment Not Working, on the site WordPress.org Forums:
    Thank you very much @rainfallnixfig, your post helped me find a serious infection on my…

  • Posted a reply to Woocommerce suspicious “Credit/Debit card” payment method for, on the site WordPress.org Forums:
    @ushmid I too faced this issue that my site stopped processing payment. Let me try…

  • Posted a reply to Woocommerce Payment Not Working, on the site WordPress.org Forums:
    Hi Igor, the issue is not with Razorpay as the card form comes up irrespective…

  • Posted a reply to Woocommerce Payment Not Working, on the site WordPress.org Forums:
    Disabled all except for WOO and checked out, same card form still blocking the checking.…

  • Posted a reply to Woocommerce Payment Not Working, on the site WordPress.org Forums:
    Most of the plugins we use are yet not tested with 5.9 hence we are…

  • Posted a reply to after successfull payments its redirecting to decline page, on the site WordPress.org Forums:
    Such a shame that their support team does not even bother to reply here.

  • Posted a reply to Woocommerce Payment Not Working, on the site WordPress.org Forums:
    ### WordPress Environment ### WordPress address (URL): https://durvient.com Site address (URL): https://durvient.com WC Version: 6.1.1…

  • Posted a reply to Woocommerce Payment Not Working, on the site WordPress.org Forums:
    I have captured a screenshot where I have selected "UPI" and the proceed to payment…

  • Posted a reply to Woocommerce Payment Not Working, on the site WordPress.org Forums:
    Hi Margaret, I had to re-enable razorpay as this is my primary method of payment…

  • Posted a reply to Woocommerce Payment Not Working, on the site WordPress.org Forums:
    No, I have disabled razorpay gateway as well but this form still come up. It…

  • Posted a reply to URGENT: Woocommerce Payment Not Working, on the site WordPress.org Forums:
    Thank you Steve, I have posted the same topic there as well, marking it resolved…

  • Created a topic, URGENT: Woocommerce Payment Not Working, on the site WordPress.org Forums:
    Hi There, A customer recently informed that “Checkout…

  • Posted a reply to URGENT: Woocommerce Payment Not Working, on the site WordPress.org Forums:
    Link the the screenshot: https://photos.app.goo.gl/GnT1eFtmmu54DPRo8

  • Created a topic, URGENT: Woocommerce Payment Not Working, on the site WordPress.org Forums:
    Hi There, A customer recently informed that "Checkout…

  • Posted a reply to Product main image not loading on catalogue 2nd page, on the site WordPress.org Forums:
    Apologies for failing to update here, yes staging site helped in stopping the error and…

  • Posted a reply to Product main image not loading on catalogue 2nd page, on the site WordPress.org Forums:
    Thank you very much Juan, I didn't know about staging, I am trying one now…

  • Posted a reply to Product main image not loading on catalogue 2nd page, on the site WordPress.org Forums:
    Error screenshot can be accessed on this link: https://ibb.co/nRb14h9

  • Created a topic, Product main image not loading on catalogue 2nd page, on the site WordPress.org Forums:
    Dear Team, I am facing strange issue that woocommerce…

  • Created a topic, This is what I was looking for!, on the site WordPress.org Forums:
    The plugin is simple yet powerful in bridging communic…

  • Posted a reply to Product Gallery Not Working, on the site WordPress.org Forums:
    Thanks a lot @mattyza and @hemant-ahir . Apparently problem was caused by Woocommerce product display…

  • Posted a reply to Product Gallery Not Working, on the site WordPress.org Forums:
    Thanks @hemant-ahir , I have no experience in JS, what might be wrong here or…

  • Created a topic, Product Gallery Not Working, on the site WordPress.org Forums:
    I need a small help as I am stuck with a problem beyon…

  • Posted a reply to Pincode checker not working, on the site WordPress.org Forums:
    Facing same issue. not sure why weight requirement is in KGs instead of grams, not…