WordPress.org

Profiles

  • Member Since: December 30th, 2018
  • Find me on:
  • Posted a reply to Code string visible by clients, on the site WordPress.org Forums:
    +1 for this, I had found the same code on a forum and it does…

    2 days ago

  • Posted a reply to Success message appears in orange with warning sign, on the site WordPress.org Forums:
    Thank you Nicola & Tijosh! Marking as resolved

    2 days ago

  • Posted a reply to Success message appears in orange with warning sign, on the site WordPress.org Forums:
    Hi Tijosh, Thanks for your fast reply. My theme devs told me this was part…

    3 days ago

  • Created a topic, Success message appears in orange with warning sign, on the site WordPress.org Forums:
    Hello Woocommerce team, When a customer updates their…

    3 days ago

  • Posted a reply to Used “Copy” to add strings, but some were added in the original afterwards, on the site WordPress.org Forums:
    Right, I'll wait for this dev version to go live, and as long as it's…

    2 months ago

  • Posted a reply to Used “Copy” to add strings, but some were added in the original afterwards, on the site WordPress.org Forums:
    Alright, if you have the chance please let me know here when it's done so…

    2 months ago

  • Posted a reply to Used “Copy” to add strings, but some were added in the original afterwards, on the site WordPress.org Forums:
    Hi Tim, Well, translations were copied in my case. If it's not supposed to be…

    2 months ago

  • Posted a reply to Used “Copy” to add strings, but some were added in the original afterwards, on the site WordPress.org Forums:
    Hi Tim, Thank you, that helps a lot. One last thing: when synchronizing, the translations…

    2 months ago

  • Created a topic, Used “Copy” to add strings, but some were added in the original, on the site WordPress.org Forums:
    Hi, When I started using Loco I saw everywhere on int…

    2 months ago

  • Posted a reply to Apostrophes and line breaks are lost with CSV, on the site WordPress.org Forums:
    Understood! Thanks a lot for your quick and efficient help, marking as resolved

    2 months ago

  • Posted a reply to Apostrophes and line breaks are lost with CSV, on the site WordPress.org Forums:
    It's almost perfect, the last problematic thing is that using Unfiltered description adds <p> tags…

    2 months ago

  • Posted a reply to Apostrophes and line breaks are lost with CSV, on the site WordPress.org Forums:
    We're getting there! It does keep the apostrophes but..it also adds 1 before the last…

    2 months ago

  • Posted a reply to Apostrophes and line breaks are lost with CSV, on the site WordPress.org Forums:
    Thank you, I will asap. Does it solve the issue on your end?

    2 months ago

  • Posted a reply to Apostrophes and line breaks are lost with CSV, on the site WordPress.org Forums:
    Actually in your pictures both the apostrophe and the lines breaks are lost: - in…

    2 months ago

  • Posted a reply to Apostrophes and line breaks are lost with CSV, on the site WordPress.org Forums:
    Sure, here is an example: There are 3 apostrophes in this text, but 0 on…

    2 months ago

  • Posted a reply to Apostrophes and line breaks are lost with CSV, on the site WordPress.org Forums:
    Thank you: I updated the plugin and tried it but it didn't solve the issue…

    2 months ago

  • Posted a reply to Apostrophes and line breaks are lost with CSV, on the site WordPress.org Forums:
    Hi, Thanks a lot for your reply. I checked 3 times to be sure but…

    2 months ago

  • Created a topic, Apostrophes and line breaks are lost with CSV, on the site WordPress.org Forums:
    Hello, XML exports work just fine but when I choose C…

    2 months ago

  • Created a topic, They’re great, on the site WordPress.org Forums:
    We rarely leave reviews but we can't just stress how g…

    2 months ago

  • Posted a reply to “You saved” doesn’t appear anymore, on the site WordPress.org Forums:
    Hello, Unfortunately there was no change with deactivating other plugins and putting a default WP…

    4 months ago

  • Created a topic, “You saved” doesn’t appear anymore, on the site WordPress.org Forums:
    Hello dev, Your plugin was working well for the past …

    4 months ago

  • Posted a reply to Code string visible by clients, on the site WordPress.org Forums:
    @nextlevelbros I know this is Theme related, hence my question about contacting the Theme support…

    4 months ago

  • Posted a reply to Code string visible by clients, on the site WordPress.org Forums:
    @nextlevelbros : I think we are using the same Theme, Woodmart. My support period expired,…

    4 months ago

  • Posted a reply to Change color of one menu title, on the site WordPress.org Forums:
    @omg5 : In case this helps, once you have found your menu ID, you must…

    4 months ago

  • Posted a reply to Code string visible by clients, on the site WordPress.org Forums:
    Regarding second question: oh wow I hadn't seen that right side menu, well noted. Regarding…

    4 months ago

  • Posted a reply to Code string visible by clients, on the site WordPress.org Forums:
    Hey dev! Do you still offer support for the free version? Best wishes, Paul

    4 months ago

  • Created a topic, Code string visible by clients, on the site WordPress.org Forums:
    Hi, After I activated the plugin and entered my Analy…

    4 months ago

  • Posted a reply to Basic GA already installed: need to remove before using your Enhanced plugin?, on the site WordPress.org Forums:
    (resolved)

    4 months ago

  • Posted a reply to Basic GA already installed: need to remove before using your Enhanced plugin?, on the site WordPress.org Forums:
    Thanks a lot! Have a nice day, Maps

    4 months ago

  • Created a topic, Basic GA already installed: need to remove before using your Enhanced plugin?, on the site WordPress.org Forums:
    Hello there, I have been using basic Google Analytics…

    4 months ago

  • Posted a reply to Html editing features do not work, on the site WordPress.org Forums:
    Same problem here, some CSS doesn't work anymore either

    10 months ago

  • Posted a reply to All display (fonts, fonts sizes, buttons colors, etc) lost, on the site WordPress.org Forums:
    Thanks, please let me/us know if you find the cause and a fix Best, P

    1 year ago

  • Created a topic, All display (fonts, fonts sizes, buttons colors, etc) lost, on the site WordPress.org Forums:
    Hello, I made a restoration of the database that was …

    1 year ago

  • Posted a reply to Bad support, on the site WordPress.org Forums:
    Another user here : I saw your request for support and I had the same…

    1 year ago

  • Posted a reply to Like several others : subtitle appears on product page even when disabled, on the site WordPress.org Forums:
    Update : I sent a email to the dev who, it seems, wasn't prompted when…

    1 year ago

  • Created a topic, Good plugin (but use dev’s email for support), on the site WordPress.org Forums:
    I feel sad for the recent bad reviews about the plugin…

    1 year ago

  • Created a topic, Like several others : subtitle appears on product page even when disabled, on the site WordPress.org Forums:
    Hello dev, Congrats for this useful plugin. As 2 peop…

    1 year ago

  • Posted a reply to Update can cause google page speed score down?, on the site WordPress.org Forums:
    Hey @ampforwp I checked it on Google Search Console. But why on earth do you…

    2 years ago

  • Posted a reply to Update can cause google page speed score down?, on the site WordPress.org Forums:
    (Actually my SEO ranking is degrading so...yeah that's worrisome :D)

    2 years ago

  • Posted a reply to Update can cause google page speed score down?, on the site WordPress.org Forums:
    Yep that part is usual (since the fist day I used it, it showed scores…

    2 years ago

  • Posted a reply to Update can cause google page speed score down?, on the site WordPress.org Forums:
    Btw my desktop score remains unchanged on Pagespeed, at 40 instead of 95, but my…

    2 years ago

  • Posted a reply to Update can cause google page speed score down?, on the site WordPress.org Forums:
    @bytegeeky Yep that's why I made that comment. I didn't notice a page speed decrease,…

    2 years ago

  • Posted a reply to Update can cause google page speed score down?, on the site WordPress.org Forums:
    @optimizingmatters: Thanks for the info Frank. I'll check that plugin @bytegeeky: Doesn't seem related to…

    2 years ago

  • Posted a reply to Update can cause google page speed score down?, on the site WordPress.org Forums:
    their*

    2 years ago

  • Posted a reply to Update can cause google page speed score down?, on the site WordPress.org Forums:
    Same for me: - defer unused css - eliminate render blocking resources which is normally…

    2 years ago

  • Posted a reply to Update can cause google page speed score down?, on the site WordPress.org Forums:
    Hey, Same drastic change here since yesterday, from 95/60 on desktop/mobile to 40/1 respectively, but…

    2 years ago

  • Posted a reply to Duplicate content?, on the site WordPress.org Forums:
    Hello RenĂ©, Actually counting the "live" location I had 3 "functions.php", hence my question, as…

    2 years ago

  • Created a topic, Duplicate content?, on the site WordPress.org Forums:
    Dear RenĂ©, Happy New Year. After creating a stagin…

    2 years ago