WordPress.org

Profiles

Ascar

  • Member Since: September 22nd, 2016
  • @mantukai on WordPress.org
  • Find me on:

  • Created a topic, Send Test Email Block Disappeared? Removed?, on the site WordPress.org Forums:
    Hello, Alexander. I have noticed that in my instance …

    1 month ago

  • Created a topic, Very good! Can be even better, on the site WordPress.org Forums:
    This plugin is very helpful and valuable. If develope…

    2 months ago

  • Posted a reply to Event Notification Management, on the site WordPress.org Forums:
    Hello, @wpsolutions. Please see if you can add a parameter to the plugin that would…

    5 months ago

  • Created a topic, Heads up – there may be bugs in 1.6.5, on the site WordPress.org Forums:
    Hello, The latest update may have adverse effect on s…

    6 months ago

  • Created a topic, Event Notification Management, on the site WordPress.org Forums:
    AIWP Security - Absolute must for everyone and one of …

    6 months ago

  • Ascar's profile was updated

    6 months ago

  • Created a topic, Knowledge Base rendering in Farefox, on the site WordPress.org Forums:
    I think there is a problem with how the main page rend…

    7 months ago

  • Created a topic, Reporting More Bugs in 1.5.0.9, on the site WordPress.org Forums:
    I reported one bug here recently and now after trying …

    7 months ago

  • Created a topic, Error Message Placement Chnaged?, on the site WordPress.org Forums:
    Hello, Caldera Forms people. I am not sure whether th…

    7 months ago

  • Posted a reply to Login Captcha does not work on first login attempt, on the site WordPress.org Forums:
    @hasanfachrul What plugin do you suggest that I deactivate? If I turn AIOS off there…

    8 months ago

  • Posted a reply to Login Captcha does not work on first login attempt, on the site WordPress.org Forums:
    @hasanfachrul, Yeap, SSL certs issued by Cloudflare.

    8 months ago

  • Posted a reply to Login Captcha does not work on first login attempt, on the site WordPress.org Forums:
    No, same problem in Chrome. This problem seems to be residing on the server side…

    8 months ago

  • Posted a reply to Login Captcha does not work on first login attempt, on the site WordPress.org Forums:
    @mbrsolutions, This issue seems to be specific to Firefox. I have just tried logging into…

    8 months ago

  • Posted a reply to Login Captcha does not work on first login attempt, on the site WordPress.org Forums:
    @mbrsolutions, I mentioned in the original post that I have tested in Chrome and Firefox.…

    8 months ago

  • Created a topic, My router’s private IP address shown when hacking attempts logged, on the site WordPress.org Forums:
    Simple History is a great plugin. Thank you! When so…

    8 months ago

  • Created a topic, Login Captcha does not work on first login attempt, on the site WordPress.org Forums:
    Hello, AIOS people. Thank you for the excellent plugi…

    8 months ago

  • Posted a reply to [Move Login] Does not seem to work on IIS, on the site WordPress.org Forums:
    Hi, Greg. Sorry for taking so long to reply. My instance of WordPress is: 1.…

    1 year ago

  • Created a topic, Does not seem to work on IIS, on the site WordPress.org Forums:
    SF Move Plugin does not seem to work on IIS. I use II…

    1 year ago

  • Posted a reply to blank settings page. 3.0.3, on the site WordPress.org Forums:
    Good, so it is not platform (Windows/IIS) dependent.

    1 year ago

  • Posted a reply to blank settings page. 3.0.3, on the site WordPress.org Forums:
    API Key should contain all the information, specifically domain name

    1 year ago

  • Posted a reply to blank settings page. 3.0.3, on the site WordPress.org Forums:
    I forgot to mention that I am running WordPress on Windows and obviously my webserver…

    1 year ago

  • Posted a reply to blank settings page. 3.0.3, on the site WordPress.org Forums:
    Hello, I installed the WordPress plugin ver. 3.0.2 and activated it. When I open the…

    1 year ago