WordPress.org

Profiles

man.olie

Profile picture of man.olie
  • Member Since: June 4th, 2011
  • Find me on:

  • Created a topic, Translated strings are displayed on default lang only., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Organizer name and venue appears as events, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Digg Digg] FB.init already called, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-Paginate] Empty text after body tag", on the site WordPress Support Forums:
    OUUUPS SORRY, my bad! wrong plugin !!! :D

    2 years ago

  • Created a topic, [Plugin: WP-Paginate] Empty text after body tag, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Big loading times", on the site WordPress Support Forums:
    3 days of dumbness... Configuration "misspell", <CGI application> instead of <FastCGI application>... Thank you for…

    3 years ago

  • Posted a reply to "Big loading times", on the site WordPress Support Forums:
    it didn't made a difference.

    3 years ago

  • Posted a reply to "Big loading times", on the site WordPress Support Forums:
    I 'll give it a try!

    3 years ago

  • Created a topic, Big loading times, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "20sec page load time!", on the site WordPress Support Forums:
    Does anyone have the slightest idea???

    3 years ago

  • Posted a reply to "20sec page load time!", on the site WordPress Support Forums:
    Transfered WP under new domain, http://zak.extras.gr, still big page load time. Here is a link…

    3 years ago

  • Posted a reply to "20sec page load time!", on the site WordPress Support Forums:
    Thank you for your concern!!! --- demo.zak.gr (WP,2 plugins, 1 extra theme) 17sec firebug, 12…

    3 years ago

  • Created a topic, 20sec page load time!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Many links not working", on the site WordPress Support Forums:
    try to change permalink to default structure and preview post on admin

    4 years ago

  • Created a topic, WP fresh install, very slow page load, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Creating a "tree" view showing all posts in their respective categories.", on the site WordPress Support Forums:
    Hello there! I am looking for the exact same thing as you are. I 've…

    4 years ago

  • Posted a reply to "the_time() encoding problem", on the site WordPress Support Forums:
    Nope, it doesn't work with any theme. The func in question is: the_time('l, F j,…

    4 years ago

  • Posted a reply to "the_time() encoding problem", on the site WordPress Support Forums:
    Thanks for your concern mate! http://toulikordela.gr/ The problem occurs only at theme.

    4 years ago

  • Created a topic, the_time() encoding problem, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Post DATE encoding problem, on the site WordPress Support Forums

    4 years ago

  • jQuery Lightbox For Native Galleries