WordPress.org

Profiles

mankam23

Profile picture of mankam23
  • Member Since: January 13th, 2013
  • Find me on:

  • Posted a reply to "Cannot access site through dashboard", on the site WordPress Support Forums:
    Hi leejosepho, it didn't work. cheers, Caro

    1 week ago

  • Posted a reply to "Cannot access site through dashboard", on the site WordPress Support Forums:
    Thanks leejosepho, Will try that and let you know how it goes. Kind regards, caro

    1 week ago

  • Created a topic, Cannot access site through dashboard, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "WordPress HTTPS installation", on the site WordPress Support Forums:
    right now i get it. Thanks Craig Thank you so much for your huge help.…

    3 months ago

  • Posted a reply to "WordPress HTTPS installation", on the site WordPress Support Forums:
    i can't even see the padlock

    3 months ago

  • Posted a reply to "WordPress HTTPS installation", on the site WordPress Support Forums:
    Where about do you see this Craig please?

    3 months ago

  • Posted a reply to "WordPress HTTPS installation", on the site WordPress Support Forums:
    still very strange, i still cannot see the green padlock lool I even clear my…

    3 months ago

  • Posted a reply to "WordPress HTTPS installation", on the site WordPress Support Forums:
    http://imgur.com/BxxCOXv Hi Craig, please see both links Thanks Caro

    3 months ago

  • Posted a reply to "WordPress HTTPS installation", on the site WordPress Support Forums:
    http://imgur.com/z5LXvmG

    3 months ago

  • Posted a reply to "WordPress HTTPS installation", on the site WordPress Support Forums:
    hello Craig, how do I paste a picture here?

    3 months ago

  • Posted a reply to "WordPress HTTPS installation", on the site WordPress Support Forums:
    Now am even seing duplicate content. getting really confused. Help please Craig

    3 months ago

  • Posted a reply to "WordPress HTTPS installation", on the site WordPress Support Forums:
    this is very strange cause I cannot see anything on my side. I even clear…

    3 months ago

  • Posted a reply to "WordPress HTTPS installation", on the site WordPress Support Forums:
    Hi Craig, Thanks for your message. It's strange but I cannot see the padlock. I…

    3 months ago

  • Created a topic, WordPress HTTPS installation, on the site WordPress Support Forums

    3 months ago

  • Created a topic, page split, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Instagram Widget not working, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "problems with pages and posts not showing correctly", on the site WordPress Support Forums:
    blog url is http://www.shestorage.com/blog/

    2 years ago

  • Created a topic, problems with pages and posts not showing correctly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fatal Error message, please help", on the site WordPress Support Forums:
    no idea how to do this . can you help please?

    2 years ago

  • Created a topic, Fatal Error message, please help, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How do I stop posts from duplicating?", on the site WordPress Support Forums:
    Hey David, You are God's sent. it worked like a charm with the custom widget.…

    3 years ago

  • Posted a reply to "How do I stop posts from duplicating?", on the site WordPress Support Forums:
    hi david, the widgets are as follow Recent posts: Important posts:Wor(l)d GMN Recent post: AddWallet:…

    3 years ago

  • Posted a reply to "How do I stop posts from duplicating?", on the site WordPress Support Forums:
    Hello David Thanks for responding. Unfortunately the plugin isn't working. I have checked the 2…

    3 years ago

  • Created a topic, How do I stop posts from duplicating?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, help installing WPMU, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fresh Install, subfolder multisite, infinite redirect loop sub-blog login", on the site WordPress Support Forums:
    tried everything that's been said here but still doesn't work for me, 3 days on…

    3 years ago

  • Posted a reply to "Error 404 problem", on the site WordPress Support Forums:
    hi t-p, just to let you that i actually just deactivated all plugins and the…

    3 years ago

  • Posted a reply to "Error 404 problem", on the site WordPress Support Forums:
    hi t-p and thank for the quick reply. unfortunately i do not even know how…

    3 years ago

  • Created a topic, Error 404 problem, on the site WordPress Support Forums

    3 years ago