WordPress.org

Profiles

  • Member Since: November 29th, 2006
  • Find me on:
  • Posted a reply to Duplicate Imports, on the site WordPress.org Forums:
    Looks like it just imported. So we'll see what happens tomorrow. Thanks again for the…

    9 months ago

  • Posted a reply to Duplicate Imports, on the site WordPress.org Forums:
    There were no warnings or errors. Reconnecting went as easily as the first time. Yes,…

    9 months ago

  • Posted a reply to Duplicate Imports, on the site WordPress.org Forums:
    Sorry to be a bother again. I've been waiting several days now for the latest…

    9 months ago

  • Posted a reply to Duplicate Imports, on the site WordPress.org Forums:
    It's been almost two days since the latest post was pulled. So far, no duplicate…

    10 months ago

  • Posted a reply to Duplicate Imports, on the site WordPress.org Forums:
    Quick update: The previous podcast episodes were imported again last night. I switched them to…

    10 months ago

  • Posted a reply to Duplicate Imports, on the site WordPress.org Forums:
    Thanks for the work on this. I've updated to 1.0.2. I'll let you know after…

    10 months ago

  • Created a topic, Solid Plug-in, on the site WordPress.org Forums:
    I'd gone through several different plug-ins before set…

    10 months ago

  • Posted a reply to Duplicate Imports, on the site WordPress.org Forums:
    Perfect! Thanks again.

    10 months ago

  • Posted a reply to Duplicate Imports, on the site WordPress.org Forums:
    Yes, I did change the titles. The imported posts didn't include the name of the…

    10 months ago

  • Posted a reply to Duplicate Imports, on the site WordPress.org Forums:
    It's showing version 1.0.1. Working in WordPress v5.2.3. The first import was done on Tuesday.…

    10 months ago

  • Posted a reply to Duplicate Imports, on the site WordPress.org Forums:
    Here is the RSS URL. Thanks. https://feeds.megaphone.fm/profitjunkie

    10 months ago

  • Created a topic, Duplicate Imports, on the site WordPress.org Forums:
    Hi, Started using your plug-in this week for our new …

    10 months ago

  • Posted a reply to define DISABLE code not working, on the site WordPress.org Forums:
    I was able to disable and delete from Chrome, but not from Firefox. Ultimately had…

    2 years ago

  • Posted a reply to Can’t deactivate plug-in, on the site WordPress.org Forums:
    I had tried setting up another plugin. It did not work, so I had to…

    2 years ago

  • Created a topic, Can’t deactivate plug-in, on the site WordPress.org Forums:
    I am unable to make a change to the wp-config.php file…

    2 years ago

  • Posted a reply to define DISABLE code not working, on the site WordPress.org Forums:
    That did it. Thanks.

    2 years ago

  • Posted a reply to define DISABLE code not working, on the site WordPress.org Forums:
    Unfortunately, I don't have direct FTP access so I have no idea if it was…

    2 years ago

  • Created a topic, define DISABLE code not working, on the site WordPress.org Forums:
    After trying in vain to get TFA working properly, I ha…

    2 years ago

  • Created a topic, Front Page Section Not Available, on the site WordPress.org Forums:
    I am in the process of setting up WP-Forge for use wit…

    4 years ago