WordPress.org

Profiles

mako2

  • Member Since: April 20th, 2010
  • @mako2 on WordPress.org
  • Find me on:

  • Posted a reply to Space between widgets in home page, on the site WordPress.org Forums:
    Thanks!! this is a bug or flaw in the design of the theme and it…

    1 month ago

  • Posted a reply to Space between widgets in home page, on the site WordPress.org Forums:
    Hello, same problem here https://snag.gy/oN0PV9.jpg How can I fix it?

    1 month ago

  • Created a topic, Space between widgets in home page, on the site WordPress.org Forums:
    Hello Why is there so much space between these widget…

    1 month ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    No, this is not solved. Here is the System Report https://pastebin.com/qzqPCCAX

    1 month ago

  • Created a topic, Ratio for rectangular thumbnails?, on the site WordPress.org Forums:
    Hello, If the 1:1 ratio is the ratio to make a thumbn…

    2 months ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    Hello, what is a " system status report " ? Where do I find it?

    2 months ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    Hello, I am not using a child theme. I am using the lattes version of…

    2 months ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    Hello, hello Can anybody help me please I dont know what else to do 🙁

    2 months ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    Hello 1) I disabled all my plugins 2) then I only enabled WOOCOMMERCE and REGENERATE…

    2 months ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    Excellent!!!!!!

    2 months ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    Is this a bug of the Storefront Theme or Woocommerce? Is this happening to all…

    2 months ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    please see here https://snag.gy/GWTDMj.jpg

    2 months ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    Dear Joel, thank you for helping. All my thumbnails are still distorted as you can…

    2 months ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    Hello again, I have already done this 1:1 from the Appearance > Customize > WooCommerce…

    2 months ago

  • Created a topic, Add language selector to main menu, on the site WordPress.org Forums:
    Hello, How can I add the language selector options to…

    2 months ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    Thank you so much for responding. I already had the plugin Regenerate Thumbnails https://wordpress.org/plugins/regenerate-thumbnails/ and…

    2 months ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    I dont understand this. My images were all correct until I changed my theme, now…

    2 months ago

  • Posted a reply to Spacing error, on the site WordPress.org Forums:
    your themes are THE BEST

    2 months ago

  • Created a topic, Spacing error, on the site WordPress.org Forums:
    Hello Why is there so much space here https://snag.g…

    2 months ago

  • Created a topic, Header image always too small in mobile mode, on the site WordPress.org Forums:
    Hello, This is my website https://ibb.co/iOzFNH The…

    2 months ago

  • Posted a reply to Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    THANKS!!! I have done this http://cld.wthms.co/46j9oK and then I regenerated all thumbnails with the Regenerate…

    3 months ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    Best form plugin EVER!!!!!

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    Thanks Alex, On the WPGlobus options page there is no tab called Customize https://snag.gy/7AQ2WH.jpg

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    Hello, I have a new issue with WPGlobus. When I mouse over the PUBLISH button…

    3 months ago

  • Posted a reply to SLL certificate issues due to header image, on the site WordPress.org Forums:
    Hello, I have an issue with the header image too. My header image dissapeared and…

    3 months ago

  • Posted a reply to Home page header and mobile menu missing!, on the site WordPress.org Forums:
    I also have the same issue, my home page header dissapeared. I have deleted the…

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    Thanks, what do you recommend me to do then?

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    Hello Alex, OK, the Maintenance plugin is no longer active now. However, my sites header…

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    Dear Alex, First of all thatnks a lot for your helo. The code you copies…

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    I dont understand. What should I do with that code? I just disabled your plugin.…

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    I dont know what else to do. The site was working fine until the moment…

    3 months ago

  • Created a topic, Thumbnails all messed up, HELP, on the site WordPress.org Forums:
    Hello I have updated my NOVA WP (a Storefront Child T…

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    Thanks I just sent you an email through your site. I appreciate it!!!!

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    I have done all u asked and the problem persists. Do you want my login…

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    How do I move "theme_mods_astrid" here https://snag.gy/NfO7Xl.jpg

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    I have done that already several times and it doesnt work

    3 months ago

  • Posted a reply to Not working with ASTRID Theme, on the site WordPress.org Forums:
    Thanks! When I installed WPGlobus, the header text dissapeared https://snag.gy/emUiJ1.jpg This is the area that…

    3 months ago

  • Created a topic, Incompatibility with WPglobus, on the site WordPress.org Forums:
    Hello And when I installed WPglobus https://wordpress…

    3 months ago

  • Created a topic, Not working with ASTRID Theme, on the site WordPress.org Forums:
    I am using theme Astrid https://wordpress.org/themes/a…

    3 months ago

  • Created a topic, Google map not working, on the site WordPress.org Forums:
    The google map location is not working https://www.un…

    7 months ago

  • Created a topic, Repeating event, on the site WordPress.org Forums:
    How do I make an event repeat weekly? https://www.unh…

    7 months ago

  • Created a topic, Spanish not working, on the site WordPress.org Forums:
    My WordPress site is installed in Spanish I have just…

    7 months ago

  • Created a topic, Adult videos website, on the site WordPress.org Forums:
    Hello I need to build an adult content website (xxx) a…

    9 months ago

  • Created a topic, [Nova WP] Color of main menu, on the site WordPress.org Forums:
    Hello, why is my main menu white? http://www.coleccio…

    10 months ago

  • Created a topic, [Nova WP] Color of main menu, on the site WordPress.org Forums:
    Hello, why is my main menu white? I want it black as …

    10 months ago

  • Created a topic, [WooCommerce PDF Invoices & Packing Slips] Fast and Professional support, on the site WordPress.org Forums:
    Excellent plugin, Fast and Professional support

    10 months ago

  • Created a topic, [WooCommerce] Checkout page mixing Spanish and English, on the site WordPress.org Forums:
    I am using WordPress and Woocommerce in Spanish in my …

    11 months ago

  • Created a topic, [WooCommerce PDF Invoices & Packing Slips] Customer address not showing in the Packing Slips, on the site WordPress.org Forums:
    Hello, The customer address is not showing in my Packi…

    11 months ago

  • Created a topic, [WooCommerce] Lightbox photos not working, on the site WordPress.org Forums:
    Hello, Suddenly my sites lightbox photo gallery for ea…

    11 months ago

  • Created a topic, only JPG… no pNG, on the site WordPress.org Forums:
    only JPG… no pNG

    1 year ago