WordPress.org

Profiles

caroline

Profile picture of caroline
  • Member Since: March 16th, 2011
  • @makeupedia on WordPress.org
  • Find me on:

  • Posted a reply to "My QuickDirect Won't Open in a New Window", on the site WordPress Support Forums:
    It works for me, I just installed the plugin and selected jQuery in Quick Redirects…

    2 months ago

  • Posted a reply to "Template for Taxonomies", on the site WordPress Support Forums:
    I noticed that these templates only works with hierarchial taxonomies. Strange... Example: my taxonomy are…

    4 months ago

  • Created a topic, Template for Taxonomies, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Space under footer", on the site WordPress Support Forums:
    Thanks for your help! When I started following your steps, my patience started to lack!…

    4 months ago

  • Posted a reply to "Space under footer", on the site WordPress Support Forums:
    The child theme is my own, I built it myself. Do you recommend change theme…

    4 months ago

  • Posted a reply to "Space under footer", on the site WordPress Support Forums:
    Still no luck! I noticed that the footer is supposed to be inside the body-tag,…

    4 months ago

  • Posted a reply to "Space under footer", on the site WordPress Support Forums:
    Hi! It's a child theme of Twenty Fifteen!

    5 months ago

  • Created a topic, Space under footer, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "No difference in Pagespeed Insights", on the site WordPress Support Forums:
    Thank you! I understand but also strange because the code below here shows the thumbnails,…

    6 months ago

  • Posted a reply to "No difference in Pagespeed Insights", on the site WordPress Support Forums:
    Thanks Umesh! Here it is: https://developers.google.com/speed/pagespeed/insights/?url=http%3A%2F%2Fwww.makeupedia.se&tab=mobile

    6 months ago

  • Created a topic, No difference in Pagespeed Insights, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Insert code in index.php & content.php", on the site WordPress Support Forums:
    Thank you Marios! I didn't understand that the opening and closing tag was mandatory in…

    6 months ago

  • Created a topic, Place cookie message in a, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Insert code in index.php & content.php, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Display child posts of parent (post relations)", on the site WordPress Support Forums:
    Found a solution here http://wordpress.stackexchange.com/questions/60292/wp-query-to-get-child-pages-of-current-page and did a minor tweak! This code below works just…

    6 months ago

  • Created a topic, Display child posts of parent (post relations), on the site WordPress Support Forums

    6 months ago

  • Created a topic, echo code just before more-link //content.php, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Hide responses/forms - specific post ID, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Edit template / language", on the site WordPress Support Forums:
    Thank you it now works! Yes I will keep that in mind, wasn't too hard…

    7 months ago

  • Posted a reply to "Edit template / language", on the site WordPress Support Forums:
    I changed these files while the plugin was deactivated - didn't worked. So I tried…

    7 months ago

  • Posted a reply to "Edit template / language", on the site WordPress Support Forums:
    Thanks for this!

    7 months ago

  • Posted a reply to "Exclude numbers and specific categories?", on the site WordPress Support Forums:
    Thanks! Are there a variable to get the post thumbnail only instead of the POST_CONTENT?

    7 months ago

  • Created a topic, Exclude numbers and specific categories?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Change URL on attachments (image.php)", on the site WordPress Support Forums:
    Thanks! Yes I will look into AJAX some day, right now I'm swamped with newly…

    8 months ago

  • Posted a reply to "Facebook Open Graph Tags cache not working?", on the site WordPress Support Forums:
    @Sebastien Dumont Global issue :(

    8 months ago

  • Posted a reply to "Change URL on attachments (image.php)", on the site WordPress Support Forums:
    Hi again! I've been working on this and found a solution (for now)! I don't…

    8 months ago

  • Posted a reply to "Icons not showing? :(", on the site WordPress Support Forums:
    Same issue here! I use the shortcode after the entry title in all posts (link…

    8 months ago

  • Posted a reply to "Facebook Open Graph Tags cache not working?", on the site WordPress Support Forums:
    Not working for me either after updating to latest versions. Looking for help!

    8 months ago

  • Posted a reply to "Change URL on attachments (image.php)", on the site WordPress Support Forums:
    I tried and tested lots of plugins and other functions to end up here! I…

    9 months ago

  • Created a topic, Thumbnails & childposts (custom post type), on the site WordPress Support Forums

    9 months ago

  • Created a topic, Link image to same page, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Change URL on attachments (image.php)", on the site WordPress Support Forums:
    Hello bcworkz! I'm so glad you answered me, it means everything! But a lot happens…

    9 months ago

  • Posted a reply to "Echo permalink of custom post type's child", on the site WordPress Support Forums:
    I'm also wondering but I don't use this plugin. I need to echo linked childs…

    9 months ago

  • Posted a reply to "How would I automatically append/suffix the post title with post ID", on the site WordPress Support Forums:
    Is this something I can use to append suffix to images attatchments in custom post…

    9 months ago

  • Posted a reply to "Thumbnail links to full size (remove attachment link)", on the site WordPress Support Forums:
    I'm getting closer to a solution but would appreciate any help! What can I do…

    9 months ago

  • Posted a reply to "Thumbnail links to full size (remove attachment link)", on the site WordPress Support Forums:
    <script type="text/javascript"> $('#product-img').click( function(event){ event.preventDefault(); var bigPath = $(this).attr('href'); $('#productContent').html( "<img src=" + bigPath +…

    9 months ago

  • Posted a reply to "WP crash", on the site WordPress Support Forums:
    You will have to upload the functions.php via ftp. Did you save a copy of…

    9 months ago

  • Posted a reply to "Gallery images problem", on the site WordPress Support Forums:
    Do you use a child theme? Update/change theme and prepare to build up again. But…

    9 months ago

  • Created a topic, Thumbnail links to full size (remove attachment link), on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Not working with latest WP 4.3", on the site WordPress Support Forums:
    The custom fields are visible and works for me. I have the latest version and…

    9 months ago

  • Created a topic, Custom Post Type Slug Problem, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Multiple times?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Multiple times?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Change URL on attachments (image.php), on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Not working, only shows up on hover!", on the site WordPress Support Forums:
    Thanks a lot! I had a look and found a onclick version here: http://koen.kivits.com/articles/pure-css-menu/ Will…

    9 months ago

  • Posted a reply to "Not working, only shows up on hover!", on the site WordPress Support Forums:
    Do you have gmail? It's the same feature as they use for some of their…

    9 months ago

  • Posted a reply to "Not working, only shows up on hover!", on the site WordPress Support Forums:
    Yes I will! But for now I'll skip custom fields and use it inside entries…

    9 months ago

  • Posted a reply to "Fatal error: twentyfifteen_entry_meta();", on the site WordPress Support Forums:
    I solved this in this thread.

    9 months ago

  • Posted a reply to "Template-tags.php & Child Theme", on the site WordPress Support Forums:
    Solved! I had to copy this from parent template-tags.php into child functions.php. No idea why…

    9 months ago

  • Posted a reply to "Template-tags.php & Child Theme", on the site WordPress Support Forums:
    I understand and removed the childs template-tags.php, but still <?php twentyfifteen_entry_meta(); ?> gives error. Could…

    9 months ago

Plugins

  • Alligator Popup

  • Like Button Voting & Rating

  • Popup Maker

  • Thumbs Rating

  • WP Canvas - Shortcodes

  • WP-PostViews