WordPress.org

Profiles

majecdad

  • Member Since: July 1st, 2009
  • @majecdad on WordPress.org
  • Find me on:

  • Posted a reply to Strange auto deactivation, on the site WordPress.org Forums:
    It looks like this update to 9.3.3 has resolved this issue. I've been testing it…

    2 days ago

  • Posted a reply to Strange auto deactivation, on the site WordPress.org Forums:
    No worries on the timing, I'm good to use 9.2.5 until you can get to…

    2 weeks ago

  • Created a topic, Strange auto deactivation, on the site WordPress.org Forums:
    Hey Jeff, Here is an overview of a new issue. With …

    2 weeks ago

  • Posted a reply to Incompatible with Woocommerce 3.2.1 and PayPal Plus for Woocommerce, on the site WordPress.org Forums:
    I just wanted to add to this thread that the same thing happened to me.…

    2 months ago

  • Posted a reply to Woocommerce Variables Issue with Css-Lazy-Load.js, on the site WordPress.org Forums:
    Hi, FWIW, this css lazy load issue applied for me on my Posts page as…

    3 months ago

  • Posted a reply to Donor list not referencing form_id, on the site WordPress.org Forums:
    No worries. I get that they are not finished product. The other option doesn't seem…

    4 months ago

  • Created a topic, Donor list not referencing form_id, on the site WordPress.org Forums:
    Hey guys, I am testing your better-donor-list-shortco…

    4 months ago

  • Posted a reply to Number of donors via [ givetotal ], on the site WordPress.org Forums:
    Hi Matt, Thank you for your timely reply. I had also seen that 'recent-donors' code,…

    5 months ago

  • Created a topic, Number of donors via [ givetotal ], on the site WordPress.org Forums:
    Hello, I see that you have several custom snippets on…

    5 months ago

  • Created a topic, Post Footer text/link questions, on the site WordPress.org Forums:
    Hello, I found this plugin looking for a replacement …

    6 months ago

  • Posted a reply to 9.0.3 issues on icons, on the site WordPress.org Forums:
    Valid point. But I guess I struggle to see where the likelihood of needing 20…

    7 months ago

  • Posted a reply to 9.0.3 issues on icons, on the site WordPress.org Forums:
    Hey Jeff, I see part of the issue. With all the changes, I am testing…

    7 months ago

  • Created a topic, 9.0.3 issues on icons, on the site WordPress.org Forums:
    Hey, Updated a site to 9.0.3. I see in another thread…

    7 months ago

  • Posted a reply to postMetaBox error, on the site WordPress.org Forums:
    I too see this error. Of course, the post_id changes on each post/page the error…

    7 months ago

  • Posted a reply to Sync with BuddyPress XProfile Fields, on the site WordPress.org Forums:
    Also adding a +1 for xProfile sync. Would make a great addition to the plugin.…

    10 months ago

  • Created a topic, Feature-packed, responsive dev, on the site WordPress.org Forums:
    Ridiculous. I think I likely replaced four or five oth…

    10 months ago

  • Posted a reply to Issues testing in 4.30; activity stream, BP notifications, on the site WordPress.org Forums:
    Hmmm. Interesting. I'm going to take a step all the way back (theme and plugins)…

    12 months ago

  • Posted a reply to Issues testing in 4.30; activity stream, BP notifications, on the site WordPress.org Forums:
    Totally understand the focus prioritization. Sure. Don't laugh, I got a few: Currently active -…

    12 months ago

  • Posted a reply to Issues testing in 4.30; activity stream, BP notifications, on the site WordPress.org Forums:
    I can confirm that the most recent zip download has corrected the blank notification issue.…

    12 months ago

  • Created a topic, Issues testing in 4.30; activity stream, BP notifications, on the site WordPress.org Forums:
    Hey guys, Thanks for your work to push 4.30 out. Been…

    1 year ago

  • Posted a reply to No right container?, on the site WordPress.org Forums:
    Hey Jeff, Nice work on 7.2. Thank you for addressing the issues I submitted. Things…

    1 year ago

  • Posted a reply to No right container?, on the site WordPress.org Forums:
    Quick update. Interesting, as mentioned in (3) above, I was having some issues moving from…

    1 year ago

  • Posted a reply to No right container?, on the site WordPress.org Forums:
    OK, updated to 7.1 (thanks for the quick iteration there), cleared server cache. CSS must…

    1 year ago

  • Posted a reply to No right container?, on the site WordPress.org Forums:
    Interesting. While we don't have a caching plugin on the site, we are on a…

    1 year ago

  • Posted a reply to No right container?, on the site WordPress.org Forums:
    Hey Jeff, Thanks for the timely reply. I was in Chrome. I'm pretty sure I…

    1 year ago

  • Created a topic, No right container?, on the site WordPress.org Forums:
    Hey, Updated to 7.0.1 - quite a layout change, but he…

    1 year ago

  • Posted a reply to Git update on user moderation/display, on the site WordPress.org Forums:
    Yeah, I would trust your code and testing a lot more than I would mine.…

    1 year ago

  • Created a topic, Git update on user moderation/display, on the site WordPress.org Forums:
    I might have gone about this wrong, so I'm looking for…

    1 year ago

  • Created a new ticket, #6393, in BuddyPress Trac:
    Select default landing tab on site-wide activity

    3 years ago