WordPress.org

Profiles

mailme.eva

Profile picture of mailme.eva
  • Member Since: May 20th, 2011
  • @mailmeeva on WordPress.org
  • Find me on:

  • Created a topic, Is this plugin safe from race condition?, on the site WordPress.org Forums:
    Hi there, I am preparint a voting site that could get …

    1 month ago

  • Posted a reply to Support for WordPress REST API version 2, on the site WordPress.org Forums:
    Ok, thanks!

    1 month ago

  • Posted a reply to CSV Import broken in 4.3.0.1, on the site WordPress.org Forums:
    Hi Andras, the CSV are wellformed, I can assure you. I generate them with a…

    1 month ago

  • Created a topic, Support for WordPress REST API version 2, on the site WordPress.org Forums:
    Hi there! The plugin looks great, but I was wondering …

    1 month ago

  • Created a topic, CSV Import broken in 4.3.0.1, on the site WordPress.org Forums:
    Hi there! I just upgraded to the new release and notic…

    2 months ago

  • Created a topic, Great plugin, great community, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to WPML and CSV import of events, on the site WordPress Support Forums:
    Hi Geoff, thanks for your answer. What you describe sounds kind of like a workaround…

    6 months ago

  • Created a topic, WPML and CSV import of events, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Events shown on month view are all the same, on the site WordPress Support Forums:
    Ok, thanks Brook

    6 months ago

  • Posted a reply to Not working?, on the site WordPress Support Forums:
    Ok, now that's super wired: the events show up when I choose "6 monts" in…

    6 months ago

  • Posted a reply to Not working?, on the site WordPress Support Forums:
    Hi Brian, sorry to let you know that your plugin just doesn't work for me.…

    6 months ago

  • Posted a reply to Events shown on month view are all the same, on the site WordPress Support Forums:
    Hi there, just giving this a bump...

    6 months ago

  • Posted a reply to Events shown on month view are all the same, on the site WordPress Support Forums:
    Hi there I am reopening this ticket because I am bumping into problems once again…

    7 months ago

  • Posted a reply to Not working?, on the site WordPress Support Forums:
    Hi Brian, thanks for your reply. I have a local copy and will try to…

    7 months ago

  • Created a topic, Not working?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Categroy view switch gives 404, on the site WordPress Support Forums:
    Hi Brian, it is in spanish, I will try an updade to 4.0.1 and report…

    12 months ago

  • Created a topic, Categroy view switch gives 404, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Images from secure site don't import, on the site WordPress Support Forums:
    @nakita_dog thanks for the tip, it didn't work for me though. The import dialog appears…

    1 year ago

  • Posted a reply to Events shown on month view are all the same, on the site WordPress Support Forums:
    Resolved

    1 year ago

  • Posted a reply to Events shown on month view are all the same, on the site WordPress Support Forums:
    Just in case someone else has the same need: If you use Version 3.10.1, you…

    1 year ago

  • Posted a reply to Events shown on month view are all the same, on the site WordPress Support Forums:
    Ok, thanks for taking your time to answer, I understand. Nevertheless I really think that…

    1 year ago

  • Posted a reply to Events shown on month view are all the same, on the site WordPress Support Forums:
    Ok, thanks for taking your time to answer, I understand. NEvertheless I really think that…

    1 year ago

  • Posted a reply to Events shown on month view are all the same, on the site WordPress Support Forums:
    Hi Brook! thanks a lot for taking the time to answer. I am not sure…

    1 year ago

  • Created a topic, Events shown on month view are all the same, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Event category slug produces 404 in bilingual menu, on the site WordPress Support Forums:
    Hi Leah, I am not using WPML and just asked where the routing happens in…

    2 years ago

  • Posted a reply to Event category slug produces 404 in bilingual menu, on the site WordPress Support Forums:
    Sorry, just one more thing, it would be OK for me if you could just…

    2 years ago

  • Created a topic, Event category slug produces 404 in bilingual menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Event Category Filtering in URL?, on the site WordPress Support Forums:
    I would like to see that on the new version too, please!

    2 years ago

  • Posted a reply to YouTube embed not working in 3.1, on the site WordPress Support Forums:
    try tinyMCE advanced plugin and check "stop removing <p> and tags" checkbox: for the autoembed…

    6 years ago

  • Posted a reply to WP 3.0- auto embed and images not working, on the site WordPress Support Forums:
    i had the contrary experience: in tinyMCE advanced plugin i had to check "stop removing…

    6 years ago

  • Posted a reply to Auto-embeded Youtube video shows only the link, on the site WordPress Support Forums:
    try tinyMCE advanced plugin and check "stop removing <p> and tags" checkbox: for the autoembed…

    6 years ago