WordPress.org

Profiles

mahon.pl

Profile picture of mahon.pl
  • Member Since: June 14th, 2011
  • @mahonpl on WordPress.org
  • Find me on:

  • Created a topic, Permalinks messed up in a certain case (slug present in permalink), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums:
    Exactly the same problem here.

    3 years ago

  • Posted a reply to Permalinks don't use image titles but are more like "image-01" instead, on the site WordPress Support Forums:
    Did some more testing: * disabling other plugins didn't help * "non-descriptive" permalinks are generated…

    3 years ago

  • Created a topic, Permalinks don't use image titles but are more like "image-01" instead, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Chmod detection failed, on the site WordPress Support Forums:
    Same here - I cannot complete the update because the plugin says it cannot write…

    4 years ago

  • Posted a reply to [Plugin: Subscribe To Comments Reloaded] problem with input checkbox don't display, on the site WordPress Support Forums:
    Your site seems to be working just fine, and I seem to be experiencing the…

    4 years ago

  • Posted a reply to [Plugin: WP-Polls] Problem with my poll (votes nor submitted), on the site WordPress Support Forums:
    Just noticed that unchecking "Enable HTTP (gzip) compression" in the Browser Cache section of W3TC…

    4 years ago

  • Posted a reply to [Plugin: WP-Polls] Problem with my poll (votes nor submitted), on the site WordPress Support Forums:
    Didn't help, no matter how many times I emptied all the caches... I found a…

    4 years ago

  • Created a topic, [Plugin: WP-Polls] Problem with my poll (votes nor submitted), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Problem with RSS feed (even after tunring off feed caching), on the site WordPress Support Forums:
    W3 Total cache seems to be breaking my feeds too. With Total cache disabled (the…

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Edit Thumb problem -- conflict confirmed, on the site WordPress Support Forums:
    Thanks a lot - it helped me with gallery 1.7.4 - now it works well.…

    5 years ago

  • Posted a reply to Cannot edit thumbnails, on the site WordPress Support Forums:
    I found a temporary solution: downgrade to 1.7.4 Now editing thumbnails works again... Unfortunately when…

    5 years ago

  • Posted a reply to Cannot edit thumbnails, on the site WordPress Support Forums:
    Just checked two things: - disabling all plugins except NG didn't help - changing theme…

    5 years ago

  • Created a topic, Cannot edit thumbnails, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Cannot change picture details on second and further pages, on the site WordPress Support Forums:
    Juse noticed the error today. When I have enough pictures in a gallery (also using…

    5 years ago

  • Posted a reply to Problems with permalinks after upgrade, on the site WordPress Support Forums:
    I can confirm it. I had to disable pagination, because it was giving me 404…

    5 years ago

  • Posted a reply to Problems with permalinks after upgrade, on the site WordPress Support Forums:
    Similar problem here. I wanted to use tagcloud, but with my /%postname%/ permalink structure it…

    5 years ago

Plugins